<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-UK" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-UK" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-UK" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
    <meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <meta name="viewport" content="width=device-width">
            <meta name="news_keywords" content="gmail, google, google gmail, online privacy, privacy, privacy settings, mobile apps, mobility, projects, service providers, workspace">
            <title>Third Party Developers Can Read Gmail Emails | Silicon UK</title>
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.silicon.co.uk/wp/xmlrpc.php">
    <!--[if lt IE 9]>
    <script src="https://www.silicon.co.uk/wp-content/themes/kamino/js/html5.js"></script>
    <![endif]-->
    		<script type="text/javascript">
		var ajaxurl = 'https://www.silicon.co.uk/wp/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v7.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.silicon.co.uk/workspace/developers-read-gmail-emails-234517" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Third Party Developers Can Read Gmail Emails | Silicon UK" />
<meta property="og:description" content="Google privacy form gives third party developers the ability to read millions of emails from Gmail users" />
<meta property="og:url" content="https://www.silicon.co.uk/workspace/developers-read-gmail-emails-234517" />
<meta property="og:site_name" content="Silicon UK" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Eweek-Europe-UK/125666307488181" />
<meta property="article:author" content="https://www.facebook.com/tom.jowitt" />
<meta property="article:tag" content="GMail" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="Google Gmail" />
<meta property="article:tag" content="online privacy" />
<meta property="article:tag" content="Privacy" />
<meta property="article:tag" content="privacy settings" />
<meta property="article:section" content="Workspace" />
<meta property="article:published_time" content="2018-07-03T12:36:21+01:00" />
<meta property="article:modified_time" content="2018-07-03T12:37:17+01:00" />
<meta property="og:updated_time" content="2018-07-03T12:37:17+01:00" />
<meta property="og:image" content="https://www.silicon.co.uk/wp-content/uploads/2016/01/Data-Privacy.jpg" />
<meta property="og:image:secure_url" content="https://www.silicon.co.uk/wp-content/uploads/2016/01/Data-Privacy.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:image:alt" content="Data Privacy" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.silicon.co.uk\/","name":"All Tech News"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.silicon.co.uk\/news\/workspace","name":"Workspace"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.silicon.co.uk\/workspace\/developers-read-gmail-emails-234517","name":"Third Party Developers Can Read Gmail Emails"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.silicon.co.uk' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon UK &raquo; Feed" href="https://www.silicon.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="Silicon UK &raquo; Comments Feed" href="https://www.silicon.co.uk/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Silicon UK &raquo; Third Party Developers Can Read Gmail Emails Comments Feed" href="https://www.silicon.co.uk/workspace/developers-read-gmail-emails-234517/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.silicon.co.uk\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layout-css'  href='https://www.silicon.co.uk/wp-content/themes/kamino/assets/css/general.css?ver=1_1.42.6-ussr_0013-JDHMD' type='text/css' media='all' />
<link rel='stylesheet' id='kamino-what-is-my-ip-css'  href='https://www.silicon.co.uk/wp-content/plugins/kamino-what-is-my-ip/css/kamino-what-is-my-ip.css?ver=1.0.0a' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.silicon.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='hutt-css'  href='https://www.silicon.co.uk/wp-content/plugins/kamino-hutt/assets/css/hutt.css?ver=1530183444' type='text/css' media='all' />
<link rel='stylesheet' id='expertadvice-css'  href='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-expert/assets/css/expert-widget-15.min.css?ver=1530183444' type='text/css' media='all' />
<link rel='stylesheet' id='kamino-post-type-partnerzone_kamino-post-type-partnerzone-display-none.css-css'  href='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-partnerzone/assets/css/kamino-post-type-partnerzone-display-none.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='old-form-popup.css-css'  href='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-partnerzone/assets/css/old-form-popup.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='kamino-survey-css'  href='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/css/survey-general.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='kamino_plugin_quick_registration-css'  href='https://www.silicon.co.uk/wp-content/plugins/kamino-quick-registration/public/css/kamino-plugin-quick-registration-public.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.silicon.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.silicon.co.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bootstrap-css'  href='https://www.silicon.co.uk/wp-content/themes/kamino/assets/css/bootstrap.css?ver=1_1.42.6-ussr_0013-JDHMD' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.silicon.co.uk/wp-content/themes/kamino/assets/css/genericons.css?ver=1_1.42.6-ussr_0013-JDHMD' type='text/css' media='all' />
<link rel='stylesheet' id='nme-unwound-warehouse-css'  href='https://www.silicon.co.uk/wp-content/themes/kamino/nggallery/nme_unwound_warehouse_gallery.css?ver=1_1.42.6-ussr_0013-JDHMD' type='text/css' media='all' />
<link rel='stylesheet' id='layout-1.5-css'  href='https://www.silicon.co.uk/wp-content/themes/kamino/assets/css/megamenu-silicon.css?ver=1_1.42.6-ussr_0013-JDHMD' type='text/css' media='all' />
<script type='text/javascript' src='https://www.silicon.co.uk/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-what-is-my-ip/js/jquery.flightboard.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-what-is-my-ip/js/kamino.what-is-my-ip.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-hutt/assets/js/visible.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-expert/assets/js/expert.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-partnerzone/assets/js/kamino-post-type-partnerzone-public-all.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-partnerzone/assets/js/old-form-popup.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/js/Cookie.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/js/Push.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/js/Survey.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/js/Quiz.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/js/Profile.js?ver=1.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.silicon.co.uk\/wp\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/js/Poll.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/js/main.js?ver=1.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pw_script_vars = {"failure_field":"The email field is empty","failure_form":"The email address is not valid","request_fail_msg":"Sorry, your request failed","KAMINO_SUBSCRIPTION_URL":"https:\/\/subscriber.silicon.co.uk","url_post":"https:\/\/subscriber.silicon.co.uk\/profile\/register-to-newsletter.php","site_name":"silicon.co.uk","push_data":{"site":{"name":"silicon.co.uk","domain":"www.silicon.co.uk","country":"united kingdom"},"page":"single","type":"post","id":234517,"slug":"developers-read-gmail-emails","url":"https:\/\/www.silicon.co.uk\/workspace\/developers-read-gmail-emails-234517","title":"Third Party Developers Can Read Gmail Emails","author":"Tom Jowitt","taxonomy":[{"name":"category","slug":"news","data":[{"name":"Mobility","slug":"mobility","sub":[{"name":"Mobile Apps","slug":"mobile-apps"}]},{"name":"Projects","slug":"projects","sub":[{"name":"Service Providers","slug":"service-provider"}]},{"name":"Workspace","slug":"workspace"}]},{"name":"post_tag","slug":"tag","data":[{"name":"GMail","slug":"gmail"},{"name":"Google","slug":"google"},{"name":"Google Gmail","slug":"google-gmail"},{"name":"online privacy","slug":"online-privacy"},{"name":"Privacy","slug":"privacy"},{"name":"privacy settings","slug":"privacy-settings"}]},{"name":"displayed_experts","slug":"experts"}]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-quick-registration/public/js/kamino-plugin-quick-registration-public.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.silicon.co.uk\/wp\/?photocrati_ajax=1","wp_home_url":"https:\/\/www.silicon.co.uk","wp_site_url":"https:\/\/www.silicon.co.uk\/wp","wp_root_url":"https:\/\/www.silicon.co.uk","wp_plugins_url":"https:\/\/www.silicon.co.uk\/wp-content\/plugins","wp_content_url":"https:\/\/www.silicon.co.uk\/wp-content","wp_includes_url":"https:\/\/www.silicon.co.uk\/wp\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kamino_cookie_data = {"KAMINO_ANABOLIC_COOKIE_NAME":"uk8","KAMINO_SUBSCRIPTION_URL":"https:\/\/subscriber.silicon.co.uk","KAMINO_SITE_NAME":"silicon.co.uk","string_continue":"http%3A%2F%2Fwww.silicon.co.uk%2Fworkspace%2Fdevelopers-read-gmail-emails-234517","string_continue_label":"Silicon+UK","string_edit_your_profile":"Edit your profile","string_disconnect":"Disconnect","string_login":"Login","string_newsletter":"Newsletter","string_cookie_privacy_text":"We use 3rd party analytics cookies. By continuing to browse the website you accept the usage of these cookies. More details can be found in our cookie policy <a href=\"https:\/\/www.silicon.co.uk\/privacy-cookie-policy-update#cookie-policy\" class=\"knowmore\">Know more<\/a>","string_close":"close","string_agree":"I agree","string_donotshowmsg":"Do not show this message again"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/themes/kamino/assets/js/cookie.min.js?ver=1_1.42.6-ussr_0013-JDHMD'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/themes/kamino/assets/js/dependencies.js?ver=1_1.42.6-ussr_0013-JDHMD'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/themes/kamino/assets/js/sharebutton.js?ver=1_1.42.6-ussr_0013-JDHMD'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/themes/kamino/assets/js/jquery.kamino-on-screen.js?ver=1_1.42.6-ussr_0013-JDHMD'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/themes/kamino/assets/js/waypoints/jquery.waypoints.min.js?ver=1_1.42.6-ussr_0013-JDHMD'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/themes/kamino/assets/js/waypoints/shortcuts/infinite.min.js?ver=1_1.42.6-ussr_0013-JDHMD'></script>
<link rel='https://api.w.org/' href='https://www.silicon.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.silicon.co.uk/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.silicon.co.uk/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.silicon.co.uk/?p=234517' />
<link rel="alternate" type="application/json+oembed" href="https://www.silicon.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.silicon.co.uk%2Fworkspace%2Fdevelopers-read-gmail-emails-234517" />
<link rel="alternate" type="text/xml+oembed" href="https://www.silicon.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.silicon.co.uk%2Fworkspace%2Fdevelopers-read-gmail-emails-234517&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.0.1" /> -->
<script type="text/javascript">
        (function ($) {
            $(window).load(function() {
                AdBlocker = (function () {
                    USE_ADBLOCK = null;
                    function kamino_detect_adblock(){
                        var detect = 0;
                        if( $('.dfp_ad').find('iframe').length == 0 ){
                            detect = 1;
                        }

                        if(detect == 1){ USE_ADBLOCK = true; }
                        else{ USE_ADBLOCK = false; }

                        return USE_ADBLOCK;
                    }
                    return kamino_detect_adblock();
                })();
            });
        }(jQuery));
    </script><script>
window.dataLayer = window.dataLayer || [];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TKJLQMS');</script>
<!-- End Google Tag Manager -->
        <!-- Quantcast Tag -->

        <script>
            var ezt = ezt ||[];

            (function(){
                var elem = document.createElement('script');
                elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-b_u_Xb_WWfVRW";
                elem.async = true;
                elem.type = "text/javascript";
                var scpt = document.getElementsByTagName('script')[0];
                scpt.parentNode.insertBefore(elem,scpt);
            }());

            ezt.push({qacct: 'p-b_u_Xb_WWfVRW',
                uid: ''
            });
        </script>

        <noscript>
            <img src="//pixel.quantserve.com/pixel/p-b_u_Xb_WWfVRW.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
        </noscript>

        <script>
            var ezt = ezt ||[];

            (function(){
                var elem = document.createElement('script');
                elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-jjcJ16u-aRp5x";
                elem.async = true;
                elem.type = "text/javascript";
                var scpt = document.getElementsByTagName('script')[0];
                scpt.parentNode.insertBefore(elem,scpt);
            }());


            ezt.push({qacct: 'p-jjcJ16u-aRp5x',
                orderid: '',
                revenue: ''
            });
        </script>

        <noscript>
            <img src="//pixel.quantserve.com/pixel/p-jjcJ16u-aRp5x.gif?labels=_fp.event.Default" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
        </noscript>

        <!-- End Quantcast tag -->

        	<link rel="shortcut icon"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-16x16.png" sizes="16x16">
	<link rel="apple-touch-icon" sizes="57x57"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="114x114"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="72x72"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="144x144"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="60x60"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="120x120"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="76x76"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="152x152"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-160x160.png" sizes="160x160">
	<link rel="icon" type="image/png"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-32x32.png" sizes="32x32">

	<meta name="application-name" content="silicon.co.uk"/>
	<meta name="msapplication-TileColor" content="#7272A0"/>
	<meta name="msapplication-square70x70logo"
	      content="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-70x70.png"/>
	<meta name="msapplication-square150x150logo"
	      content="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-150x150.png"/>
	<meta name="msapplication-wide310x150logo"
	      content="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-310x150.png"/>
	<meta name="msapplication-square310x310logo"
	      content="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-310x310.png"/>

	<link rel="amphtml" href="https://www.silicon.co.uk/workspace/developers-read-gmail-emails-234517/amp" />
                <!-- Asynchronous GPT tag -->
                <script type="text/javascript">
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function () {
                        var gads = document.createElement("script");
                        gads.async = true;
                        gads.type = "text/javascript";
                        var useSSL = "https:" == document.location.protocol;
                        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                        var node = document.getElementsByTagName("script")[0];
                        node.parentNode.insertBefore(gads, node);
                    })();


                </script>
                <!-- END asynchronous GPT tag -->

                <link rel="icon" href="https://www.silicon.co.uk/wp-content/uploads/2017/01/cropped-silicon-UK-Facebook-Profile-180x180-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.silicon.co.uk/wp-content/uploads/2017/01/cropped-silicon-UK-Facebook-Profile-180x180-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.silicon.co.uk/wp-content/uploads/2017/01/cropped-silicon-UK-Facebook-Profile-180x180-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.silicon.co.uk/wp-content/uploads/2017/01/cropped-silicon-UK-Facebook-Profile-180x180-270x270.jpg" />
        <script type="text/javascript">
        var kamino_triggeredfrom = 'https://www.silicon.co.uk/workspace/developers-read-gmail-emails-234517';
    </script>
</head>

<body class="post-template-default single single-post postid-234517 single-format-standard united kingdom silicon" id="megamenu2016">
<div class="only-for-desktop"></div>    <script type="text/javascript">
        dfp_device_view = "mobile";
        hutt_defineSlot = {};
        hutt_defineSlot_slot_object = {};
        hutt_defineSlot_slot_object_infinite_scroll = [];
                hutt_original_page_id = "234517";
        
        //This will detect if we are on desktop or mobile device
        var only_for_desktop = jQuery(".only-for-desktop").filter(":visible");
        if(only_for_desktop.length > 0){
            dfp_device_view = "desktop";
        }

        googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().disableInitialLoad();googletag.enableServices();});
        var refresh_slots = function(){

            /*for (var k in hutt_defineSlot) {
             console.log('This size is currently on hutt_defineSlot array: '+ k);
             }*/

            for (var k in hutt_defineSlot) {
                var el = document.getElementById(k);

                // We display automatically some out of page tags
                // else in exemple the skin will be displayed only if we see the bottom of the page
                if( hutt_defineSlot[k]['size'] == '[1,1]' || hutt_defineSlot[k]['size'] == '[2,2]' || hutt_defineSlot[k]['size'] == '[3,3]' || hutt_defineSlot[k]['size'] == '[4,4]' || hutt_defineSlot[k]['size'] == '[5,5]' || hutt_defineSlot[k]['size'] == '[6,6]'){
                    //console.log(k+': is now displayed (init)');
                    googletag.pubads().refresh([hutt_defineSlot_slot_object[k]['slot']], {changeCorrelator: false});
                    delete hutt_defineSlot[k];
                    continue;
                }

                if (isvisible(jQuery(el), true)) {
                    //console.log(k+': is now displayed (visible)');
                    googletag.pubads().refresh([hutt_defineSlot_slot_object[k]['slot']], {changeCorrelator: false});
                    delete hutt_defineSlot[k];
                    continue;
                }
            }
        };

        // allow us to display ads when API is ready.
        googletag.cmd.push(function () {

            refresh_slots();

            setTimeout(function(){
                refresh_slots();
            }, 200);

            setTimeout(function(){
                refresh_slots();
            }, 1500);

            setTimeout(function(){
                refresh_slots();
            }, 2500);

            var locked = false;
            var win = jQuery(window);
            win.scroll(function(event) {
                if(locked || hutt_defineSlot === null || hutt_defineSlot === undefined){
                    return;
                }
                //console.log('scroll');
                locked = true;
                for (var k in hutt_defineSlot) {
                    var el = document.getElementById(k);
                    if (isvisible(jQuery(el), true)) {
                        //console.log(k+': is now displayed (scroll)');
                        googletag.pubads().refresh([hutt_defineSlot_slot_object[k]['slot']], {changeCorrelator: false});
                        delete hutt_defineSlot[k];
                        continue;
                    }
                }
                locked = false;
            });

        });
            </script>
    <script type="text/javascript" id="DESKTOP_SKIN-234517-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_SKIN-234517-0");var scr = document.getElementById("DESKTOP_SKIN-234517-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_SKIN-234517-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_SKIN-0 desktop sticky-DESKTOP_SKIN-234517-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/mobility/mobile-apps",[1, 1], "div-gpt-ad-DESKTOP_SKIN-234517-0").setTargeting("artid", "234517").setTargeting("cat", ["mobility","mobile-apps","projects","service-provider","workspace"]).setTargeting("tag", ["gmail","google","google-gmail","online-privacy","privacy","privacy-settings"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[1, 1]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_SKIN-234517-0"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_SKIN-234517-0"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_SKIN-234517-0"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_SKIN-234517-0"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_SKIN-234517-0");});}</script><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKJLQMS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <script type="text/javascript">(function (p, l, a, n, e, t) { p._sdt = p._sdt || function () { (p._sdt.q = p._sdt.q || []).push(arguments) }, p._sdt.l = 1 * new Date(); e = l.createElement(a); t = l.getElementsByTagName(a)[0]; e.async = 1; e.src = n; t.parentNode.insertBefore(e, t) })(window, document, 'script', 'https://www.silicon.co.uk/wp-content/plugins/kamino-spacedust/public/assets/js/kamino-spacedust.min.js?ver=2.7.2'); _sdt('pageview', {"id":234517,"tags":["gmail","google","google-gmail","online-privacy","privacy","privacy-settings"],"cats":["mobile-apps","mobility","projects","service-provider","workspace"],"authors":["tjowitt"],"date":1530617781,"comments":0,"shares":{"facebook":0,"googleplus":0,"twitter":0,"linkedin":0,"total":0},"word_count":437,"type":"post","v":"2.7.2","is_wp_admin":true});</script>
        


<div id="page" class="hfeed site">
    <div id="main" class="wrapper clearfix">

        <header role="banner">
            <div id="primary-barV2">
                <div class="wrapper">
                    <div class="top-menu">
                        <div class="searchContainer mobSearch" id="mobSearch" style="display: none;">
                            
    <form role="search" id="searchSubmitForm" method="get" class="headerSearchForm"
          action="https://www.silicon.co.uk/">
        <div class="searchBar">

            <input type="search" class="search-field"
                   placeholder="Search &hellip;"
                   value="" name="s"
                   title="Search for:"/>
            <button class="searchButton" type="submit" class="search-submit"
                    value="Search">
                <i class="fa fa-search" aria-hidden="true"></i>
            </button>
        </div>
    </form>

                                <button class="button close-button" type="button"><i class="icon"></i><span class="visually-hidden">X</span></button>
                        </div>
                        <div class="nmeEditions">
                            <ul id="menu-top-silicon-editions" class=" nav-menus"><li id="menu-item-201065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-201065"><a href="#">UK</a>
<ul class="sub-menu">
	<li id="menu-item-201066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201066"><a href="http://www.silicon.de">DE</a></li>
	<li id="menu-item-201067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201067"><a href="http://www.silicon.es/">ES</a></li>
	<li id="menu-item-201068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201068"><a href="http://www.silicon.fr">FR</a></li>
	<li id="menu-item-201069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201069"><a href="http://www.silicon.it">IT</a></li>
</ul>
</li>
</ul>                        </div>
                        <div class="rightContainer">
                            <div class="searchButton">
                                <div class="toggleSearch">
                                    <a class="toggle" href="javascript:void(0)">
                                        <i class="fa fa-search-plus"></i>
                                    </a>
                                </div>
                            </div>
                            <ul id="menu-top" class="nav-menus"><li id="menu-item-154790" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-154790"><a href="http://www.facebook.com/pages/Eweek-Europe-UK/125666307488181/">Facebook</a></li>
<li id="menu-item-154888" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-154888"><a href="http://www.linkedin.com/groups/TechWeekEurope-UK-6518238">Linkedin</a></li>
<li id="menu-item-154791" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-154791"><a href="https://twitter.com/SiliconGB">Twitter</a></li>
<li id="menu-item-154789" class="share menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-154789"><a href="#">Follow us</a>
<ul class="sub-menu">
	<li id="menu-item-154887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154887"><a href="https://plus.google.com/u/0/b/115941119807892493768/115941119807892493768">Google +</a></li>
	<li id="menu-item-154886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154886"><a href="http://www.google.com/producer/editions/CAowhOOYCQ/techweekeurope_uk">Google Currents</a></li>
	<li id="menu-item-154889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154889"><a href="https://itunes.apple.com/app/techweekeurope.co.uk/?id=586257069&#038;mt=8">IOS Application</a></li>
	<li id="menu-item-154890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154890"><a href="https://play.google.com/store/apps/details?id=com.goodbarber.techweekuk">Android Application</a></li>
	<li id="menu-item-154891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154891"><a href="http://www.techweekeurope.co.uk/feed">RSS</a></li>
</ul>
</li>
<li id="menu-item-154792" class="newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-154792"><a href="http://subscriber.silicon.co.uk/profile/new-profile-1.php?continue=http%3A%2F%2Fwww.silicon.co.uk%2F&#038;continue_label=Silicon+UK&#038;utm_source=kamino-newsletter-top-withoutjs">Newsletters</a></li>
<li id="menu-item-154793" class="connect menu-item menu-item-type-custom menu-item-object-custom menu-item-154793"><a href="http://subscriber.techweekeurope.co.uk/profile/login.php?continue=http%3A%2F%2Fwww.techweekeurope.co.uk%2F&#038;continue_label=TechWeekEurope+UK&#038;utm_source=kamino-newsletter-top-withoutjs">Connect</a></li>
</ul>                        </div>
                    </div>
                </div>
                                <div class="wrapper clearfix maintitle ">
                        <div class="site-title">
                            <a class="home-link" href="https://www.silicon.co.uk/" title="Silicon UK" rel="home">
                                Silicon UK                            </a>
                                                </div>
                </div>
            </div>

            <nav id="secondary-barV2">
                <div class="wrapper clearfix">

                    <ul id="menu-menu-left" class="left nav-menus"><li id="menu-item-154787" class="menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-154787"><a href="#">Menu</a>
<ul class="sub-menu">
	<li id="menu-item-154788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-154788"><a href="http://www.techweekeurope.co.uk">Articles</a>
	<ul class="sub-menu">
		<li id="menu-item-154917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154917"><a href="https://www.silicon.co.uk/news/cloud">Cloud</a>
		<ul class="sub-menu">
			<li id="menu-item-154918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154918"><a href="https://www.silicon.co.uk/news/cloud/cloud-management">Cloud Management</a></li>
			<li id="menu-item-154919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154919"><a href="https://www.silicon.co.uk/news/cloud/datacenter">Datacentre</a></li>
			<li id="menu-item-154920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154920"><a href="https://www.silicon.co.uk/news/cloud/iaas">IAAS</a></li>
			<li id="menu-item-154921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154921"><a href="https://www.silicon.co.uk/news/cloud/paas">PAAS</a></li>
			<li id="menu-item-154922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154922"><a href="https://www.silicon.co.uk/news/cloud/server">Server</a></li>
			<li id="menu-item-154923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154923"><a href="https://www.silicon.co.uk/news/cloud/virtualization">Virtualisation</a></li>
		</ul>
</li>
		<li id="menu-item-154924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154924"><a href="https://www.silicon.co.uk/news/data-storage">Data Storage</a>
		<ul class="sub-menu">
			<li id="menu-item-154925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154925"><a href="https://www.silicon.co.uk/news/data-storage/bigdata">Big Data</a></li>
			<li id="menu-item-154926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154926"><a href="https://www.silicon.co.uk/news/data-storage/business-intelligence">Business Intelligence</a></li>
			<li id="menu-item-154927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154927"><a href="https://www.silicon.co.uk/news/data-storage/database">DataBase</a></li>
			<li id="menu-item-154928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154928"><a href="https://www.silicon.co.uk/news/data-storage/storage">Storage</a></li>
		</ul>
</li>
		<li id="menu-item-154929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154929"><a href="https://www.silicon.co.uk/news/e-enterprise">Enterprise</a>
		<ul class="sub-menu">
			<li id="menu-item-154930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154930"><a href="https://www.silicon.co.uk/news/e-enterprise/financial-market">Financial Markets</a></li>
			<li id="menu-item-154931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154931"><a href="https://www.silicon.co.uk/news/e-enterprise/fund-raising">Fund raising</a></li>
			<li id="menu-item-154932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154932"><a href="https://www.silicon.co.uk/news/e-enterprise/merger-acquisition">Merger and acquisition</a></li>
			<li id="menu-item-154933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154933"><a href="https://www.silicon.co.uk/news/e-enterprise/start-up">Start-Up</a></li>
		</ul>
</li>
		<li id="menu-item-154934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154934"><a href="https://www.silicon.co.uk/news/e-innovation">Innovation</a>
		<ul class="sub-menu">
			<li id="menu-item-154935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154935"><a href="https://www.silicon.co.uk/news/e-innovation/green-it">Green-IT</a></li>
			<li id="menu-item-154936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154936"><a href="https://www.silicon.co.uk/news/e-innovation/research">Research</a></li>
			<li id="menu-item-154937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154937"><a href="https://www.silicon.co.uk/news/e-innovation/science">Science</a></li>
			<li id="menu-item-154938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154938"><a href="https://www.silicon.co.uk/news/e-innovation/wearable">Wearable Tech</a></li>
		</ul>
</li>
		<li id="menu-item-154939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154939"><a href="https://www.silicon.co.uk/news/e-management">Management</a>
		<ul class="sub-menu">
			<li id="menu-item-154940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154940"><a href="https://www.silicon.co.uk/news/e-management/incomes">Incomes</a></li>
			<li id="menu-item-154941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154941"><a href="https://www.silicon.co.uk/news/e-management/jobs">Jobs</a></li>
			<li id="menu-item-154942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154942"><a href="https://www.silicon.co.uk/news/e-management/lay-off">Lay Off</a></li>
			<li id="menu-item-154943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154943"><a href="https://www.silicon.co.uk/news/e-management/nominations">Nominations</a></li>
			<li id="menu-item-154944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154944"><a href="https://www.silicon.co.uk/news/e-management/skills">Skills</a></li>
			<li id="menu-item-154945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154945"><a href="https://www.silicon.co.uk/news/e-management/social-laws">Social laws</a></li>
		</ul>
</li>
		<li id="menu-item-154946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154946"><a href="https://www.silicon.co.uk/news/e-marketing">Marketing</a>
		<ul class="sub-menu">
			<li id="menu-item-154947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154947"><a href="https://www.silicon.co.uk/news/e-marketing/advertising">Advertising</a></li>
			<li id="menu-item-154948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154948"><a href="https://www.silicon.co.uk/news/e-marketing/crm">CRM</a></li>
			<li id="menu-item-154949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154949"><a href="https://www.silicon.co.uk/news/e-marketing/ecommerce">eCommerce</a></li>
			<li id="menu-item-154950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154950"><a href="https://www.silicon.co.uk/news/e-marketing/epayment">ePayment</a></li>
			<li id="menu-item-154951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154951"><a href="https://www.silicon.co.uk/news/e-marketing/socialmedia">SocialMedia</a></li>
		</ul>
</li>
		<li id="menu-item-154952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-154952"><a href="https://www.silicon.co.uk/news/mobility">Mobility</a>
		<ul class="sub-menu">
			<li id="menu-item-154953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154953"><a href="https://www.silicon.co.uk/news/mobility/4g">4G</a></li>
			<li id="menu-item-154954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154954"><a href="https://www.silicon.co.uk/news/mobility/laptops">Laptops</a></li>
			<li id="menu-item-154955" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154955"><a href="https://www.silicon.co.uk/news/mobility/mobile-apps">Mobile Apps</a></li>
			<li id="menu-item-154956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154956"><a href="https://www.silicon.co.uk/news/mobility/mobile-os">mobile OS</a></li>
			<li id="menu-item-154957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154957"><a href="https://www.silicon.co.uk/news/mobility/smartphones">Smartphones</a></li>
			<li id="menu-item-154958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154958"><a href="https://www.silicon.co.uk/news/mobility/tablets">Tablets</a></li>
			<li id="menu-item-154959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154959"><a href="https://www.silicon.co.uk/news/mobility/wlan">WLAN</a></li>
		</ul>
</li>
		<li id="menu-item-154960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154960"><a href="https://www.silicon.co.uk/news/networks">Networks</a>
		<ul class="sub-menu">
			<li id="menu-item-154961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154961"><a href="https://www.silicon.co.uk/news/networks/broadband">Broadband</a></li>
			<li id="menu-item-154962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154962"><a href="https://www.silicon.co.uk/news/networks/carriers">Carriers</a></li>
			<li id="menu-item-154963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154963"><a href="https://www.silicon.co.uk/news/networks/m2m">M2M</a></li>
			<li id="menu-item-154964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154964"><a href="https://www.silicon.co.uk/news/networks/networks-management">Network Management</a></li>
			<li id="menu-item-154965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154965"><a href="https://www.silicon.co.uk/news/networks/voip">VoIP</a></li>
		</ul>
</li>
		<li id="menu-item-154966" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-154966"><a href="https://www.silicon.co.uk/news/projects">Projects</a>
		<ul class="sub-menu">
			<li id="menu-item-154967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154967"><a href="https://www.silicon.co.uk/news/projects/cio">CIO</a></li>
			<li id="menu-item-154968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154968"><a href="https://www.silicon.co.uk/news/projects/devops">DevOps</a></li>
			<li id="menu-item-154969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154969"><a href="https://www.silicon.co.uk/news/projects/outsourcing">Outsourcing</a></li>
			<li id="menu-item-154970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154970"><a href="https://www.silicon.co.uk/news/projects/public-sector">Public Sector</a></li>
			<li id="menu-item-154971" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154971"><a href="https://www.silicon.co.uk/news/projects/service-provider">Service Providers</a></li>
			<li id="menu-item-154972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154972"><a href="https://www.silicon.co.uk/news/projects/software-vendors">Software vendors</a></li>
		</ul>
</li>
		<li id="menu-item-154973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154973"><a href="https://www.silicon.co.uk/news/e-regulation">Regulation</a>
		<ul class="sub-menu">
			<li id="menu-item-154974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154974"><a href="https://www.silicon.co.uk/news/e-regulation/censorship">Censorship</a></li>
			<li id="menu-item-154975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154975"><a href="https://www.silicon.co.uk/news/e-regulation/governance">Governement-IT</a></li>
			<li id="menu-item-154976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154976"><a href="https://www.silicon.co.uk/news/e-regulation/justice">Justice</a></li>
			<li id="menu-item-154977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154977"><a href="https://www.silicon.co.uk/news/e-regulation/legal">Legal</a></li>
			<li id="menu-item-154978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154978"><a href="https://www.silicon.co.uk/news/e-regulation/surveillance">Surveillance-IT</a></li>
		</ul>
</li>
		<li id="menu-item-154979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154979"><a href="https://www.silicon.co.uk/news/security">Security</a>
		<ul class="sub-menu">
			<li id="menu-item-154980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154980"><a href="https://www.silicon.co.uk/news/security/authentification">Authentification</a></li>
			<li id="menu-item-154981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154981"><a href="https://www.silicon.co.uk/news/security/cyberwar">CyberCrime</a></li>
			<li id="menu-item-154982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154982"><a href="https://www.silicon.co.uk/news/security/firewall">Firewall</a></li>
			<li id="menu-item-154983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154983"><a href="https://www.silicon.co.uk/news/security/security-management">Security Management</a></li>
			<li id="menu-item-154984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154984"><a href="https://www.silicon.co.uk/news/security/virus">Virus</a></li>
		</ul>
</li>
		<li id="menu-item-154985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154985"><a href="https://www.silicon.co.uk/news/software">Software</a>
		<ul class="sub-menu">
			<li id="menu-item-154986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154986"><a href="https://www.silicon.co.uk/news/software/collaboration-suites">Collaboration Suites</a></li>
			<li id="menu-item-154987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154987"><a href="https://www.silicon.co.uk/news/software/erp-suites">ERP Suites</a></li>
			<li id="menu-item-154988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154988"><a href="https://www.silicon.co.uk/news/software/hr-suites">HR Suites</a></li>
			<li id="menu-item-154989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154989"><a href="https://www.silicon.co.uk/news/software/middleware">Middleware</a></li>
			<li id="menu-item-154990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154990"><a href="https://www.silicon.co.uk/news/software/office-suites">Office Suites</a></li>
			<li id="menu-item-154991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154991"><a href="https://www.silicon.co.uk/news/software/open-source">Open Source</a></li>
		</ul>
</li>
		<li id="menu-item-154992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-154992"><a href="https://www.silicon.co.uk/news/workspace">Workspace</a>
		<ul class="sub-menu">
			<li id="menu-item-154993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154993"><a href="https://www.silicon.co.uk/news/workspace/browser">Browsers</a></li>
			<li id="menu-item-154994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154994"><a href="https://www.silicon.co.uk/news/workspace/chromebook">Chromebooks</a></li>
			<li id="menu-item-154995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154995"><a href="https://www.silicon.co.uk/news/workspace/components">Components</a></li>
			<li id="menu-item-154996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154996"><a href="https://www.silicon.co.uk/news/workspace/mac">Mac</a></li>
			<li id="menu-item-154997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154997"><a href="https://www.silicon.co.uk/news/workspace/operating-system">OS</a></li>
			<li id="menu-item-154998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154998"><a href="https://www.silicon.co.uk/news/workspace/pc">PC</a></li>
			<li id="menu-item-154999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154999"><a href="https://www.silicon.co.uk/news/workspace/printer">Printers</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-154869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154869"><a href="http://whitepaper.techweekeurope.co.uk/">Whitepapers</a></li>
	<li id="menu-item-154876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154876"><a href="http://www.techweekeurope.co.uk/video">Videos</a></li>
	<li id="menu-item-154874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154874"><a href="http://downloads.techweekeurope.co.uk/">Downloads</a></li>
	<li id="menu-item-155069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155069"><a href="http://jobs.techweekeurope.co.uk/">IT Jobs</a></li>
	<li id="menu-item-154875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154875"><a href="http://www.techweekeurope.co.uk/quiz">Quiz</a></li>
	<li id="menu-item-154877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154877"><a href="http://www.techweekeurope.co.uk/webcasts">Webcasts</a></li>
	<li id="menu-item-154905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-154905"><a href="#">Services</a>
	<ul class="sub-menu">
		<li id="menu-item-154904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154904"><a href="https://www.silicon.co.uk/4g-coverage">4G Zone &#8211; Test your coverage</a></li>
		<li id="menu-item-154906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154906"><a href="https://www.silicon.co.uk/what-is-my-ip-address">What is My IP address?</a></li>
		<li id="menu-item-154907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154907"><a href="https://www.silicon.co.uk/test-your-bandwidth">Test Your Bandwidth</a></li>
	</ul>
</li>
	<li id="menu-item-200971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-200971"><a title="partnerzones" href="https://www.silicon.co.uk/partnerzone/schneider-electric">Partnerzones</a>
	<ul class="sub-menu">
		<li id="menu-item-200972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200972"><a title="Schneider Electric" href="https://www.silicon.co.uk/partnerzone/schneider-electric">Schneider Electric</a></li>
		<li id="menu-item-206458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206458"><a title="Huawei" href="https://www.silicon.co.uk/partnerzone/huawei-enterprise-business-group">Huawei</a></li>
		<li id="menu-item-208539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208539"><a title="Silicon 360: Breaking down the final barriers to cloud" href="https://www.silicon.co.uk/partnerzone/silicon-360-breaking-final-barriers-cloud">Silicon 360: Breaking Down The Final Barriers To Cloud</a></li>
		<li id="menu-item-219621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219621"><a title="Pulsant IT Infrastructure &#8211; Create your Ideal Solution" href="https://www.silicon.co.uk/partnerzone/pulsant-infrastructure-create-ideal-solution">Pulsant IT Infrastructure &#8211; Create your Ideal Solution</a></li>
	</ul>
</li>
</ul>
</li>
</ul>                                <ul id="menu-menu-right" class="right nav-menus">
                                    <li id="menu-item-155002" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155002 menu-item-has-children">
<a href="https://www.silicon.co.uk/news/cloud">
Cloud
<img src="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/v2/arrowdown.png" class="arrowDown" height="30" width="30">
</a>

                                            <ul class="sub-menu">
                                                <li>
                                                    <div class="row">
<div class="catList">
<!-- Navigation Title -->
<div class="catListTitle">Cloud Focus</div>

<ul id="" class="right nav-menus">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155002">
    <a href="https://www.silicon.co.uk/news/cloud/cloud-management">Cloud Management</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155002">
    <a href="https://www.silicon.co.uk/news/cloud/datacenter">Datacentre</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155002">
    <a href="https://www.silicon.co.uk/news/cloud/iaas">IAAS</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155002">
    <a href="https://www.silicon.co.uk/news/cloud/paas">PAAS</a>
</li>

</ul>
</div>

<div class="artList noAd"><ul>
                                                                    <li class="article">
                                                                        <a href="https://www.silicon.co.uk/workspace/information-commissioners-spike-gdpr-complaints-234505">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="" srcset="https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-684x513.jpg 684w, https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-333x250.jpg 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Data Regulators See Spike In GDPR Complaints</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/workspace/dell-return-public-markets-private-234499">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2016/05/Michael-Dell-at-EMC-World-120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="" srcset="https://www.silicon.co.uk/wp-content/uploads/2016/05/Michael-Dell-at-EMC-World-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2016/05/Michael-Dell-at-EMC-World-440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2016/05/Michael-Dell-at-EMC-World-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2016/05/Michael-Dell-at-EMC-World-422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2016/05/Michael-Dell-at-EMC-World-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2016/05/Michael-Dell-at-EMC-World-333x250.jpg 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Dell Set To Return To Public Markets Five Years After Going Private</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/workspace/facebook-lists-firms-granted-special-data-access-234491">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2018/06/zuckerberg-f8-2018-01-1-120x90.png" class="attachment-listing size-listing wp-post-image" alt="Facebook chief executive Mark Zuckerberg at Facebook&#039;s F8 developer conference, 2018. Credit: Facebook" srcset="https://www.silicon.co.uk/wp-content/uploads/2018/06/zuckerberg-f8-2018-01-1-120x90.png 120w, https://www.silicon.co.uk/wp-content/uploads/2018/06/zuckerberg-f8-2018-01-1-684x513.png 684w, https://www.silicon.co.uk/wp-content/uploads/2018/06/zuckerberg-f8-2018-01-1-440x330.png 440w, https://www.silicon.co.uk/wp-content/uploads/2018/06/zuckerberg-f8-2018-01-1-300x225.png 300w, https://www.silicon.co.uk/wp-content/uploads/2018/06/zuckerberg-f8-2018-01-1-422x315.png 422w, https://www.silicon.co.uk/wp-content/uploads/2018/06/zuckerberg-f8-2018-01-1-196x147.png 196w, https://www.silicon.co.uk/wp-content/uploads/2018/06/zuckerberg-f8-2018-01-1-333x250.png 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Facebook Lists Firms Granted Special Data Access</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/workspace/alexa-chip-internet-things-234415">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-120x90.png" class="attachment-listing size-listing wp-post-image" alt="An Alexa-powered device is seen in an Amazon TV ad. Credit: Amazon" srcset="https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-120x90.png 120w, https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-684x513.png 684w, https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-440x330.png 440w, https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-300x225.png 300w, https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-422x315.png 422w, https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-196x147.png 196w, https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-333x250.png 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Alexa Chip Takes Aim At The Internet Of Things</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/workspace/google-facebook-deceive-users-on-gdpr-data-choices-234375">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2016/08/Google1-120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="" srcset="https://www.silicon.co.uk/wp-content/uploads/2016/08/Google1-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2016/08/Google1-684x513.jpg 684w, https://www.silicon.co.uk/wp-content/uploads/2016/08/Google1-440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2016/08/Google1-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2016/08/Google1-422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2016/08/Google1-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2016/08/Google1-333x250.jpg 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Google, Facebook &#8216;Deceive&#8217; Users On GDPR Data Choices</h2>
                                                                        </a>
                                                                    </li>
                                                                    </ul></div><!-- artList -->

</div><!-- row -->

                                                </li>
                                            </ul>
                                            </li>
<li id="menu-item-155187" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155187 menu-item-has-children">
<a href="https://www.silicon.co.uk/news/security">
Security
<img src="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/v2/arrowdown.png" class="arrowDown" height="30" width="30">
</a>

                                            <ul class="sub-menu">
                                                <li>
                                                    <div class="row">
<div class="catList">
<!-- Navigation Title -->
<div class="catListTitle">Security Focus</div>

<ul id="" class="right nav-menus">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155187">
    <a href="https://www.silicon.co.uk/news/security/authentification">Authentification</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155187">
    <a href="https://www.silicon.co.uk/news/security/cyberwar">CyberCrime</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155187">
    <a href="https://www.silicon.co.uk/news/security/firewall">Firewall</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155187">
    <a href="https://www.silicon.co.uk/news/security/security-management">Security Management</a>
</li>

</ul>
</div>

<div class="artList noAd"><ul>
                                                                    <li class="article">
                                                                        <a href="https://www.silicon.co.uk/workspace/information-commissioners-spike-gdpr-complaints-234505">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="" srcset="https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-684x513.jpg 684w, https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-333x250.jpg 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Data Regulators See Spike In GDPR Complaints</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/workspace/hackers-using-international-characters-to-create-scam-sites-234255">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2016/12/HTTPS-120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="" srcset="https://www.silicon.co.uk/wp-content/uploads/2016/12/HTTPS-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2016/12/HTTPS-196x147.jpg 196w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Hackers &#8216;Using International Characters To Create Scam Sites&#8217;</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/e-regulation/governance/trump-bolsters-review-panel-to-limit-foreign-tech-investments-234279">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2012/10/America-US-China-120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="America US China - Shutterstock © Aquir" srcset="https://www.silicon.co.uk/wp-content/uploads/2012/10/America-US-China-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2012/10/America-US-China-684x513.jpg 684w, https://www.silicon.co.uk/wp-content/uploads/2012/10/America-US-China-440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2012/10/America-US-China-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2012/10/America-US-China-422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2012/10/America-US-China-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2012/10/America-US-China-333x250.jpg 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Trump Bolsters Review Panel To Limit Foreign Tech Investments</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/security/cyberwar/firefox-have-i-been-pwned-alerts-234237">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2014/02/Firefox-Logo-Dark-120x90.png" class="attachment-listing size-listing wp-post-image" alt="" srcset="https://www.silicon.co.uk/wp-content/uploads/2014/02/Firefox-Logo-Dark-120x90.png 120w, https://www.silicon.co.uk/wp-content/uploads/2014/02/Firefox-Logo-Dark-684x513.png 684w, https://www.silicon.co.uk/wp-content/uploads/2014/02/Firefox-Logo-Dark-440x330.png 440w, https://www.silicon.co.uk/wp-content/uploads/2014/02/Firefox-Logo-Dark-300x225.png 300w, https://www.silicon.co.uk/wp-content/uploads/2014/02/Firefox-Logo-Dark-422x315.png 422w, https://www.silicon.co.uk/wp-content/uploads/2014/02/Firefox-Logo-Dark-196x147.png 196w, https://www.silicon.co.uk/wp-content/uploads/2014/02/Firefox-Logo-Dark-333x250.png 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Firefox To Include &#8216;Have I Been Pwned&#8217; Alerts</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/workspace/microsoft-rolls-out-juggernaut-blockchain-payments-system-for-gaming-industry-234081">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2013/07/Assassins-Creed--120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="" srcset="https://www.silicon.co.uk/wp-content/uploads/2013/07/Assassins-Creed--120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2013/07/Assassins-Creed--684x513.jpg 684w, https://www.silicon.co.uk/wp-content/uploads/2013/07/Assassins-Creed--440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2013/07/Assassins-Creed--300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2013/07/Assassins-Creed--422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2013/07/Assassins-Creed--196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2013/07/Assassins-Creed--333x250.jpg 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Microsoft Rolls Out Juggernaut Blockchain Payments System For Gaming Industry</h2>
                                                                        </a>
                                                                    </li>
                                                                    </ul></div><!-- artList -->

</div><!-- row -->

                                                </li>
                                            </ul>
                                            </li>
<li id="menu-item-201109" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201109 menu-item-has-children">
<a href="https://www.silicon.co.uk/news/data-storage/bigdata">
Big Data
<img src="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/v2/arrowdown.png" class="arrowDown" height="30" width="30">
</a>

                                            <ul class="sub-menu">
                                                <li>
                                                    <div class="row">
<div class="catList">
<!-- Navigation Title -->
<div class="catListTitle">Big Data Focus</div>

<ul id="" class="right nav-menus">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201109">
    <a href="https://www.silicon.co.uk/news/data-storage/bigdata">Big Data</a>
</li>

<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201109">
    <a href="/?s=artificial+intelligence">Artificial Intelligence</a>
</li>

<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201109">
    <a href="/?s=data+analytics">Data Analytics</a>
</li>

</ul>
</div>

<div class="artList noAd"><ul>
                                                                    <li class="article">
                                                                        <a href="https://www.silicon.co.uk/data-storage/bigdata/complaint-youtube-data-gathering-kids-231079">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/library-extension/youtube-logo-120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="" srcset="https://www.silicon.co.uk/wp-content/uploads/library-extension/youtube-logo-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/library-extension/youtube-logo-196x147.jpg 196w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Groups Hit YouTube With Complaint Over Data Gathering On Kids</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/e-marketing/socialmedia/facebook-sandberg-advertisers-paused-spending-231051">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2013/11/Sheryl-Sandberg-120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="" srcset="https://www.silicon.co.uk/wp-content/uploads/2013/11/Sheryl-Sandberg-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2013/11/Sheryl-Sandberg-440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2013/11/Sheryl-Sandberg-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2013/11/Sheryl-Sandberg-422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2013/11/Sheryl-Sandberg-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2013/11/Sheryl-Sandberg-333x250.jpg 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Facebook&#8217;s Sandberg Admits &#8216;A Few&#8217; Advertisers Have Paused Spending</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/e-marketing/socialmedia/zuckerberg-admits-mistakes-data-harvesting-rises-87-million-231029">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2012/10/Facebbook-dark-120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="Facebook - Shutterstock - © Pan Xunbin / Shutterstock.com" srcset="https://www.silicon.co.uk/wp-content/uploads/2012/10/Facebbook-dark-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2012/10/Facebbook-dark-440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2012/10/Facebbook-dark-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2012/10/Facebbook-dark-422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2012/10/Facebbook-dark-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2012/10/Facebbook-dark-333x250.jpg 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Zuckerberg Admits Mistakes As Data Harvesting Rises To 87 Million</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/workspace/facebook-no-russian-interference-brexit-229119">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2016/03/EU-Brexit-referedum-120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="EU Brexit referedum" srcset="https://www.silicon.co.uk/wp-content/uploads/2016/03/EU-Brexit-referedum-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2016/03/EU-Brexit-referedum-684x513.jpg 684w, https://www.silicon.co.uk/wp-content/uploads/2016/03/EU-Brexit-referedum-440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2016/03/EU-Brexit-referedum-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2016/03/EU-Brexit-referedum-422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2016/03/EU-Brexit-referedum-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2016/03/EU-Brexit-referedum-333x250.jpg 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Facebook Says No Russian Interference In UK Brexit Vote</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/data-storage/business-intelligence/hp-autonomy-fraud-trial-begins-us-228949">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2014/01/HP-Autonomy-120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="" srcset="https://www.silicon.co.uk/wp-content/uploads/2014/01/HP-Autonomy-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2014/01/HP-Autonomy-440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2014/01/HP-Autonomy-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2014/01/HP-Autonomy-422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2014/01/HP-Autonomy-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2014/01/HP-Autonomy-333x250.jpg 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>HP-Autonomy Fraud Trial Begins In US</h2>
                                                                        </a>
                                                                    </li>
                                                                    </ul></div><!-- artList -->

</div><!-- row -->

                                                </li>
                                            </ul>
                                            </li>
<li id="menu-item-207441" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-207441 menu-item-has-children">
<a href="https://www.silicon.co.uk/tag/iot">
IoT
<img src="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/v2/arrowdown.png" class="arrowDown" height="30" width="30">
</a>

                                            <ul class="sub-menu">
                                                <li>
                                                    <div class="row">
<div class="catList">
<ul id="" class="right nav-menus">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207441">
    <a href="/tag/iot">IoT-Special</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-207441">
    <a href="https://www.silicon.co.uk/tag/future-tech">Future Tech</a>
</li>

<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207441">
    <a href="/?s=smart+cities">Smart Cities</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207441">
    <a href="https://www.silicon.co.uk/news/networks/m2m">M2M</a>
</li>

</ul>
</div>

<div class="artList noAd"><ul>
                                                                    <li class="article">
                                                                        <a href="https://www.silicon.co.uk/networks/carriers/nokia-5g-france-acquires-spacetime-insight-232149">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2012/10/5G-120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="5G - Shutterstock © glossyplastic" srcset="https://www.silicon.co.uk/wp-content/uploads/2012/10/5G-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2012/10/5G-684x513.jpg 684w, https://www.silicon.co.uk/wp-content/uploads/2012/10/5G-440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2012/10/5G-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2012/10/5G-422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2012/10/5G-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2012/10/5G-333x250.jpg 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Nokia Tests 5G Calls In France, Acquires SpaceTime Insight</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/e-innovation/research/microsoft-5bn-iot-push-231059">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2016/10/Microsoft-IoT-Hub-120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="" srcset="https://www.silicon.co.uk/wp-content/uploads/2016/10/Microsoft-IoT-Hub-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2016/10/Microsoft-IoT-Hub-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2016/10/Microsoft-IoT-Hub-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2016/10/Microsoft-IoT-Hub-333x250.jpg 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Microsoft To Invest $5bn For IoT Push</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/mobility/google-android-wear-wearables-230173">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2014/06/Android-Wear-head-2-120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="" srcset="https://www.silicon.co.uk/wp-content/uploads/2014/06/Android-Wear-head-2-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2014/06/Android-Wear-head-2-684x513.jpg 684w, https://www.silicon.co.uk/wp-content/uploads/2014/06/Android-Wear-head-2-440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2014/06/Android-Wear-head-2-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2014/06/Android-Wear-head-2-422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2014/06/Android-Wear-head-2-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2014/06/Android-Wear-head-2-333x250.jpg 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Google Renames Android Wear &#8216;Wear OS&#8217; As Industry Mutates</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/networks/m2m/iot-smart-devices-easy-hack-230113">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2015/09/thermostat_lifestyle_1-120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="google nest smart thermostat" srcset="https://www.silicon.co.uk/wp-content/uploads/2015/09/thermostat_lifestyle_1-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2015/09/thermostat_lifestyle_1-684x513.jpg 684w, https://www.silicon.co.uk/wp-content/uploads/2015/09/thermostat_lifestyle_1-440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2015/09/thermostat_lifestyle_1-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2015/09/thermostat_lifestyle_1-422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2015/09/thermostat_lifestyle_1-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2015/09/thermostat_lifestyle_1-333x250.jpg 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>IoT Smart Devices Easy To Hack, Researchers Warn</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/mobility/government-guidelines-secure-smart-devices-229425">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2017/02/IIoT-120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="" srcset="https://www.silicon.co.uk/wp-content/uploads/2017/02/IIoT-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2017/02/IIoT-440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2017/02/IIoT-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2017/02/IIoT-422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2017/02/IIoT-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2017/02/IIoT-333x250.jpg 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Government Guidelines Aim To Secure Smart Devices</h2>
                                                                        </a>
                                                                    </li>
                                                                    </ul></div><!-- artList -->

</div><!-- row -->

                                                </li>
                                            </ul>
                                            </li>
<li id="menu-item-155001" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155001 menu-item-has-children">
<a href="https://www.silicon.co.uk/news/networks">
Networks & Telecoms
<img src="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/v2/arrowdown.png" class="arrowDown" height="30" width="30">
</a>

                                            <ul class="sub-menu">
                                                <li>
                                                    <div class="row">
<div class="catList">
<!-- Navigation Title -->
<div class="catListTitle">Networks & Telecoms</div>

<ul id="" class="right nav-menus">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155001">
    <a href="https://www.silicon.co.uk/news/networks/broadband">Broadband</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155001">
    <a href="https://www.silicon.co.uk/news/networks/networks-management">Network Management</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155001">
    <a href="https://www.silicon.co.uk/news/networks/m2m">M2M</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155001">
    <a href="https://www.silicon.co.uk/news/networks/carriers">Carriers</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155001">
    <a href="https://www.silicon.co.uk/news/networks/voip">VoIP</a>
</li>

</ul>
</div>

<div class="artList noAd"><ul>
                                                                    <li class="article">
                                                                        <a href="https://www.silicon.co.uk/workspace/alexa-chip-internet-things-234415">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-120x90.png" class="attachment-listing size-listing wp-post-image" alt="An Alexa-powered device is seen in an Amazon TV ad. Credit: Amazon" srcset="https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-120x90.png 120w, https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-684x513.png 684w, https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-440x330.png 440w, https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-300x225.png 300w, https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-422x315.png 422w, https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-196x147.png 196w, https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-333x250.png 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Alexa Chip Takes Aim At The Internet Of Things</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/workspace/hackers-using-international-characters-to-create-scam-sites-234255">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2016/12/HTTPS-120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="" srcset="https://www.silicon.co.uk/wp-content/uploads/2016/12/HTTPS-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2016/12/HTTPS-196x147.jpg 196w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Hackers &#8216;Using International Characters To Create Scam Sites&#8217;</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/e-innovation/research/facebook-shuts-aqulia-drone-234141">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2017/07/facebook-aquila-01-120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="" srcset="https://www.silicon.co.uk/wp-content/uploads/2017/07/facebook-aquila-01-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2017/07/facebook-aquila-01-440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2017/07/facebook-aquila-01-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2017/07/facebook-aquila-01-422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2017/07/facebook-aquila-01-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2017/07/facebook-aquila-01-333x250.jpg 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Facebook Shuts Down &#8216;Aqulia&#8217; Drone Program</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/workspace/google-android-messages-desktop-234001">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2015/06/shutterstock_268609220-120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="touch screen smartphone" srcset="https://www.silicon.co.uk/wp-content/uploads/2015/06/shutterstock_268609220-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2015/06/shutterstock_268609220-684x513.jpg 684w, https://www.silicon.co.uk/wp-content/uploads/2015/06/shutterstock_268609220-440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2015/06/shutterstock_268609220-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2015/06/shutterstock_268609220-422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2015/06/shutterstock_268609220-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2015/06/shutterstock_268609220-333x250.jpg 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Google&#8217;s Android Messages Comes To The Desktop</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/workspace/google-patch-speaker-chromecast-location-leak-bug-233891">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2016/05/Google-Home-120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="" srcset="https://www.silicon.co.uk/wp-content/uploads/2016/05/Google-Home-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2016/05/Google-Home-684x513.jpg 684w, https://www.silicon.co.uk/wp-content/uploads/2016/05/Google-Home-440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2016/05/Google-Home-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2016/05/Google-Home-422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2016/05/Google-Home-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2016/05/Google-Home-333x250.jpg 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Google To Patch Smart Speaker, Chromecast Location Leak Bug</h2>
                                                                        </a>
                                                                    </li>
                                                                    </ul></div><!-- artList -->

</div><!-- row -->

                                                </li>
                                            </ul>
                                            </li>
<li id="menu-item-155000" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155000 menu-item-has-children">
<a href="https://www.silicon.co.uk/news/mobility">
Mobility
<img src="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/v2/arrowdown.png" class="arrowDown" height="30" width="30">
</a>

                                            <ul class="sub-menu">
                                                <li>
                                                    <div class="row">
<div class="catList">
<!-- Navigation Title -->
<div class="catListTitle">Mobile Focus</div>

<ul id="" class="right nav-menus">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155000">
    <a href="https://www.silicon.co.uk/news/mobility/mobile-apps">Mobile Apps</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155000">
    <a href="https://www.silicon.co.uk/news/mobility/laptops">Laptops</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155000">
    <a href="https://www.silicon.co.uk/news/mobility/smartphones">Smartphones</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155000">
    <a href="https://www.silicon.co.uk/news/mobility/tablets">Tablets</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155000">
    <a href="https://www.silicon.co.uk/news/mobility/wlan">WLAN</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155000">
    <a href="https://www.silicon.co.uk/news/mobility/4g">4G</a>
</li>

</ul>
</div>

<div class="artList noAd"><ul>
                                                                    <li class="article">
                                                                        <a href="https://www.silicon.co.uk/workspace/developers-read-gmail-emails-234517">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2016/01/Data-Privacy-120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="Data Privacy" srcset="https://www.silicon.co.uk/wp-content/uploads/2016/01/Data-Privacy-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2016/01/Data-Privacy-684x513.jpg 684w, https://www.silicon.co.uk/wp-content/uploads/2016/01/Data-Privacy-440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2016/01/Data-Privacy-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2016/01/Data-Privacy-422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2016/01/Data-Privacy-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2016/01/Data-Privacy-333x250.jpg 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Third Party Developers Can Read Gmail Emails</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/workspace/information-commissioners-spike-gdpr-complaints-234505">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="" srcset="https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-684x513.jpg 684w, https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2017/06/Pulsant-data-centre-333x250.jpg 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Data Regulators See Spike In GDPR Complaints</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/workspace/facebook-lists-firms-granted-special-data-access-234491">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2018/06/zuckerberg-f8-2018-01-1-120x90.png" class="attachment-listing size-listing wp-post-image" alt="Facebook chief executive Mark Zuckerberg at Facebook&#039;s F8 developer conference, 2018. Credit: Facebook" srcset="https://www.silicon.co.uk/wp-content/uploads/2018/06/zuckerberg-f8-2018-01-1-120x90.png 120w, https://www.silicon.co.uk/wp-content/uploads/2018/06/zuckerberg-f8-2018-01-1-684x513.png 684w, https://www.silicon.co.uk/wp-content/uploads/2018/06/zuckerberg-f8-2018-01-1-440x330.png 440w, https://www.silicon.co.uk/wp-content/uploads/2018/06/zuckerberg-f8-2018-01-1-300x225.png 300w, https://www.silicon.co.uk/wp-content/uploads/2018/06/zuckerberg-f8-2018-01-1-422x315.png 422w, https://www.silicon.co.uk/wp-content/uploads/2018/06/zuckerberg-f8-2018-01-1-196x147.png 196w, https://www.silicon.co.uk/wp-content/uploads/2018/06/zuckerberg-f8-2018-01-1-333x250.png 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Facebook Lists Firms Granted Special Data Access</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/workspace/alexa-chip-internet-things-234415">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-120x90.png" class="attachment-listing size-listing wp-post-image" alt="An Alexa-powered device is seen in an Amazon TV ad. Credit: Amazon" srcset="https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-120x90.png 120w, https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-684x513.png 684w, https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-440x330.png 440w, https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-300x225.png 300w, https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-422x315.png 422w, https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-196x147.png 196w, https://www.silicon.co.uk/wp-content/uploads/2018/06/alexa-06-333x250.png 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>Alexa Chip Takes Aim At The Internet Of Things</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="https://www.silicon.co.uk/workspace/european-chip-makers-state-backing-234277">
                                                                            <img width="120" height="90" src="https://www.silicon.co.uk/wp-content/uploads/2011/07/Semiconductors-120x90.jpg" class="attachment-listing size-listing wp-post-image" alt="" srcset="https://www.silicon.co.uk/wp-content/uploads/2011/07/Semiconductors-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2011/07/Semiconductors-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2011/07/Semiconductors-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2011/07/Semiconductors-333x250.jpg 333w" sizes="(max-width: 120px) 100vw, 120px" />                                                                            <h2>European Chip Makers Call For State Support</h2>
                                                                        </a>
                                                                    </li>
                                                                    </ul></div><!-- artList -->

</div><!-- row -->

                                                </li>
                                            </ul>
                                            </li>
<li id="menu-item-202247" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-202247 menu-item-has-children">
<a href="https://www.silicon.co.uk/tag/quiz">
Quizzes
</a>

</li>
<li id="menu-item-202249" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-202249 menu-item-has-children">
<a href="https://www.silicon.co.uk/tag/it-life">
IT Life
</a>

</li>
<li id="menu-item-155070" class="whitepaper menu-item menu-item-type-custom menu-item-object-custom menu-item-155070 menu-item-has-children">
<a href="http://whitepaper.techweekeurope.co.uk/">
Whitepapers
</a>

</li>
<li id="menu-item-156564" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-156564 menu-item-has-children">
<a href="http://www.techweekeurope.co.uk/event">
Events
</a>

</li>
                                </ul>
                                                </div>
            </nav>

        </header>

    
    <div class="infinite-container">
<script type="text/javascript" id="MOBILE_BANNER-234517-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:MOBILE_BANNER-234517-1");var scr = document.getElementById("MOBILE_BANNER-234517-1");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_BANNER-234517-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_BANNER-1 mobile sticky-MOBILE_BANNER-234517-1");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/mobility/mobile-apps",[[320, 50], [300, 50]], "div-gpt-ad-MOBILE_BANNER-234517-1").setTargeting("pos", 1).setTargeting("artid", "234517").setTargeting("cat", ["mobility","mobile-apps","projects","service-provider","workspace"]).setTargeting("tag", ["gmail","google","google-gmail","online-privacy","privacy","privacy-settings"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[[320, 50], [300, 50]]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-MOBILE_BANNER-234517-1"] = {};hutt_defineSlot["div-gpt-ad-MOBILE_BANNER-234517-1"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_BANNER-234517-1"] = {};hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_BANNER-234517-1"]["slot"] = slot;googletag.display("div-gpt-ad-MOBILE_BANNER-234517-1");});}</script><script type="text/javascript" id="DESKTOP_MEGA-234517-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_MEGA-234517-1");var scr = document.getElementById("DESKTOP_MEGA-234517-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MEGA-234517-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MEGA-1 desktop sticky-DESKTOP_MEGA-234517-1");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/mobility/mobile-apps",[[728, 90], [728, 200], [976, 220], [970, 66], [970, 250], [970, 90], [1014, 90], [1014, 300], [1080, 90], [1080, 200], [1080, 250], [1080, 150], [1080, 300], [1080, 220], [1080, 440]], "div-gpt-ad-DESKTOP_MEGA-234517-1").setTargeting("pos", 1).setTargeting("artid", "234517").setTargeting("cat", ["mobility","mobile-apps","projects","service-provider","workspace"]).setTargeting("tag", ["gmail","google","google-gmail","online-privacy","privacy","privacy-settings"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[[728, 90], [728, 200], [976, 220], [970, 66], [970, 250], [970, 90], [1014, 90], [1014, 300], [1080, 90], [1080, 200], [1080, 250], [1080, 150], [1080, 300], [1080, 220], [1080, 440]]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_MEGA-234517-1"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_MEGA-234517-1"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MEGA-234517-1"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MEGA-234517-1"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_MEGA-234517-1");});}</script><div id="infinite-scroll-marker-start" style="display: none;"></div>
<div id="content-234517" class="site-content content-234517" role="main">
	<p id="breadcrumbs"><span><span><a href="https://www.silicon.co.uk/" >All Tech News</a> &gt; <span><a href="https://www.silicon.co.uk/news/workspace" >Workspace</a> &gt; <span class="breadcrumb_last">Third Party Developers Can Read Gmail Emails</span></span></span></span></p>				<article id="post-234517" class="clearfix post-234517 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile-apps category-mobility category-projects category-service-provider category-workspace tag-gmail tag-google tag-google-gmail tag-online-privacy tag-privacy tag-privacy-settings"  itemscope itemtype="http://schema.org/Article">

			
			<script type="text/javascript">
				(function ($) {
					var postID = 234517;
					//alert(postID);
					var selector = $('.entry-social-v3.postID-' + postID);
					if (selector.length) {
						$(selector).stickySocialbar({
							wrapperSelector: '.articleWrapper'
						});
					}
					$(window).load(function () {
						var selector = $('.entry-social-v3.postID-' + postID);
						if (selector.length) {
							$(selector).stickySocialbar({
								wrapperSelector: '.articleWrapper'
							});
						}
					});
				}(jQuery));
			</script>

			<!-- .entry-header -->
			<section class="wrap-article-content">
            
                <header class="entry-header">
                                        <h1 class="entry-title" itemprop="name">Third Party Developers Can Read Gmail Emails</h1>
                    <div class="entry-author-date">
                        <span class="author vcard"><span class="expandContent expandContent-234517" id="expandContentV2" data-postid="234517" onclick="kamino_toggle_author_bio_v2(this);">Tom Jowitt <i class="fa fa-angle-down" aria-hidden="true"></i></span></span>, <span class="date"><a href="https://www.silicon.co.uk/date/2018/07/03" rel="bookmark"><time class="entry-date" datetime="2018-07-03T12:36:21+00:00" itemprop="datePublished">July 3, 2018, 12:36 pm</time></a></span>                    </div>
                    <div id="displayME-234517" class="headerAuthorBox">
                                <!-- author-box -->

        <div class="author-box-V2">

            <div class="expandContentBox" data-postid="234517" onclick="kamino_toggle_author_bio_v2(this);">
                <span class="button">
                    <span id="expandContentBoxHide-234517" class="invis"><i class="fa fa-times" aria-hidden="true"></i></span>
                </span>
            </div>

            <div class="author-avatar">
                <a href="https://www.silicon.co.uk/author/tjowitt">
                    <img src="http://www.techweekeurope.co.uk/wp-content/uploads/library-extension/tom_jowitt1.jpg" alt="Tom Jowitt" width="96">                </a>
            </div>

            <div class="author-wrapper-V2">

                <div class="author-name">

                    <a href="https://www.silicon.co.uk/author/tjowitt">
                        Tom Jowitt                    </a>
                </div>

                <!-- author-summary -->
                <div class="author-summary">
                    <p class="author-bio">
                        Tom Jowitt is a leading British tech freelance and long standing contributor to TechWeek Europe                    </p>
                </div>
                
<div class="author-socials"> <span>Follow on:</span>
    <span class="author-social facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/tom.jowitt"><i class="fa fa-facebook-square" aria-hidden="true"></i> Facebook</a></span>
    <span class="author-social twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/TJowitt"><i class="fa fa-twitter-square" aria-hidden="true"></i> Twitter</a></span>
    <span class="author-social google"><a rel="nofollow" target="_blank" href="https://plus.google.com/u/0/114932804377554967903?rel=author"><i class="fa fa-google-plus-square" aria-hidden="true"></i> Google +</a></span>
</div>                <!-- /author-summary -->
            </div>


        </div>
        <!-- /author-box -->
                            </div>
                </header>

				<div class="articleWrapper">
												<div class="entry-social-v3 postID-234517" data-postid="234517">
							<!-- debug| stdClass Object
(
    [facebook] => 0
    [google] => 0
    [twitter] => 0
    [linkedin] => 0
    [comment] => 0
    [total] => 0
    [__cache_timestamp] => 0
    [__cache_type] => -2
)
|-->            <div class="facebook-share btnShare">
                <a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.silicon.co.uk%2Fworkspace%2Fdevelopers-read-gmail-emails-234517" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="socialIco">
                        <i class="fa fa-facebook" aria-hidden="true"></i> Facebook
                    </span>
                                    </a>
            </div>
                        <div class="twitter-share btnShare">
                <a rel="nofollow"
                   href="https://twitter.com/share?text=Third+Party+Developers+Can+Read+Gmail+Emails&url=https%3A%2F%2Fwww.silicon.co.uk%2Fworkspace%2Fdevelopers-read-gmail-emails-234517"
                   target="_blank"
                   onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="socialIco"> <i class="fa fa-twitter" aria-hidden="true"></i> Twitter</span>

                </a>
            </div>
                        <div class="google-share btnShare">
                <a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.silicon.co.uk%2Fworkspace%2Fdevelopers-read-gmail-emails-234517" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="socialIco"><i class="fa fa-google-plus" aria-hidden="true"></i> Google +</span>
                                    </a>
            </div>
                        <div class="linkedin-share btnShare">
                <a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.silicon.co.uk%2Fworkspace%2Fdevelopers-read-gmail-emails-234517&title=Third+Party+Developers+Can+Read+Gmail+Emails&source=https%3A%2F%2Fwww.silicon.co.uk" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="socialIco"> <i class="fa fa-linkedin" aria-hidden="true"></i> Linkedin</span>
                                    </a>
            </div>
                            <div class="nlSubscriber btnShare">
                    <a rel="nofollow" href="https://subscriber.silicon.co.uk/profile/new-profile-1.php?&continue=http%3A%2F%2Fwww.silicon.co.uk&continue_label=Silicon+UK" target="_blank">
                        <span class="socialIco"><i class="fa fa-envelope-o" aria-hidden="true"></i></span>
                    </a>
                </div>
                            <div class="comment-share btnShare" data-postid="234517">
                <a itemprop="discussionUrl" rel="nofollow" onclick="kamino_expand_comments('#comment-share-234517');" href="#comments-234517">
                    <span class="socialIco"><i class="fa fa-comment" aria-hidden="true"></i></span>
                                    </a>
            </div>
            </div>
					<section class="article-content"  itemprop="articleBody">
						
						<div class="entry-excerpt"><p>Google privacy form gives third party developers the ability to read millions of emails from Gmail users</p>
</div>
						<div class="entry-content"><p>Fresh privacy concerns have been raised after it reported that third-party app developers can read the emails of millions of Gmail users.</p>
<p>And to make matters worse, it seems that Google employees can also read Gmail emails, but this is done on a more limited basis.</p><script type="text/javascript" id="DESKTOP_NATIVE_BELOW_ARTICLE-234517-3">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_NATIVE_BELOW_ARTICLE-234517-3");var scr = document.getElementById("DESKTOP_NATIVE_BELOW_ARTICLE-234517-3");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-234517-3");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-3 desktop sticky-DESKTOP_NATIVE_BELOW_ARTICLE-234517-3");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/mobility/mobile-apps",[8, 8], "div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-234517-3").setTargeting("pos", 3).setTargeting("artid", "234517").setTargeting("cat", ["mobility","mobile-apps","projects","service-provider","workspace"]).setTargeting("tag", ["gmail","google","google-gmail","online-privacy","privacy","privacy-settings"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[8, 8]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-234517-3"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-234517-3"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-234517-3"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-234517-3"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-234517-3");});}</script>
<p>Google for its part is insisting it has done nothing wrong, but the issue is sure to raise privacy concerns about the use of their online data.</p>
<p><img class="aligncenter size-full wp-image-54187" title="Google Gmail featured" src="http://www.silicon.co.uk/wp-content/uploads/2012/01/Google-Gmail-featured.jpg" alt="" width="448" height="287" srcset="https://www.silicon.co.uk/wp-content/uploads/2012/01/Google-Gmail-featured.jpg 448w, https://www.silicon.co.uk/wp-content/uploads/2012/01/Google-Gmail-featured-185x119.jpg 185w" sizes="(max-width: 448px) 100vw, 448px" /></p>
<h2>Email access</h2>
<p>The issue came to light after the <a href="https://www.wsj.com/articles/techs-dirty-secret-the-app-developers-sifting-through-your-gmail-1530544442" target="_blank" rel="noopener">Wall Street Journal</a> highlighted how Gmail’s access settings allows data companies and app developers to see people’s emails and view private details.</p>
<p>This data for example can include recipient addresses, time stamps, and even entire messages.</p>
<p>Criticism is being levelled at Google, as although this only happens if the user has granted consent, it is not clear from the form that it also allows humans (and not just computers) to read emails.</p>
<p>Google meanwhile has told <a href="https://www.theverge.com/2018/7/2/17527972/gmail-app-developers-full-email-access" target="_blank" rel="noopener">The Verge</a> that it only gives data to vetted third-party developers and with users’ explicit consent.</p>
<p>It is reported that Google&#8217;s vetting process involves checking whether a company’s identity is correctly represented by its app, its privacy policy states that it will monitor emails, and the data that the company is requesting makes sense for what the company does.</p>
<p>These &#8216;trusted&#8217; companies can include email managing firms such as Return Path and Edison Software.</p>
<p>The WSJ apparently contacted both companies, which said they had human engineers view hundreds to thousands of email messages in order to train machine algorithms to handle the data.</p>
<p>And it also seems that Google staffers can read people&#8217;s emails but only in “very specific cases. This is the user has granted his or her consent, or where the company needs to do so for security purposes, such as investigating a bug or abuse,” the search engine giant told the WSJ.</p>
<h2>Privacy concerns</h2>
<p>The discovery will no doubt cause concern for some, especially amid a heightened sense of alarm caused by the likes of <a href="https://www.silicon.co.uk/workspace/facebook-lists-firms-granted-special-data-access-234491">Facebook allowing firms such as Cambridge Analytica</a> to harvest people&#8217;s data.</p>
<p>And there is also a question of security.</p>
<p>Last year for example, <a href="https://www.silicon.co.uk/security/google-docs-phishing-211005">Google users fell victim to a phishing attack</a> that disguised itself as a permissions request from Google Docs to gain access to user contacts using the same authorisation system.</p>
<p>And earlier this week it was reported that both Google and Facebook may be <a href="https://www.silicon.co.uk/workspace/google-facebook-deceive-users-on-gdpr-data-choices-234375">breaking the newly introduced General Data Protection Regulation (GDPR)</a> with “dark patterns” that effectively trick users into choosing privacy-intrusive options, campaigners have said.</p>
<p><strong><em>Can you protect your privacy online?</em> <a href="http://www.silicon.co.uk/quiz?quiz_id=32&amp;question=1_privacy-is-your-personal-data-scattered-around-the-web" target="_blank" rel="noopener">Take our quiz</a>!</strong></p>
</div>

						
						<div id="visibility-end-of-article"></div>
						<script type="application/javascript">
							kaminoVisibility.seenEndOfArticle = false;

							jQuery(window).scroll(function () {
								if (!kaminoVisibility.seenEndOfArticle && (jQuery)('#visibility-end-of-article').kaminoIsOnScreen()) {
									// console.log('triggered:visibility-end-of-article!');
									ga('send', 'event', 'visibility', 'end-of-article', 'on:' + 'https://www.silicon.co.uk/workspace/developers-read-gmail-emails-234517');
									kaminoVisibility.seenEndOfArticle = true;
								}
							});
						</script>

					</section>

				</div>
				<footer class="entry-meta">
					<script type="text/javascript" id="MOBILE_MPU-234517-4">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:MOBILE_MPU-234517-4");var scr = document.getElementById("MOBILE_MPU-234517-4");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_MPU-234517-4");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_MPU-4 mobile sticky-MOBILE_MPU-234517-4");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/mobility/mobile-apps",[300, 250], "div-gpt-ad-MOBILE_MPU-234517-4").setTargeting("pos", 4).setTargeting("artid", "234517").setTargeting("cat", ["mobility","mobile-apps","projects","service-provider","workspace"]).setTargeting("tag", ["gmail","google","google-gmail","online-privacy","privacy","privacy-settings"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[300, 250]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-MOBILE_MPU-234517-4"] = {};hutt_defineSlot["div-gpt-ad-MOBILE_MPU-234517-4"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_MPU-234517-4"] = {};hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_MPU-234517-4"]["slot"] = slot;googletag.display("div-gpt-ad-MOBILE_MPU-234517-4");});}</script>					<aside class="clearfix">
													<div class="entry-social">
								            <span class="facebook-share btn-share">
                <a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.silicon.co.uk%2Fworkspace%2Fdevelopers-read-gmail-emails-234517" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <i class="fa fa-facebook-square" aria-hidden="true"></i> Facebook


                </a>
            </span>
                        <span class="twitter-share btn-share">
                <a rel="nofollow"
                   href="https://twitter.com/share?text=Third+Party+Developers+Can+Read+Gmail+Emails&url=https%3A%2F%2Fwww.silicon.co.uk%2Fworkspace%2Fdevelopers-read-gmail-emails-234517"
                   target="_blank"
                   onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <i class="fa fa-twitter-square" aria-hidden="true"></i> Twitter

                </a>
            </span>
                        <span class="google-share btn-share">
                <a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.silicon.co.uk%2Fworkspace%2Fdevelopers-read-gmail-emails-234517" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <i class="fa fa-google-plus-square" aria-hidden="true"></i> Google +


                </a>
            </span>
                        <span class="linkedin-share btn-share">
                <a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.silicon.co.uk%2Fworkspace%2Fdevelopers-read-gmail-emails-234517&title=Third+Party+Developers+Can+Read+Gmail+Emails&source=https%3A%2F%2Fwww.silicon.co.uk" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <i class="fa fa-linkedin-square" aria-hidden="true"></i> Linkedin


                </a>
            </span>
            							</div>
							
						<div class="entry-comment">
							            <div id="comment-share-234517" class="comment-share btn-share full" data-postID="234517" onclick="kamino_toggle_comments(this);">
                <div class="displayButton show">
                    <div class="buttonContainer">
                       <span>No Comments<meta itemprop="interactionCount" content="0 UserComments"></span>
                        <span class="awfIco" style="background-color: #fff;"><i class="fa fa-caret-down"></i></span>
                    </div>
                </div>

                <div class="hideButton hide">
                   <div class="buttonContainer">
                       <span>Hide Comments</span>
                       <span class="awfIco"><i class="fa fa-caret-up"></i></span>
                   </div>
                </div>
            </div>
            						</div>

						
<div id="comments-234517" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/workspace/developers-read-gmail-emails-234517#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.silicon.co.uk/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="1def139200"  name="c1e7696941"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "082e398da3c51361081083d547e3955e" );document.getElementById("1def139200").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='234517' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
		
	

</div>
<script type="text/javascript">
	jQuery("#comments-234517").hide();
</script>
<!-- #comments -->
					</aside>
					﻿            <div class="register-newsletter register-newsletter-V2">
                <fieldset>
                    <div class="register-newsletter-form">
                        <div class="widget-title">
                                                            <div class="newsletter-site">
                                    <i class="fa fa-envelope-o" aria-hidden="true"></i>

                                    Register                                </div>

                                <div class="newsletter-title">
                                    to receive <b>Silicon Mobile Roundup</b>                                </div>
                                                        </div>

                        <div class="formWrapper">
                            <input type="email" class="register-newsletter-email" name="email"
                                   placeholder="Email">
                            <input type="email" class="register-newsletter-email-prevent-spam" name="email-test"
                                   value="" style="display: none">
                            <button type="submit" class="register-newsletter-button btn" nid="98"
                                    index="mobile-wireless">Sign up</button>
                        </div>
                    </div>

                    <div class="register-newsletter-result"></div>
                </fieldset>
            </div>
                    <nav class="navigation post-navigation" role="navigation">
            <div class="nav-links">
                                    <div class="nav-previous">
                                                    <a
                                href="https://www.silicon.co.uk/workspace/information-commissioners-spike-gdpr-complaints-234505"
                                onclick="ga('send', 'event', 'adjacent-story-nav', 'click', 'arrow'); return true;"
                                title="Data Regulators See Spike In GDPR Complaints"
                                rel="prev"
                            ><span class="glyphicon glyphicon-chevron-left"></span></a>
                            
                        <span class="nav-link">
                            <a
                                href="https://www.silicon.co.uk/workspace/information-commissioners-spike-gdpr-complaints-234505"
                                onclick="ga('send', 'event', 'adjacent-story-nav', 'click', 'title'); return true;"
                                title="Data Regulators See Spike In GDPR Complaints"
                                rel="prev"
                            >Data Regulators See Spike In GDPR Complaints</a>
                        </span>
                    </div>
                    



                                            </div><!-- .nav-links -->
        </nav><!-- .navigation -->
        				</footer><!-- .entry-meta -->
			</section>
			<aside class="wrap-article-info">

					<div class="wrap">
                        <div class="before-mpu2-234517">
                                                        <script type="text/javascript" id="DESKTOP_MPU-234517-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_MPU-234517-1");var scr = document.getElementById("DESKTOP_MPU-234517-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MPU-234517-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MPU-1 desktop sticky-DESKTOP_MPU-234517-1");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/mobility/mobile-apps",[[300, 250], [300, 600], [300, 90], [300, 1000]], "div-gpt-ad-DESKTOP_MPU-234517-1").setTargeting("pos", 1).setTargeting("artid", "234517").setTargeting("cat", ["mobility","mobile-apps","projects","service-provider","workspace"]).setTargeting("tag", ["gmail","google","google-gmail","online-privacy","privacy","privacy-settings"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[[300, 250], [300, 600], [300, 90], [300, 1000]]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_MPU-234517-1"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_MPU-234517-1"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MPU-234517-1"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MPU-234517-1"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_MPU-234517-1");});}</script>                            
                            <section class="related-thematic">
                                    <div class="widget-title">Related articles</div>
                                                    <div class="related-post"><a href="https://www.silicon.co.uk/software/office-suites/google-refreshes-gmail-231751" rel="bookmark">Google Refreshes Gmail With AI, Improved Privacy Protection</a></div>
                            <div class="related-post"><a href="https://www.silicon.co.uk/software/office-suites/google-add-ons-gmail-223845" rel="bookmark">Google Allows Third-Party Add-ons For Gmail</a></div>
                            <div class="related-post"><a href="https://www.silicon.co.uk/workspace/google-advanced-protection-security-223419" rel="bookmark">Google Adds &#8216;Advanced Protection&#8217; Account Security Option</a></div>
                                        </section>

                            

<!-- Box: Brand Engagement Hub (120) -->
            <section class="rightColWidget">
                <div class="widget-title">
                    <a class="beh" href="http://www.trustopen.net/en?&utm_source=www.silicon.co.uk&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">#TrustOpen</a>

                    <span>Red Hat</span>
                </div>

                <div class="widget-container">
                                                    <article>
                                    <section>
                                        <header class="entry-header">
                                            <h2 class="entry-title">
                                                <a title="Where are you on your automation-journey?" href="http://www.trustopen.net/en/10223/where+are+you+on+your+automation-journey?utm_source=www.silicon.co.uk&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">
                                                    Where are you on your automation-journey?                                                </a>
                                            </h2>

                                            <div class="entry-content">
                                                <p>
                                                                                                        <a href="http://www.trustopen.net/en/10223/where+are+you+on+your+automation-journey?utm_source=www.silicon.co.uk&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">...</a>
                                                </p>

                                                                                            </div>
                                        </header>
                                    </section>
                                </article>
                                                                <article>
                                    <section>
                                        <header class="entry-header">
                                            <h2 class="entry-title">
                                                <a title="What are the biggest advantages of Open Source?" href="http://www.trustopen.net/en/10222/what+are+the+biggest+advantages+of+open+source?utm_source=www.silicon.co.uk&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">
                                                    What are the biggest advantages of Open Source?                                                </a>
                                            </h2>

                                            <div class="entry-content">
                                                <p>
                                                                                                        <a href="http://www.trustopen.net/en/10222/what+are+the+biggest+advantages+of+open+source?utm_source=www.silicon.co.uk&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">...</a>
                                                </p>

                                                                                            </div>
                                        </header>
                                    </section>
                                </article>
                                                                <article>
                                    <section>
                                        <header class="entry-header">
                                            <h2 class="entry-title">
                                                <a title="Who drives innovation in your company?" href="http://www.trustopen.net/en/10221/who+drives+innovation+in+your+company?utm_source=www.silicon.co.uk&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">
                                                    Who drives innovation in your company?                                                </a>
                                            </h2>

                                            <div class="entry-content">
                                                <p>
                                                                                                        <a href="http://www.trustopen.net/en/10221/who+drives+innovation+in+your+company?utm_source=www.silicon.co.uk&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">...</a>
                                                </p>

                                                                                            </div>
                                        </header>
                                    </section>
                                </article>
                                
                </div>

                <div class="widget-footer">
                    <a href="http://www.trustopen.net/en?&utm_source=www.silicon.co.uk&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">
                        powered by Red Hat                        <i class="fa fa-angle-double-right" aria-hidden="true"></i>
                    </a>
                </div>
            </section>
            <div style="height: 25px;"></div>
            <br clear="both">
            

<!-- Box: Brand Engagement Hub (3) -->

                                                        

                                                    </div>

                            <script type="text/javascript" id="DESKTOP_MPU-234517-2">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_MPU-234517-2");var scr = document.getElementById("DESKTOP_MPU-234517-2");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MPU-234517-2");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MPU-2 desktop sticky-DESKTOP_MPU-234517-2");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/mobility/mobile-apps",[[300, 250], [300, 600], [300, 90], [300, 1000]], "div-gpt-ad-DESKTOP_MPU-234517-2").setTargeting("pos", 2).setTargeting("artid", "234517").setTargeting("cat", ["mobility","mobile-apps","projects","service-provider","workspace"]).setTargeting("tag", ["gmail","google","google-gmail","online-privacy","privacy","privacy-settings"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[[300, 250], [300, 600], [300, 90], [300, 1000]]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_MPU-234517-2"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_MPU-234517-2"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MPU-234517-2"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MPU-234517-2"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_MPU-234517-2");});}</script>                                                </div>

			</aside>
		</article><!-- #post -->
        <script type="text/javascript">
            (function ($) {
                $.fn.stickyInfiniteSidebar = function (options) {

                    var config = $.extend({
                        wrapperSelector: '#content',
                        sidebarTopMargin: 80
                    }, options);

                    //var runTwice = false;

                    var fixSidebr = function () {
                        var viewportHeight = $(window).height();
                        var viewportWidth = $(window).width();
                        var documentHeight = $(document).height();

                        var content = $(this);
                        var contentTop = content.offset().top;
                        var contentHeight = $(content).outerHeight();
                        var contentBottom = contentTop + contentHeight;

                        var wrapper = $(content).closest(config.wrapperSelector);
                        var wrapperTop = $(wrapper).offset().top;
                        var wrapperHeight = $(wrapper).outerHeight(true);

                        //var breakingPoint1 = ($(wrapper).offset().top + $('#div-gpt-ad-DESKTOP_MPU-1').outerHeight(true) + $('.related-thematic').outerHeight(true) + $('.entry-header').outerHeight(true));
                        var breakingPoint1 = ($(wrapper).offset().top + $('.before-mpu2-234517').outerHeight(true)  + $('.entry-header').outerHeight(true));
                        //console.log(breakingPoint1);
                        var breakingPoint2 = (wrapperTop + wrapperHeight) - contentHeight - $('.entry-header').outerHeight(true) ;


                        var wrapperBottom = breakingPoint1 + wrapperHeight;

                        var scroll_top = $(window).scrollTop();


                        // Check all important value
                        // console.log('wrapper sticky content height:'+wrapperHeight+ ', sticky content height '+contentHeight+ ', viewport height : '+viewportHeight);

                        // calculate
                        //console.log('not clean '+wrapperHeight+' '+contentHeight);
                        if ((viewportHeight > contentHeight) && (viewportHeight > contentHeight)) {


                            if (scroll_top < breakingPoint1) {

                                content.removeClass('sticky-element');

                            } else if ((scroll_top >= breakingPoint1) && (scroll_top < breakingPoint2)) {

                                content.addClass('sticky-element').css('top', config.sidebarTopMargin);

                            } else/* if( contentTop > breakingPoint1 && contentBottom < wrapperBottom)*/{

                                var negative = breakingPoint2 - scroll_top + ($('header[role=banner]').height() + $('#wpadminbar').height());
                                content.addClass('sticky-element').css('top', negative);

                            }

                            /*
                             if(wrapperHeight < contentHeight){
                             content.removeClass('sticky-element');
                             console.log('clean '+wrapperHeight+' '+contentHeight);
                             }*/
                        }

                    }


                    return this.each(function () {
                        $(window).on('scroll', $.proxy(fixSidebr, this));
                        $(window).on('resize', $.proxy(fixSidebr, this))
                        $.proxy(fixSidebr, this)();
                    });

                };



            }(jQuery));

        </script>
        <script type="text/javascript">
            (function ($) {
                var screenWidth = $(window).width();
                if (screenWidth < 751)
                    return;
                var postID = 234517;
                                var selector = $('.dfp_ad.desktop.sticky-DESKTOP_MPU-2-' + postID);

                
                console.log(selector);
                if (selector.length) {
                    $(selector).stickyInfiniteSidebar({
                        wrapperSelector: 'article'
                    });
                }

                $(window).load(function () {
                                        var selector = $('.dfp_ad.desktop.sticky-DESKTOP_MPU-2-' + postID);

                                        if (selector.length) {
                        $(selector).stickyInfiniteSidebar({
                            wrapperSelector: 'article'
                        });
                    }
                });

            }(jQuery));
        </script>
		<section class="after-article">
			<aside class="after-article-left single-V2">
								<div id="visibility-end-of-related-content"></div>

				<script type="application/javascript">
					kaminoVisibility.seenEndOfRelatedContent = false;

					jQuery(window).scroll(function () {
						if (!kaminoVisibility.seenEndOfRelatedContent && (jQuery)('#visibility-end-of-related-content').kaminoIsOnScreen()) {
							// console.log('triggered:visibility-end-of-related-content!');
							ga('send', 'event', 'visibility', 'end-of-related-content', 'on:' + 'https://www.silicon.co.uk/workspace/developers-read-gmail-emails-234517');
							kaminoVisibility.seenEndOfRelatedContent = true;
						}
					});

				</script>
			</aside>

					</section>

		<script type="text/javascript">
			jQuery(document).ready(function ($) {
				var postID = 234517;
				var relateBoxselector = $('#relatedBox-' + postID);

				var contentselector = $('#content-' + postID);

                if ($(window).width() > 768) {
                    $(relateBoxselector).addClass('Relatedexpand');

                    if (relateBoxselector.length) {
                        $(relateBoxselector).stickySocialbar({
                            wrapperSelector: contentselector
                        });
                    }
                }


				$(window).on("load resize",function(e){
					var relateBoxselector = $('#relatedBox-' + postID);

					console.log(' hello here 1');
					console.log( relateBoxselector );

					if ($(window).width() > 768) {
						$(relateBoxselector).addClass('Relatedexpand');
						var contentselector = $('#content-' + postID);

						if (relateBoxselector.length) {
							$(relateBoxselector).stickySocialbar({
								wrapperSelector: contentselector
							});
						}
					} else {
						$(relateBoxselector).removeClass('Relatedexpand');
						$(relateBoxselector).removeClass("sticky-element");
					}
				});

				if ($(window).width() > 768) {
                    var mywindow = $(window);
                    var mypos = mywindow.scrollTop();
                    var up = false;
                    var newscroll;
                    mywindow.scroll(function () {
                        var relateBoxselector = $('#relatedBox-' + postID);
                        newscroll = mywindow.scrollTop();
                        if (newscroll > mypos && !up) {
                            $(relateBoxselector).stop().hide();
                            up = !up;
                            console.log(up);
                        } else if(newscroll < mypos && up) {
                            $(relateBoxselector).stop().show();
                            up = !up;
                        }
                        mypos = newscroll;
                    });
				}

			}(jQuery));
		</script>

    
            <section class="belowArticle" id="relatedBox-234517">
                <div class="overlay">
                    <div class="expandContent" data-postid="234517"
                         onclick="kamino_close_relatedBox(this);">
                        <div class="button closeButtonRelated" type="button"><span class="visually-hidden">X</span>
                        </div>
                    </div>

                    <section class="promotion-box promotion-box-V2" style="padding-bottom: 20px;">
                        <div class="widget-title">You may also like
</div>

                        <div style="padding:10px;">
                                                <article id="relatedstory-10336"
                             style="margin:10px 10px 0 10px;; width:146px; /*height:220px; */ float:left; border:none;">
                                                    <figure>
                                <a href="http://whitepaper.silicon.co.uk/resource/unleash-app-deployment-with-confidence?referrer=related-whitepaper-box&utm_source=www.silicon.co.uk&utm_medium=post&utm_content=textlink&utm_campaign=related-whitepaper-box"
                                   title="Permalink to Unleash App Deployment with Confidence"
                                   rel="bookmark"
                                   style="width: 146px; height:146px; overflow: hidden;">
                                    <div alt="Unleash App Deployment with Confidence"
                                         style="min-width:146px !important; min-height:146px;  background:url(http://whitepaper.silicon.co.uk/wp-content/uploads/2018/06/unleach-120x81.png) no-repeat center center / auto 100% white;">
                                        &nbsp;
                                    </div>
                                </a>
                            </figure>
                                                <section style="float:left;  margin-top: 5px; line-height: 15px;">
                            <header>
                                <h2 style="font-size:12px; margin-bottom:0; line-height: 15px; padding: 5px 0;">
                                    <a href="//whitepaper.techweekeurope.co.uk"                                       style="color:#909090;">Whitepaper by F5 Networks</a>
                                </h2>
                                <hr style="border-top:#DDDDDD 1px solid; margin:2px 0 5px 0;">
                                <div style="color: black; font-size: 13px; font-weight:bold; padding-bottom: 5px; margin-top: 5px;">
                                    <a href="http://whitepaper.silicon.co.uk/resource/unleash-app-deployment-with-confidence?referrer=related-whitepaper-box&utm_source=www.silicon.co.uk&utm_medium=post&utm_content=textlink&utm_campaign=related-whitepaper-box"
                                       title="Permalink to Unleash App Deployment with Confidence" rel="bookmark" style="color:#444;">
                                        Unleash App Deployment with Confidence                                    </a>
                                </div>
                            </header>
                        </section>
                    </article>
                                        <article id="relatedstory-10314"
                             style="margin:10px 10px 0 10px;; width:146px; /*height:220px; */float:left; border:none;">
                                                    <figure>
                                <a href="http://whitepaper.silicon.co.uk/resource/multi-cloud-the-good-the-bad-and-the-ugly?referrer=related-whitepaper-box&utm_source=www.silicon.co.uk&utm_medium=post&utm_content=textlink&utm_campaign=related-whitepaper-box"
                                   title="Permalink to MULTI-CLOUD THE GOOD, THE BAD, AND THE UGLY"
                                   rel="bookmark"
                                   style="width: 146px; height:146px; overflow: hidden;">
                                    <div alt="MULTI-CLOUD THE GOOD, THE BAD, AND THE UGLY"
                                         style="min-width:146px !important; min-height:146px;  background:url(http://whitepaper.silicon.co.uk/wp-content/uploads/2018/06/Multi-Cloud-120x92.png) no-repeat center center / auto 100% white;">
                                        &nbsp;
                                    </div>
                                </a>
                            </figure>
                                                <section style="float:left;  margin-top: 5px; line-height: 15px;">
                            <header>
                                <h2 style="font-size:12px; margin-bottom:0; line-height: 15px; padding: 5px 0;">
                                    <a href="//whitepaper.techweekeurope.co.uk"                                       style="color:#909090;">Whitepaper by F5 Networks</a>
                                </h2>
                                <hr style="border-top:#DDDDDD 1px solid; margin:2px 0 5px 0;">
                                <div style="color: black; font-size: 13px; font-weight:bold; padding-bottom: 5px; margin-top: 5px;">
                                    <a href="http://whitepaper.silicon.co.uk/resource/multi-cloud-the-good-the-bad-and-the-ugly?referrer=related-whitepaper-box&utm_source=www.silicon.co.uk&utm_medium=post&utm_content=textlink&utm_campaign=related-whitepaper-box"
                                       title="Permalink to MULTI-CLOUD THE GOOD, THE BAD, AND THE UGLY" rel="bookmark" style="color:#444;">
                                        MULTI-CLOUD THE GOOD, THE BAD, AND THE UGLY                                    </a>
                                </div>
                            </header>
                        </section>
                    </article>
                                        <article id="relatedstory-231751"
                             style="margin:10px 10px 0 10px;; width:146px; /*height:220px; */float:left; border:none;">
                                                    <figure>
                                <a href="https://www.silicon.co.uk/software/office-suites/google-refreshes-gmail-231751?referrer=related-post-box&utm_source=www.silicon.co.uk&utm_medium=post&utm_content=textlink&utm_campaign=related-post-box"
                                   title="Permalink to Google Refreshes Gmail With AI, Improved Privacy Protection"
                                   rel="bookmark"
                                   style="width: 146px; height:146px; overflow: hidden;">
                                    <div alt="Google Refreshes Gmail With AI, Improved Privacy Protection"
                                         style="min-width:146px !important; min-height:146px;  background:url(http://www.silicon.co.uk/wp-content/uploads/2014/05/gmail-logo-34666-150x115.jpg) no-repeat center center / auto 100% white;">
                                        &nbsp;
                                    </div>
                                </a>
                            </figure>
                                                <section style="float:left;  margin-top: 5px; line-height: 15px;">
                            <header>
                                <h2 style="font-size:12px; margin-bottom:0; line-height: 15px; padding: 5px 0;">
                                    <a href="//silicon.co.uk"                                       style="color:#909090;">Article by silicon.co.uk</a>
                                </h2>
                                <hr style="border-top:#DDDDDD 1px solid; margin:2px 0 5px 0;">
                                <div style="color: black; font-size: 13px; font-weight:bold; padding-bottom: 5px; margin-top: 5px;">
                                    <a href="https://www.silicon.co.uk/software/office-suites/google-refreshes-gmail-231751?referrer=related-post-box&utm_source=www.silicon.co.uk&utm_medium=post&utm_content=textlink&utm_campaign=related-post-box"
                                       title="Permalink to Google Refreshes Gmail With AI, Improved Privacy Protection" rel="bookmark" style="color:#444;">
                                        Google Refreshes Gmail With AI, Improved Privacy Protection                                    </a>
                                </div>
                            </header>
                        </section>
                    </article>
                                        <article id="relatedstory-231601"
                             style="margin:10px 10px 0 10px;; width:146px; /*height:220px; */float:left; border:none;">
                                                    <figure>
                                <a href="https://www.silicon.co.uk/mobility/mobile-apps/google-chat-app-231601?referrer=related-post-box&utm_source=www.silicon.co.uk&utm_medium=post&utm_content=textlink&utm_campaign=related-post-box"
                                   title="Permalink to Google Launches &#039;Chat&#039; App To Rival iMessage"
                                   rel="bookmark"
                                   style="width: 146px; height:146px; overflow: hidden;">
                                    <div alt="Google Launches &#039;Chat&#039; App To Rival iMessage"
                                         style="min-width:146px !important; min-height:146px;  background:url(http://www.silicon.co.uk/wp-content/uploads/2012/02/google-logo-mountainview-011-150x115.jpg) no-repeat center center / auto 100% white;">
                                        &nbsp;
                                    </div>
                                </a>
                            </figure>
                                                <section style="float:left;  margin-top: 5px; line-height: 15px;">
                            <header>
                                <h2 style="font-size:12px; margin-bottom:0; line-height: 15px; padding: 5px 0;">
                                    <a href="//silicon.co.uk"                                       style="color:#909090;">Article by silicon.co.uk</a>
                                </h2>
                                <hr style="border-top:#DDDDDD 1px solid; margin:2px 0 5px 0;">
                                <div style="color: black; font-size: 13px; font-weight:bold; padding-bottom: 5px; margin-top: 5px;">
                                    <a href="https://www.silicon.co.uk/mobility/mobile-apps/google-chat-app-231601?referrer=related-post-box&utm_source=www.silicon.co.uk&utm_medium=post&utm_content=textlink&utm_campaign=related-post-box"
                                       title="Permalink to Google Launches &#039;Chat&#039; App To Rival iMessage" rel="bookmark" style="color:#444;">
                                        Google Launches 'Chat' App To Rival iMessage                                    </a>
                                </div>
                            </header>
                        </section>
                    </article>
                                            </div>
                    </section>
                </div>
            </section>

            </div><!-- #content -->

<div id="infinite-scroll-marker-end" style="display: none;"></div>
</div> <!-- .infinite-container -->
<script type="text/javascript" id="MOBILE_BANNER-234517-2">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:MOBILE_BANNER-234517-2");var scr = document.getElementById("MOBILE_BANNER-234517-2");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_BANNER-234517-2");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_BANNER-2 mobile sticky-MOBILE_BANNER-234517-2");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/mobility/mobile-apps",[[320, 50], [300, 50]], "div-gpt-ad-MOBILE_BANNER-234517-2").setTargeting("pos", 2).setTargeting("artid", "234517").setTargeting("cat", ["mobility","mobile-apps","projects","service-provider","workspace"]).setTargeting("tag", ["gmail","google","google-gmail","online-privacy","privacy","privacy-settings"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[[320, 50], [300, 50]]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-MOBILE_BANNER-234517-2"] = {};hutt_defineSlot["div-gpt-ad-MOBILE_BANNER-234517-2"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_BANNER-234517-2"] = {};hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_BANNER-234517-2"]["slot"] = slot;googletag.display("div-gpt-ad-MOBILE_BANNER-234517-2");});}</script><script type="text/javascript" id="DESKTOP_MEGA-234517-2">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_MEGA-234517-2");var scr = document.getElementById("DESKTOP_MEGA-234517-2");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MEGA-234517-2");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MEGA-2 desktop sticky-DESKTOP_MEGA-234517-2");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/mobility/mobile-apps",[[728, 90], [728, 200], [976, 220], [970, 250], [970, 90], [1014, 90], [1014, 300], [1080, 90], [1080, 200], [1080, 250], [1080, 300], [1080, 220], [1080, 440]], "div-gpt-ad-DESKTOP_MEGA-234517-2").setTargeting("pos", 2).setTargeting("artid", "234517").setTargeting("cat", ["mobility","mobile-apps","projects","service-provider","workspace"]).setTargeting("tag", ["gmail","google","google-gmail","online-privacy","privacy","privacy-settings"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[[728, 90], [728, 200], [976, 220], [970, 250], [970, 90], [1014, 90], [1014, 300], [1080, 90], [1080, 200], [1080, 250], [1080, 300], [1080, 220], [1080, 440]]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_MEGA-234517-2"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_MEGA-234517-2"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MEGA-234517-2"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MEGA-234517-2"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_MEGA-234517-2");});}</script>    </div><!-- #main -->
    
    <script type="text/javascript">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</script>

    <div class="artInfScroll" id="artInfScroll" style="width: 150px; position: absolute; z-index: 9999999; display: none;">
        <div id="radialIndicator">
            <svg id="radProg" class="radProg" version="1.1" xmlns="http://www.w3.org/2000/svg" x="0" y="0">
                <circle id="radCircle" class="radCircle" r="73" cx="75" cy="75" stroke-dasharray="471"
                        stroke-dashoffset="0"></circle>
                <circle id="radBorder" class="radBorder" r="73" cx="75" cy="75" stroke-dasharray="471" stroke-dashoffset="0"
                        style="stroke-dashoffset: 471px;"></circle>
            </svg>
        </div>
    </div>
    

            </div><!-- #page -->

            
            <footer id="footer" class="site-footer" role="contentinfo">
                <div id="bottom-menu">
                    <div class="wrapper">
                        <span class="stay-connect">STAY CONNECTED</span>

                        <ul id="menu-footer-share-links" class="nav-menus"><li id="menu-item-201073" class="follow menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-201073"><a href="#">Follow us</a>
<ul class="sub-menu">
	<li id="menu-item-201074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201074"><a href="http://www.facebook.com/pages/Eweek-Europe-UK/125666307488181/">Facebook</a></li>
	<li id="menu-item-201076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201076"><a href="https://twitter.com/SiliconGB">Twitter</a></li>
	<li id="menu-item-201077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201077"><a href="http://www.linkedin.com/groups/TechWeekEurope-UK-6518238">Linkedin</a></li>
	<li id="menu-item-201078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201078"><a href="https://plus.google.com/u/0/b/115941119807892493768/115941119807892493768">Google +</a></li>
	<li id="menu-item-201079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201079"><a href="http://www.google.com/producer/editions/CAowhOOYCQ/techweekeurope_uk">Google Currents</a></li>
	<li id="menu-item-201080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201080"><a href="https://itunes.apple.com/app/techweekeurope.co.uk/?id=586257069&#038;mt=8">IOS Application</a></li>
	<li id="menu-item-201081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201081"><a href="https://play.google.com/store/apps/details?id=com.goodbarber.techweekuk">Android Application</a></li>
	<li id="menu-item-201082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201082"><a href="http://www.techweekeurope.co.uk/feed">RSS</a></li>
</ul>
</li>
<li id="menu-item-201083" class="newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-201083"><a href="http://subscriber.silicon.co.uk/profile/new-profile-1.php?continue=http%3A%2F%2Fwww.silicon.co.uk%2F&#038;continue_label=Silicon+UK&#038;utm_source=kamino-newsletter-top-withoutjs">Newsletters</a></li>
<li id="menu-item-201084" class="connect menu-item menu-item-type-custom menu-item-object-custom menu-item-201084"><a href="http://subscriber.techweekeurope.co.uk/profile/login.php?continue=http%3A%2F%2Fwww.techweekeurope.co.uk%2F&#038;continue_label=TechWeekEurope+UK&#038;utm_source=kamino-newsletter-top-withoutjs">Connect</a></li>
</ul>                    </div>
                </div>

                <div class="wrapper">
                    <aside id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-title">Services</div><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-154892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154892"><a href="http://jobs.techweekeurope.co.uk/">IT Jobs</a></li>
<li id="menu-item-154896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154896"><a href="http://subscriber.techweekeurope.co.uk/profile/index.php?continue=http%3A%2F%2Fwww.techweekeurope.co.uk%2F&#038;continue_label=TechWeekEurope+UK">Your Account</a></li>
<li id="menu-item-154893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154893"><a href="https://www.silicon.co.uk/4g-coverage">4G Zone &#8211; Test your coverage</a></li>
<li id="menu-item-154894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154894"><a href="https://www.silicon.co.uk/test-your-bandwidth">Test Your Bandwidth</a></li>
<li id="menu-item-154895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154895"><a href="https://www.silicon.co.uk/what-is-my-ip-address">What is My IP address?</a></li>
</ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-title">Sites</div><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-154897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154897"><a href="http://whitepaper.techweekeurope.co.uk/">White Papers</a></li>
<li id="menu-item-154898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154898"><a href="http://downloads.techweekeurope.co.uk/">Downloads</a></li>
<li id="menu-item-154899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154899"><a href="http://www.channelbiz.co.uk">ChannelBiz</a></li>
</ul></div></aside><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-title">Legal notices</div><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-154900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154900"><a href="http://www.netmediaeurope.co.uk/sales">Sales and Advertising</a></li>
<li id="menu-item-154901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154901"><a href="http://www.techweekeurope.co.uk/service-term-condition">Terms and Conditions</a></li>
<li id="menu-item-232755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232755"><a href="https://www.silicon.co.uk/privacy-cookie-policy-update">Privacy and Cookie Policy</a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-title">Stay in touch</div><div class="menu-footer-4-container"><ul id="menu-footer-4" class="menu"><li id="menu-item-154902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154902"><a href="https://www.silicon.co.uk/service-about-us">About Us &#8211; Silicon UK</a></li>
<li id="menu-item-154903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154903"><a href="https://www.silicon.co.uk/service-contact-us">Contact us</a></li>
</ul></div></aside><aside class="widget widget_text int"><div class="widget-title">NETMEDIAEUROPE</div><div class="textwidget"><ul><li class="br"><a href="http://www.bitmag.com.br/">Brazil</a></li><li class="de"><a href="http://www.silicon.de/">Germany</a></li><li class="fr"><a href="http://www.silicon.fr/">France</a></li><li class="it"><a href="http://www.techweekeurope.it/">Italy</a></li><li class="pt"><a href="http://www.bit.pt/">Portugal</a></li><li class="es"><a href="http://www.silicon.es/">Spain</a></li><li class="uk"><a href="http://www.techweekeurope.co.uk/">United Kingdom</a></li><li class="wo"><a href="http://www.netmediaeurope.com/">WorldWide</a></li></ul></div></aside>                </div>
                <div class="site-info">
                NetMediaEurope &copy; Copyright 2018 All rights reserved. Part of NetMediaEurope. <a href="http://www.netmediaeurope.com" title="NetMediaEurope">About NetMediaEurope</a>                </div>
                <!-- .site-info -->
            </footer><!-- #colophon -->

            <!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/www.silicon.co.uk\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.silicon.co.uk\/wp\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/www.silicon.co.uk\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/themes/kamino/assets/js/mobile_nav.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/themes/kamino/assets/js/more-expands.js?ver=Capt.ainA.hab_'></script>
            <script type="text/javascript">var _predict = {"site":"www.silicon.co.uk","ip":"51.255.66.100","uri":"workspace\/developers-read-gmail-emails-234517","context":"mobile-apps,mobility,projects,service-provider,workspace"};</script>
            <script type="text/javascript" src="https://www.silicon.co.uk/wp-content/plugins/kamino-data-predictions/assets/nme-pred.min.js"></script>
        

    <script src="https://www.silicon.co.uk/wp-content/themes/kamino/assets/js/advertising.js"></script>
    <script type="text/javascript">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</script>


<!-- Webpage Tag 10783 / Silicon.co.uk --><script type="text/javascript">        (function(){                var myrtbHost = (("https:" == document.location.protocol) ? "https://lib." : "http://lib.");                var myrtbScript = document.createElement("script");myrtbScript.type = "text/javascript";myrtbScript.async = true;                myrtbScript.src=myrtbHost+"selfcampaign.com/tag/10783_6ae7356da8fbaab9b2e9f77c124f1829?async=1";                (document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(myrtbScript);        })();</script>


                <!-- OneSixty2 code begin -->
                <img src='https://secure.adnxs.com/seg?add=11175693&t=2' width='1' height='1'/>
                <!-- OneSixty2 code end -->
                        <script type="text/javascript">
            (function ( $ ) {
                var screenWidth = $( window ).width(),
                    wpadminbar;
                if ( screenWidth < 751 )
                    return;

                if ( $( 'header[role=banner]' ).length > 0 ) {
                    var headerPos = $( 'header[role=banner]' ).position().top;
                } else {
                    return;
                }

                if ( $( 'body' ).hasClass( 'admin-bar' ) ) {
                    wpadminbar = 32;
                } else {
                    wpadminbar = 0;
                }

                var headerLightPos = $( 'header.single-nav' ).position().top;

                var display = false;

                //function to show and hide headers
                function showLightHeader() {
                    display = true;
                    $( 'header.single-nav' ).animate( {
                        top: headerPos
                    }, 500 );
                    $( 'header[role=banner]' ).animate( {
                        top: headerLightPos
                    }, 500 );
                }

                function hideLightHeader() {
                    display = false;
                    $( 'header.single-nav' ).animate( {
                        top: headerLightPos
                    }, 'fast' );
                    $( 'header[role=banner]' ).animate( {
                        top: headerPos
                    }, 'fast' );
                }

                //Modify header position when scroll
                $( document ).scroll( function ( event ) {
                    if ( $( this ).scrollTop() >= 400 ) {
                        if ( display != true ) {
                            showLightHeader();
                            //console.log('show');
                        }
                    }
                    else {
                        if ( display ) {
                            hideLightHeader();
                            //console.log('hide');
                        }
                    }
                } );

                //scroll to top
                $( '.single-scroll-top .glyphicon' ).click( function () {
                    $( 'body,html' ).animate( {
                        scrollTop: 0
                    }, 800 );
                    return false;
                } );


            }( jQuery ));
        </script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"12d46246f2","applicationID":"66093276","transactionName":"ZgRTY0cDCBdXVUNZDl9OcFRBCwkKGUVeXgZdBA==","queueTime":0,"applicationTime":1243,"atts":"SkNQFQ8ZGxk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: silicon.co.uk @ 2018-07-03 13:33:28 by W3 Total Cache
-->