<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-UK" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-UK" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-UK" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
        <meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
            <meta name="news_keywords" content="border, border control, court ruling, search warrant, us customs and border protection, laptops, legal, mobility, regulation, smartphones, surveillance-it, tablets">
    	<title>Judge Approves US Searches Of Passenger Electronic Devices | Silicon UK Tech News    </title>
	<link rel="profile" href="//gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.silicon.co.uk/wp/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://www.silicon.co.uk/wp-content/themes/kamino/js/html5.js"></script>
    <![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="US border agents only need “reasonable suspicion” and no search warrant in order to search travellers’ smartphones and laptops"/>
<link rel="canonical" href="https://www.silicon.co.uk/mobility/smartphones/judge-us-searches-electronic-devices-314663" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Judge Approves US Searches Of Passenger Electronic Devices | Silicon UK Tech News" />
<meta property="og:description" content="US border agents only need “reasonable suspicion” and no search warrant in order to search travellers’ smartphones and laptops" />
<meta property="og:url" content="https://www.silicon.co.uk/mobility/smartphones/judge-us-searches-electronic-devices-314663" />
<meta property="og:site_name" content="Silicon UK" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Eweek-Europe-UK/125666307488181" />
<meta property="article:author" content="https://www.facebook.com/tom.jowitt" />
<meta property="article:tag" content="border" />
<meta property="article:tag" content="border control" />
<meta property="article:tag" content="court ruling" />
<meta property="article:tag" content="search warrant" />
<meta property="article:tag" content="US Customs and Border Protection" />
<meta property="article:section" content="Smartphones" />
<meta property="article:published_time" content="2019-11-13T09:38:12+00:00" />
<meta property="og:image" content="https://www.silicon.co.uk/wp-content/uploads/2014/08/american_patriot.jpeg" />
<meta property="og:image:secure_url" content="https://www.silicon.co.uk/wp-content/uploads/2014/08/american_patriot.jpeg" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="262" />
<meta property="og:image:alt" content="american_patriot" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.silicon.co.uk/mobility/smartphones/judge-us-searches-electronic-devices-314663/amp" /><meta name="generator" content="AMP for WP 0.9.98.15"/><link rel='dns-prefetch' href='//www.silicon.co.uk' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silicon UK &raquo; Feed" href="https://www.silicon.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="Silicon UK &raquo; Comments Feed" href="https://www.silicon.co.uk/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Silicon UK &raquo; Judge Approves US Searches Of Passenger Electronic Devices Comments Feed" href="https://www.silicon.co.uk/mobility/smartphones/judge-us-searches-electronic-devices-314663/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.silicon.co.uk\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.silicon.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hutt-css'  href='https://www.silicon.co.uk/wp-content/plugins/kamino-hutt/assets/css/hutt.css?ver=1573634332' type='text/css' media='all' />
<link rel="stylesheet"  href="https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-expert/assets/css/expert-widget.min.css?ver=1573634332" type="text/css" async="async">
<link rel='stylesheet' id='kamino-post-type-partnerzone_kamino-post-type-partnerzone-display-none.css-css'  href='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-partnerzone/assets/css/kamino-post-type-partnerzone-display-none.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='old-form-popup.css-css'  href='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-partnerzone/assets/css/old-form-popup.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='kamino-survey-css'  href='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/css/survey-general.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='kamino_plugin_quick_registration-css'  href='https://www.silicon.co.uk/wp-content/plugins/kamino-quick-registration/public/css/kamino-plugin-quick-registration-public.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='kamino-wonderpush-css'  href='https://www.silicon.co.uk/wp-content/plugins/kamino-wonderpush/public/css/kamino-wonderpush-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="stylesheet"  href="https://www.silicon.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3" type="text/css" async="async">
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.silicon.co.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet"  href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/css/general-v2.css?ver=1573634332" type="text/css" async="async">
<link rel="stylesheet"  href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/css/bootstrap.min.css?ver=1_1.54.9-zABW_0013-JDHMD" type="text/css" async="async">
<link rel="stylesheet"  href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/css/genericons.min.css?ver=1_1.54.9-zABW_0013-JDHMD" type="text/css" async="async">
<link rel='stylesheet' id='nme-unwound-warehouse-css'  href='https://www.silicon.co.uk/wp-content/themes/kamino/nggallery/nme_unwound_warehouse_gallery.css?ver=1_1.54.9-zABW_0013-JDHMD' type='text/css' media='all' />
<script type='text/javascript' src='https://www.silicon.co.uk/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-hutt/assets/js/visible.min.js?ver=4.9.12'></script>
<script type="text/javascript" src="https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-expert/assets/js/expert.min.js?ver=1573634332" async="async" ></script>
<script type="text/javascript" src="https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-partnerzone/assets/js/kamino-post-type-partnerzone-public-all.js?ver=1.9.0" defer="defer" ></script>
<script type="text/javascript" src="https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-partnerzone/assets/js/old-form-popup.js?ver=1.9.0" defer="defer" ></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/js/Cookie.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/js/Push.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/js/Survey.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/js/Quiz.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/js/Profile.js?ver=1.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.silicon.co.uk\/wp\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/js/Poll.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/js/main.js?ver=1.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pw_script_vars = {"failure_field":"The email field is empty","failure_form":"The email address is not valid","request_fail_msg":"Sorry, your request failed","KAMINO_SUBSCRIPTION_URL":"https:\/\/subscriber.silicon.co.uk","url_post":"https:\/\/subscriber.silicon.co.uk\/profile\/register-to-newsletter.php","site_name":"silicon.co.uk","push_data":{"site":{"name":"silicon.co.uk","domain":"www.silicon.co.uk","country":"united kingdom"},"page":"single","type":"post","id":314663,"slug":"judge-us-searches-electronic-devices","url":"https:\/\/www.silicon.co.uk\/mobility\/smartphones\/judge-us-searches-electronic-devices-314663","title":"Judge Approves US Searches Of Passenger Electronic Devices","author":"Tom Jowitt","taxonomy":[{"name":"category","slug":"news","data":[{"name":"Mobility","slug":"mobility","sub":[{"name":"Laptops","slug":"laptops"},{"name":"Smartphones","slug":"smartphones"},{"name":"Tablets","slug":"tablets"}]},{"name":"Regulation","slug":"e-regulation","sub":[{"name":"Legal","slug":"legal"},{"name":"Surveillance-IT","slug":"surveillance"}]}]},{"name":"post_tag","slug":"tag","data":[{"name":"border","slug":"border"},{"name":"border control","slug":"border-control"},{"name":"court ruling","slug":"court-ruling"},{"name":"search warrant","slug":"search-warrant"},{"name":"US Customs and Border Protection","slug":"us-customs-and-border-protection"}]},{"name":"displayed_experts","slug":"experts"}]}};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.silicon.co.uk/wp-content/plugins/kamino-quick-registration/public/js/kamino-plugin-quick-registration-public.js?ver=1.2.3" defer="defer" ></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-wonderpush/public/js/kamino-wonderpush-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kamino_cookie_data = {"KAMINO_ANABOLIC_COOKIE_NAME":"uk8","KAMINO_SUBSCRIPTION_URL":"https:\/\/subscriber.silicon.co.uk","KAMINO_SITE_NAME":"silicon.co.uk","string_continue":"http%3A%2F%2Fwww.silicon.co.uk%2Fmobility%2Fsmartphones%2Fjudge-us-searches-electronic-devices-314663","string_continue_label":"Silicon+UK","string_edit_your_profile":"Edit your profile","string_disconnect":"Disconnect","string_login":"Login","string_newsletter":"Newsletter","string_cookie_privacy_text":"We use 3rd party analytics cookies. By continuing to browse the website you accept the usage of these cookies. More details can be found in our cookie policy <a href=\"http:\/\/www.techweekeurope.co.uk\/service-term-condition\" class=\"knowmore\">Know more<\/a>","string_close":"close","string_agree":"I agree","string_donotshowmsg":"Do not show this message again"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/themes/kamino/assets/js/cookie.min.js?ver=1_1.54.9-zABW_0013-JDHMD'></script>
<script type="text/javascript" src="https://www.silicon.co.uk/wp-content/themes/kamino/assets/js/utils-kamino.min.js?ver=1_1.54.9-zABW_0013-JDHMD" async="async" ></script>
<link rel='https://api.w.org/' href='https://www.silicon.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.silicon.co.uk/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.silicon.co.uk/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.silicon.co.uk/?p=314663' />
<link rel="alternate" type="application/json+oembed" href="https://www.silicon.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.silicon.co.uk%2Fmobility%2Fsmartphones%2Fjudge-us-searches-electronic-devices-314663" />
<link rel="alternate" type="text/xml+oembed" href="https://www.silicon.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.silicon.co.uk%2Fmobility%2Fsmartphones%2Fjudge-us-searches-electronic-devices-314663&#038;format=xml" />
<script>
                            (function(w, d, s, id, n){
                                w[n] = w[n] || {q: [],
                                    init: function(o) {w[n].initOpts = o;},
                                    ready: function(c) {w[n].q.push(c);}};
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) {return;}
                                js = d.createElement(s); js.id = id;
                                js.src = "https://cdn.by.wonderpush.com/sdk/1.1/wonderpush-loader.min.js";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(window, document, "script", "wonderpush-jssdk-loader", "WonderPush"));
                            
                            WonderPush.init({
                                webKey: "07b45cac6fb6cdc202301da3b0d691710949208c8b988592135624b5c0d73c6a",
                                optInOptions: {
                                    externalBoxMessage: "We will send you personalized notifications.",
                                    externalBoxExampleTitle: "Example notification",
                                    externalBoxExampleMessage: "This is an example notification",
                                    externalBoxDisclaimer: "You can always unsubscribe at any time.",                         
                                    modalBoxMessage: "We will send you personalized notifications.<br/>You can always unsubscribe at any time.",
                                    modalBoxButton: "Got it!",
                                    externalBoxProcessingMessage: "Subscribing...",
                                    externalBoxSuccessMessage: "Thanks for subscribing!",
                                    externalBoxFailureMessage: "Sorry, something went wrong.",
                                    externalBoxTooLongHint: "Poor connection or private browsing?",
                                    externalBoxCloseHint: "Close"
                                }
                            });
                            </script><!-- <meta name="NextGEN" version="3.2.19" /> -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<script type="text/javascript">
		(function ($) {
			$(window).load(function() {
				AdBlocker = (function () {
					USE_ADBLOCK = null;
					function kamino_detect_adblock(){
						var detect = 0;
						if( $('.dfp_ad').find('iframe').length == 0 ){
							detect = 1;
						}

						if(detect == 1){ USE_ADBLOCK = true; }
						else{ USE_ADBLOCK = false; }

						return USE_ADBLOCK;
					}
					return kamino_detect_adblock();
				})();
			});
		}(jQuery));
	</script>
					<script>
					window.dataLayer = window.dataLayer || [];
					dataLayer.push({
						'page': {
							'publicationDate': '2019_11_13',
							'author': 'tom_jowitt',
							'tagContent': 'border|border_control|court_ruling|search_warrant|us_customs_and_border_protection',
							'format': 'articles_news',
							'canonicalSite': undefined,
							'parentPage': undefined,
							'childPage': undefined,
							'companyId': undefined,
							'contentId': undefined,
							'templatePage': 'edito'						},
						'user': {
							'userProfile': 'anonymous'						}
					});
				</script>
							<!-- Google Tag Manager -->
			<script>
				(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TKJLQMS');
			</script>
			<!-- End Google Tag Manager -->
				<script type="text/javascript">
		(function ($) {
			$(window).load(function() {
				function TrackEventCookie() {
					var messageCookie = ""
					var stateCookie = navigator.cookieEnabled;
					stateCookie == true ? messageCookie = "COOKIE_OK" : messageCookie = "COOKIE_KO";
					ga('send', 'event', 'Track the use of Cookies', 'Cookies', messageCookie );
				}
				return TrackEventCookie();
			});
		}(jQuery));
		</script>
		<script type='text/javascript'>      
		var wamid = '3799'; /* Wam Account ID */
		var typ = '1'; /* Event Type default 1 */
		var Wvar = {
			"content_id":0,
			"profile":'anonymous',
			"userid":undefined,
			"job-description":undefined,
			"industrial-sector":undefined,
			"number-of-employees":undefined,
			"format":'articles_news',
			"tags":'border|border_control|court_ruling|search_warrant|us_customs_and_border_protection',
			"category":'laptops|legal|mobility|e-regulation|smartphones|surveillance|tablets',
			"device":"desktop"};		
		(function () {
			var w = document.createElement("script");
			w.type = "text/javascript";
			w.src = document.location.protocol + "//cstatic.weborama.fr/js/wam/customers/wamfactory_dpm.wildcard.min.js?rnd=" + new Date().getTime();           
			w.async = true;
			var body = document.getElementsByTagName('script')[0];
			body.parentNode.insertBefore(w, body);
		})();
	</script>
		<link rel="shortcut icon"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-16x16.png" sizes="16x16">
	<link rel="apple-touch-icon" sizes="57x57"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="114x114"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="72x72"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="144x144"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="60x60"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="120x120"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="76x76"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="152x152"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-160x160.png" sizes="160x160">
	<link rel="icon" type="image/png"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-32x32.png" sizes="32x32">

	<meta name="application-name" content="silicon.co.uk"/>
	<meta name="msapplication-TileColor" content="#7272A0"/>
	<meta name="msapplication-square70x70logo"
	      content="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-70x70.png"/>
	<meta name="msapplication-square150x150logo"
	      content="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-150x150.png"/>
	<meta name="msapplication-wide310x150logo"
	      content="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-310x150.png"/>
	<meta name="msapplication-square310x310logo"
	      content="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-310x310.png"/>

			<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"author": {
				"@type": "Person",
				"name": "Tom Jowitt"
			},
			"name": "Judge Approves US Searches Of Passenger Electronic Devices",
			"description": "US border agents only need “reasonable suspicion” and no search warrant to search travellers’ smartphones and laptops",
			"thumbnailUrl": "https://www.silicon.co.uk/wp-content/uploads/2014/08/american_patriot.jpeg",
			"datePublished": "2019-11-13T09:38:12+00:00",
			"dateModified": "2019-11-13T09:38:12+00:00",
			"articleSection": "Laptops",
			"headline": "Judge Approves US Searches Of Passenger Electronic Devices",
			"image": {
				"@type": "ImageObject",
				"url": "https://www.silicon.co.uk/wp-content/uploads/2014/08/american_patriot.jpeg",
				"width": "350",
				"height": "262"
			},
			"publisher" : {
				"@type": "Organization",
				"name": "Silicon UK",
				"logo" : {
					"@type": "ImageObject",
					"url": "https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-70x70.png",
					"width": "",
					"height": ""
				}
			},
			"mainEntityOfPage": {
				"@type": "WebPage",
				"id": "https://www.silicon.co.uk/mobility/smartphones/judge-us-searches-electronic-devices-314663"
			}
		}
		</script>
                <!-- Asynchronous GPT tag -->
                <script type="text/javascript">
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function () {
                        var gads = document.createElement("script");
                        gads.async = true;
                        gads.type = "text/javascript";
                        var useSSL = "https:" == document.location.protocol;
                        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                        var node = document.getElementsByTagName("script")[0];
                        node.parentNode.insertBefore(gads, node);
                    })();


                </script>
                <!-- END asynchronous GPT tag -->

                <link rel="icon" href="https://www.silicon.co.uk/wp-content/uploads/2017/01/cropped-silicon-UK-Facebook-Profile-180x180-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.silicon.co.uk/wp-content/uploads/2017/01/cropped-silicon-UK-Facebook-Profile-180x180-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.silicon.co.uk/wp-content/uploads/2017/01/cropped-silicon-UK-Facebook-Profile-180x180-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.silicon.co.uk/wp-content/uploads/2017/01/cropped-silicon-UK-Facebook-Profile-180x180-270x270.jpg" />
	    <script type="text/javascript">
        var kamino_triggeredfrom = 'https://www.silicon.co.uk/mobility/smartphones/judge-us-searches-electronic-devices-314663';
    </script>
</head>

<body class="post-template-default single single-post postid-314663 single-format-standard united kingdom silicon">

<!-- Slider Editorial special -->

<div class="only-for-desktop"></div>    <script type="text/javascript">
        dfp_device_view = "mobile";
        hutt_defineSlot = {};
        hutt_defineSlot_slot_object = {};
        hutt_defineSlot_slot_object_infinite_scroll = [];
                hutt_original_page_id = "314663";
        
        //This will detect if we are on desktop or mobile device
        var only_for_desktop = jQuery(".only-for-desktop").filter(":visible");
        if(only_for_desktop.length > 0){
            dfp_device_view = "desktop";
        }

        googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().disableInitialLoad();googletag.enableServices();});    </script>
    <script type="text/javascript" id="DESKTOP_SKIN-314663-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_SKIN-314663-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_SKIN-314663-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_SKIN-0 desktop sticky-DESKTOP_SKIN-314663-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/mobility/laptops",[1, 1], "div-gpt-ad-DESKTOP_SKIN-314663-0").setTargeting("artid", "314663").setTargeting("cat", ["mobility","laptops","smartphones","tablets","e-regulation","legal","surveillance"]).setTargeting("tag", ["border","border-control","court-ruling","search-warrant","us-customs-and-border-protection"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_SKIN-314663-0");});}</script><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKJLQMS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<header role="banner">
<div id="primary-bar" class=" titlewording ">
        <div class="wrapper clearfix">
            <ul id="menu-menu-left" class="left nav-menus"><li id="menu-item-154787" class="menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-154787"><a href="#">Menu</a>
<ul class="sub-menu">
	<li id="menu-item-154788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-154788"><a href="/">Articles</a>
	<ul class="sub-menu">
		<li id="menu-item-154917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154917"><a href="https://www.silicon.co.uk/news/cloud">Cloud</a>
		<ul class="sub-menu">
			<li id="menu-item-154918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154918"><a href="https://www.silicon.co.uk/news/cloud/cloud-management">Cloud Management</a></li>
			<li id="menu-item-154919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154919"><a href="https://www.silicon.co.uk/news/cloud/datacenter">Datacentre</a></li>
			<li id="menu-item-154920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154920"><a href="https://www.silicon.co.uk/news/cloud/iaas">IAAS</a></li>
			<li id="menu-item-154921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154921"><a href="https://www.silicon.co.uk/news/cloud/paas">PAAS</a></li>
			<li id="menu-item-154922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154922"><a href="https://www.silicon.co.uk/news/cloud/server">Server</a></li>
			<li id="menu-item-154923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154923"><a href="https://www.silicon.co.uk/news/cloud/virtualization">Virtualisation</a></li>
		</ul>
</li>
		<li id="menu-item-154924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154924"><a href="https://www.silicon.co.uk/news/data-storage">Data Storage</a>
		<ul class="sub-menu">
			<li id="menu-item-154925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154925"><a href="https://www.silicon.co.uk/news/data-storage/bigdata">Big Data</a></li>
			<li id="menu-item-154926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154926"><a href="https://www.silicon.co.uk/news/data-storage/business-intelligence">Business Intelligence</a></li>
			<li id="menu-item-154927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154927"><a href="https://www.silicon.co.uk/news/data-storage/database">DataBase</a></li>
			<li id="menu-item-154928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154928"><a href="https://www.silicon.co.uk/news/data-storage/storage">Storage</a></li>
		</ul>
</li>
		<li id="menu-item-154929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154929"><a href="https://www.silicon.co.uk/news/e-enterprise">Enterprise</a>
		<ul class="sub-menu">
			<li id="menu-item-154930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154930"><a href="https://www.silicon.co.uk/news/e-enterprise/financial-market">Financial Markets</a></li>
			<li id="menu-item-154931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154931"><a href="https://www.silicon.co.uk/news/e-enterprise/fund-raising">Fund raising</a></li>
			<li id="menu-item-154932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154932"><a href="https://www.silicon.co.uk/news/e-enterprise/merger-acquisition">Merger and acquisition</a></li>
			<li id="menu-item-154933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154933"><a href="https://www.silicon.co.uk/news/e-enterprise/start-up">Start-Up</a></li>
		</ul>
</li>
		<li id="menu-item-154934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154934"><a href="https://www.silicon.co.uk/news/e-innovation">Innovation</a>
		<ul class="sub-menu">
			<li id="menu-item-154935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154935"><a href="https://www.silicon.co.uk/news/e-innovation/green-it">Green-IT</a></li>
			<li id="menu-item-154936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154936"><a href="https://www.silicon.co.uk/news/e-innovation/research">Research</a></li>
			<li id="menu-item-154937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154937"><a href="https://www.silicon.co.uk/news/e-innovation/science">Science</a></li>
			<li id="menu-item-154938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154938"><a href="https://www.silicon.co.uk/news/e-innovation/wearable">Wearable Tech</a></li>
		</ul>
</li>
		<li id="menu-item-154939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154939"><a href="https://www.silicon.co.uk/news/e-management">Management</a>
		<ul class="sub-menu">
			<li id="menu-item-154940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154940"><a href="https://www.silicon.co.uk/news/e-management/incomes">Incomes</a></li>
			<li id="menu-item-154941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154941"><a href="https://www.silicon.co.uk/news/e-management/jobs">Jobs</a></li>
			<li id="menu-item-154942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154942"><a href="https://www.silicon.co.uk/news/e-management/lay-off">Lay Off</a></li>
			<li id="menu-item-154943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154943"><a href="https://www.silicon.co.uk/news/e-management/nominations">Nominations</a></li>
			<li id="menu-item-154944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154944"><a href="https://www.silicon.co.uk/news/e-management/skills">Skills</a></li>
			<li id="menu-item-154945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154945"><a href="https://www.silicon.co.uk/news/e-management/social-laws">Social laws</a></li>
		</ul>
</li>
		<li id="menu-item-154946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154946"><a href="https://www.silicon.co.uk/news/e-marketing">Marketing</a>
		<ul class="sub-menu">
			<li id="menu-item-154947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154947"><a href="https://www.silicon.co.uk/news/e-marketing/advertising">Advertising</a></li>
			<li id="menu-item-154948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154948"><a href="https://www.silicon.co.uk/news/e-marketing/crm">CRM</a></li>
			<li id="menu-item-154949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154949"><a href="https://www.silicon.co.uk/news/e-marketing/ecommerce">eCommerce</a></li>
			<li id="menu-item-154950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154950"><a href="https://www.silicon.co.uk/news/e-marketing/epayment">ePayment</a></li>
			<li id="menu-item-154951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154951"><a href="https://www.silicon.co.uk/news/e-marketing/socialmedia">SocialMedia</a></li>
		</ul>
</li>
		<li id="menu-item-154952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-154952"><a href="https://www.silicon.co.uk/news/mobility">Mobility</a>
		<ul class="sub-menu">
			<li id="menu-item-154953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154953"><a href="https://www.silicon.co.uk/news/mobility/4g">4G</a></li>
			<li id="menu-item-154954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154954"><a href="https://www.silicon.co.uk/news/mobility/laptops">Laptops</a></li>
			<li id="menu-item-154955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154955"><a href="https://www.silicon.co.uk/news/mobility/mobile-apps">Mobile Apps</a></li>
			<li id="menu-item-154956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154956"><a href="https://www.silicon.co.uk/news/mobility/mobile-os">mobile OS</a></li>
			<li id="menu-item-154957" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154957"><a href="https://www.silicon.co.uk/news/mobility/smartphones">Smartphones</a></li>
			<li id="menu-item-154958" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154958"><a href="https://www.silicon.co.uk/news/mobility/tablets">Tablets</a></li>
			<li id="menu-item-154959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154959"><a href="https://www.silicon.co.uk/news/mobility/wlan">WLAN</a></li>
		</ul>
</li>
		<li id="menu-item-154960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154960"><a href="https://www.silicon.co.uk/news/networks">Networks</a>
		<ul class="sub-menu">
			<li id="menu-item-154961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154961"><a href="https://www.silicon.co.uk/news/networks/broadband">Broadband</a></li>
			<li id="menu-item-154962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154962"><a href="https://www.silicon.co.uk/news/networks/carriers">Carriers</a></li>
			<li id="menu-item-154963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154963"><a href="https://www.silicon.co.uk/news/networks/m2m">M2M</a></li>
			<li id="menu-item-154964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154964"><a href="https://www.silicon.co.uk/news/networks/networks-management">Network Management</a></li>
			<li id="menu-item-154965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154965"><a href="https://www.silicon.co.uk/news/networks/voip">VoIP</a></li>
		</ul>
</li>
		<li id="menu-item-154966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154966"><a href="https://www.silicon.co.uk/news/projects">Projects</a>
		<ul class="sub-menu">
			<li id="menu-item-154967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154967"><a href="https://www.silicon.co.uk/news/projects/cio">CIO</a></li>
			<li id="menu-item-154968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154968"><a href="https://www.silicon.co.uk/news/projects/devops">DevOps</a></li>
			<li id="menu-item-154969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154969"><a href="https://www.silicon.co.uk/news/projects/outsourcing">Outsourcing</a></li>
			<li id="menu-item-154970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154970"><a href="https://www.silicon.co.uk/news/projects/public-sector">Public Sector</a></li>
			<li id="menu-item-154971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154971"><a href="https://www.silicon.co.uk/news/projects/service-provider">Service Providers</a></li>
			<li id="menu-item-154972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154972"><a href="https://www.silicon.co.uk/news/projects/software-vendors">Software vendors</a></li>
		</ul>
</li>
		<li id="menu-item-154973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-154973"><a href="https://www.silicon.co.uk/news/e-regulation">Regulation</a>
		<ul class="sub-menu">
			<li id="menu-item-154974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154974"><a href="https://www.silicon.co.uk/news/e-regulation/censorship">Censorship</a></li>
			<li id="menu-item-154975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154975"><a href="https://www.silicon.co.uk/news/e-regulation/governance">Governement-IT</a></li>
			<li id="menu-item-154976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154976"><a href="https://www.silicon.co.uk/news/e-regulation/justice">Justice</a></li>
			<li id="menu-item-154977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154977"><a href="https://www.silicon.co.uk/news/e-regulation/legal">Legal</a></li>
			<li id="menu-item-154978" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154978"><a href="https://www.silicon.co.uk/news/e-regulation/surveillance">Surveillance-IT</a></li>
		</ul>
</li>
		<li id="menu-item-154979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154979"><a href="https://www.silicon.co.uk/news/security">Security</a>
		<ul class="sub-menu">
			<li id="menu-item-154980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154980"><a href="https://www.silicon.co.uk/news/security/authentification">Authentification</a></li>
			<li id="menu-item-154981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154981"><a href="https://www.silicon.co.uk/news/security/cyberwar">CyberCrime</a></li>
			<li id="menu-item-154982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154982"><a href="https://www.silicon.co.uk/news/security/firewall">Firewall</a></li>
			<li id="menu-item-154983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154983"><a href="https://www.silicon.co.uk/news/security/security-management">Security Management</a></li>
			<li id="menu-item-154984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154984"><a href="https://www.silicon.co.uk/news/security/virus">Virus</a></li>
		</ul>
</li>
		<li id="menu-item-154985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154985"><a href="https://www.silicon.co.uk/news/software">Software</a>
		<ul class="sub-menu">
			<li id="menu-item-154986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154986"><a href="https://www.silicon.co.uk/news/software/collaboration-suites">Collaboration Suites</a></li>
			<li id="menu-item-154987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154987"><a href="https://www.silicon.co.uk/news/software/erp-suites">ERP Suites</a></li>
			<li id="menu-item-154988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154988"><a href="https://www.silicon.co.uk/news/software/hr-suites">HR Suites</a></li>
			<li id="menu-item-154989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154989"><a href="https://www.silicon.co.uk/news/software/middleware">Middleware</a></li>
			<li id="menu-item-154990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154990"><a href="https://www.silicon.co.uk/news/software/office-suites">Office Suites</a></li>
			<li id="menu-item-154991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154991"><a href="https://www.silicon.co.uk/news/software/open-source">Open Source</a></li>
		</ul>
</li>
		<li id="menu-item-154992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154992"><a href="https://www.silicon.co.uk/news/workspace">Workspace</a>
		<ul class="sub-menu">
			<li id="menu-item-154993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154993"><a href="https://www.silicon.co.uk/news/workspace/browser">Browsers</a></li>
			<li id="menu-item-154994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154994"><a href="https://www.silicon.co.uk/news/workspace/chromebook">Chromebooks</a></li>
			<li id="menu-item-154995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154995"><a href="https://www.silicon.co.uk/news/workspace/components">Components</a></li>
			<li id="menu-item-154996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154996"><a href="https://www.silicon.co.uk/news/workspace/mac">Mac</a></li>
			<li id="menu-item-154997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154997"><a href="https://www.silicon.co.uk/news/workspace/operating-system">OS</a></li>
			<li id="menu-item-154998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154998"><a href="https://www.silicon.co.uk/news/workspace/pc">PC</a></li>
			<li id="menu-item-154999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154999"><a href="https://www.silicon.co.uk/news/workspace/printer">Printers</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-154869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154869"><a href="http://whitepaper.techweekeurope.co.uk/">Whitepapers</a></li>
	<li id="menu-item-154875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154875"><a href="http://www.techweekeurope.co.uk/quiz">Quiz</a></li>
	<li id="menu-item-154877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154877"><a href="http://www.techweekeurope.co.uk/webcasts">Webcasts</a></li>
	<li id="menu-item-200971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-200971"><a title="partnerzones" href="https://www.silicon.co.uk/partnerzone/schneider-electric">Partnerzones</a>
	<ul class="sub-menu">
		<li id="menu-item-219621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219621"><a title="Pulsant IT Infrastructure – Create your Ideal Solution" href="https://www.silicon.co.uk/partnerzone/pulsant-infrastructure-create-ideal-solution">Pulsant</a></li>
		<li id="menu-item-200972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200972"><a title="Schneider Electric" href="https://www.silicon.co.uk/partnerzone/schneider-electric">Schneider Electric</a></li>
		<li id="menu-item-206458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206458"><a title="Huawei" href="https://www.silicon.co.uk/partnerzone/huawei-enterprise-business-group">Huawei</a></li>
		<li id="menu-item-208539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208539"><a title="Silicon 360: Breaking down the final barriers to cloud" href="https://www.silicon.co.uk/partnerzone/silicon-360-breaking-final-barriers-cloud">Silicon 360: Breaking Down The Final Barriers To Cloud</a></li>
	</ul>
</li>
</ul>
</li>
</ul>             
            <div class="site-title">
                <a class="home-link" href="https://www.silicon.co.uk/" title="Silicon UK" rel="home">Silicon UK</a>
            </div>
            <div class="top-menu">
                <ul id="menu-top" class="nav-menus"><li id="menu-item-154789" class="follow menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-154789"><a href="#">Follow us</a>
<ul class="sub-menu">
	<li id="menu-item-154790" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-154790"><a target="_blank" rel="nofollow" href="https://www.facebook.com/pages/Eweek-Europe-UK/125666307488181/">Facebook</a></li>
	<li id="menu-item-154791" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-154791"><a target="_blank" rel="nofollow" href="https://twitter.com/SiliconGB">Twitter</a></li>
	<li id="menu-item-154888" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-154888"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/groups/TechWeekEurope-UK-6518238">Linkedin</a></li>
	<li id="menu-item-154886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154886"><a target="_blank" rel="nofollow" href="https://www.google.com/producer/editions/CAowhOOYCQ/techweekeurope_uk">Google Currents</a></li>
	<li id="menu-item-154889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154889"><a target="_blank" rel="nofollow" href="https://itunes.apple.com/app/techweekeurope.co.uk/?id=586257069&#038;mt=8">IOS Application</a></li>
	<li id="menu-item-154890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154890"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.goodbarber.techweekuk">Android Application</a></li>
	<li id="menu-item-154891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154891"><a target="_blank" rel="nofollow" href="https://www.techweekeurope.co.uk/feed">RSS</a></li>
</ul>
</li>
<li id="menu-item-154792" class="newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-154792"><a href="http://subscriber.silicon.co.uk/profile/new-profile-1.php?continue=http%3A%2F%2Fwww.silicon.co.uk%2F&#038;continue_label=Silicon+UK&#038;utm_source=kamino-newsletter-top-withoutjs">Newsletters</a></li>
<li id="menu-item-154793" class="connect menu-item menu-item-type-custom menu-item-object-custom menu-item-154793"><a href="http://subscriber.techweekeurope.co.uk/profile/login.php?continue=http%3A%2F%2Fwww.techweekeurope.co.uk%2F&#038;continue_label=TechWeekEurope+UK&#038;utm_source=kamino-newsletter-top-withoutjs">Connect</a></li>
</ul>            </div>
            <div class="search-button">
    <form role="search" class="searchSubmitForm search-form" method="get"
          action="https://www.silicon.co.uk/">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" class="search-field"
                   placeholder=""
                   value="" name="s"
                   title="Search for:"/>
            <div class="icon-search"></div>
        </label>

        <input type="submit" class="search-submit" value="Search"/>
    </form>

    </div>
        </div>
    </div>

    <nav id="secondary-bar">
        <div class="wrapper clearfix">
            <ul id="menu-menu-left-1" class="left nav-menus"><li class="menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-154787"><a href="#">Menu</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-154788"><a href="/">Articles</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154917"><a href="https://www.silicon.co.uk/news/cloud">Cloud</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154918"><a href="https://www.silicon.co.uk/news/cloud/cloud-management">Cloud Management</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154919"><a href="https://www.silicon.co.uk/news/cloud/datacenter">Datacentre</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154920"><a href="https://www.silicon.co.uk/news/cloud/iaas">IAAS</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154921"><a href="https://www.silicon.co.uk/news/cloud/paas">PAAS</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154922"><a href="https://www.silicon.co.uk/news/cloud/server">Server</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154923"><a href="https://www.silicon.co.uk/news/cloud/virtualization">Virtualisation</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154924"><a href="https://www.silicon.co.uk/news/data-storage">Data Storage</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154925"><a href="https://www.silicon.co.uk/news/data-storage/bigdata">Big Data</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154926"><a href="https://www.silicon.co.uk/news/data-storage/business-intelligence">Business Intelligence</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154927"><a href="https://www.silicon.co.uk/news/data-storage/database">DataBase</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154928"><a href="https://www.silicon.co.uk/news/data-storage/storage">Storage</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154929"><a href="https://www.silicon.co.uk/news/e-enterprise">Enterprise</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154930"><a href="https://www.silicon.co.uk/news/e-enterprise/financial-market">Financial Markets</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154931"><a href="https://www.silicon.co.uk/news/e-enterprise/fund-raising">Fund raising</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154932"><a href="https://www.silicon.co.uk/news/e-enterprise/merger-acquisition">Merger and acquisition</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154933"><a href="https://www.silicon.co.uk/news/e-enterprise/start-up">Start-Up</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154934"><a href="https://www.silicon.co.uk/news/e-innovation">Innovation</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154935"><a href="https://www.silicon.co.uk/news/e-innovation/green-it">Green-IT</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154936"><a href="https://www.silicon.co.uk/news/e-innovation/research">Research</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154937"><a href="https://www.silicon.co.uk/news/e-innovation/science">Science</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154938"><a href="https://www.silicon.co.uk/news/e-innovation/wearable">Wearable Tech</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154939"><a href="https://www.silicon.co.uk/news/e-management">Management</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154940"><a href="https://www.silicon.co.uk/news/e-management/incomes">Incomes</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154941"><a href="https://www.silicon.co.uk/news/e-management/jobs">Jobs</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154942"><a href="https://www.silicon.co.uk/news/e-management/lay-off">Lay Off</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154943"><a href="https://www.silicon.co.uk/news/e-management/nominations">Nominations</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154944"><a href="https://www.silicon.co.uk/news/e-management/skills">Skills</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154945"><a href="https://www.silicon.co.uk/news/e-management/social-laws">Social laws</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154946"><a href="https://www.silicon.co.uk/news/e-marketing">Marketing</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154947"><a href="https://www.silicon.co.uk/news/e-marketing/advertising">Advertising</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154948"><a href="https://www.silicon.co.uk/news/e-marketing/crm">CRM</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154949"><a href="https://www.silicon.co.uk/news/e-marketing/ecommerce">eCommerce</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154950"><a href="https://www.silicon.co.uk/news/e-marketing/epayment">ePayment</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154951"><a href="https://www.silicon.co.uk/news/e-marketing/socialmedia">SocialMedia</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-154952"><a href="https://www.silicon.co.uk/news/mobility">Mobility</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154953"><a href="https://www.silicon.co.uk/news/mobility/4g">4G</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154954"><a href="https://www.silicon.co.uk/news/mobility/laptops">Laptops</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154955"><a href="https://www.silicon.co.uk/news/mobility/mobile-apps">Mobile Apps</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154956"><a href="https://www.silicon.co.uk/news/mobility/mobile-os">mobile OS</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154957"><a href="https://www.silicon.co.uk/news/mobility/smartphones">Smartphones</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154958"><a href="https://www.silicon.co.uk/news/mobility/tablets">Tablets</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154959"><a href="https://www.silicon.co.uk/news/mobility/wlan">WLAN</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154960"><a href="https://www.silicon.co.uk/news/networks">Networks</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154961"><a href="https://www.silicon.co.uk/news/networks/broadband">Broadband</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154962"><a href="https://www.silicon.co.uk/news/networks/carriers">Carriers</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154963"><a href="https://www.silicon.co.uk/news/networks/m2m">M2M</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154964"><a href="https://www.silicon.co.uk/news/networks/networks-management">Network Management</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154965"><a href="https://www.silicon.co.uk/news/networks/voip">VoIP</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154966"><a href="https://www.silicon.co.uk/news/projects">Projects</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154967"><a href="https://www.silicon.co.uk/news/projects/cio">CIO</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154968"><a href="https://www.silicon.co.uk/news/projects/devops">DevOps</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154969"><a href="https://www.silicon.co.uk/news/projects/outsourcing">Outsourcing</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154970"><a href="https://www.silicon.co.uk/news/projects/public-sector">Public Sector</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154971"><a href="https://www.silicon.co.uk/news/projects/service-provider">Service Providers</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154972"><a href="https://www.silicon.co.uk/news/projects/software-vendors">Software vendors</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-154973"><a href="https://www.silicon.co.uk/news/e-regulation">Regulation</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154974"><a href="https://www.silicon.co.uk/news/e-regulation/censorship">Censorship</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154975"><a href="https://www.silicon.co.uk/news/e-regulation/governance">Governement-IT</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154976"><a href="https://www.silicon.co.uk/news/e-regulation/justice">Justice</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154977"><a href="https://www.silicon.co.uk/news/e-regulation/legal">Legal</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154978"><a href="https://www.silicon.co.uk/news/e-regulation/surveillance">Surveillance-IT</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154979"><a href="https://www.silicon.co.uk/news/security">Security</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154980"><a href="https://www.silicon.co.uk/news/security/authentification">Authentification</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154981"><a href="https://www.silicon.co.uk/news/security/cyberwar">CyberCrime</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154982"><a href="https://www.silicon.co.uk/news/security/firewall">Firewall</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154983"><a href="https://www.silicon.co.uk/news/security/security-management">Security Management</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154984"><a href="https://www.silicon.co.uk/news/security/virus">Virus</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154985"><a href="https://www.silicon.co.uk/news/software">Software</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154986"><a href="https://www.silicon.co.uk/news/software/collaboration-suites">Collaboration Suites</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154987"><a href="https://www.silicon.co.uk/news/software/erp-suites">ERP Suites</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154988"><a href="https://www.silicon.co.uk/news/software/hr-suites">HR Suites</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154989"><a href="https://www.silicon.co.uk/news/software/middleware">Middleware</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154990"><a href="https://www.silicon.co.uk/news/software/office-suites">Office Suites</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154991"><a href="https://www.silicon.co.uk/news/software/open-source">Open Source</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154992"><a href="https://www.silicon.co.uk/news/workspace">Workspace</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154993"><a href="https://www.silicon.co.uk/news/workspace/browser">Browsers</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154994"><a href="https://www.silicon.co.uk/news/workspace/chromebook">Chromebooks</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154995"><a href="https://www.silicon.co.uk/news/workspace/components">Components</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154996"><a href="https://www.silicon.co.uk/news/workspace/mac">Mac</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154997"><a href="https://www.silicon.co.uk/news/workspace/operating-system">OS</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154998"><a href="https://www.silicon.co.uk/news/workspace/pc">PC</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154999"><a href="https://www.silicon.co.uk/news/workspace/printer">Printers</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154869"><a href="http://whitepaper.techweekeurope.co.uk/">Whitepapers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154875"><a href="http://www.techweekeurope.co.uk/quiz">Quiz</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154877"><a href="http://www.techweekeurope.co.uk/webcasts">Webcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-200971"><a title="partnerzones" href="https://www.silicon.co.uk/partnerzone/schneider-electric">Partnerzones</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219621"><a title="Pulsant IT Infrastructure – Create your Ideal Solution" href="https://www.silicon.co.uk/partnerzone/pulsant-infrastructure-create-ideal-solution">Pulsant</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200972"><a title="Schneider Electric" href="https://www.silicon.co.uk/partnerzone/schneider-electric">Schneider Electric</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206458"><a title="Huawei" href="https://www.silicon.co.uk/partnerzone/huawei-enterprise-business-group">Huawei</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208539"><a title="Silicon 360: Breaking down the final barriers to cloud" href="https://www.silicon.co.uk/partnerzone/silicon-360-breaking-final-barriers-cloud">Silicon 360: Breaking Down The Final Barriers To Cloud</a></li>
	</ul>
</li>
</ul>
</li>
</ul>            <ul id="menu-menu-right" class="right nav-menus"><li id="menu-item-155002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155002"><a href="https://www.silicon.co.uk/news/cloud">Cloud</a></li>
<li id="menu-item-155187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155187"><a href="https://www.silicon.co.uk/news/security">Security</a></li>
<li id="menu-item-201109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201109"><a href="https://www.silicon.co.uk/news/data-storage/bigdata">Big Data</a></li>
<li id="menu-item-207441" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-207441"><a href="https://www.silicon.co.uk/tag/iot">IoT</a></li>
<li id="menu-item-155001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155001"><a href="https://www.silicon.co.uk/news/networks">Networks &#038; Telecoms</a></li>
<li id="menu-item-155000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-155000"><a href="https://www.silicon.co.uk/news/mobility">Mobility</a></li>
<li id="menu-item-245527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245527"><a href="/event/">Events</a></li>
<li id="menu-item-202247" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-202247"><a href="https://www.silicon.co.uk/tag/quiz">Quizzes</a></li>
<li id="menu-item-202249" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-202249"><a href="https://www.silicon.co.uk/tag/it-life">IT Life</a></li>
<li id="menu-item-155070" class="marketingLink menu-item menu-item-type-custom menu-item-object-custom menu-item-155070"><a href="https://whitepaper.silicon.co.uk/">Whitepapers</a></li>
<li id="menu-item-246451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246451"><a href="https://www.silicon.co.uk/partnerzone">Partner zone</a>
<ul class="sub-menu">
	<li id="menu-item-246455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246455"><a href="https://www.silicon.co.uk/partnerzone/pulsant-infrastructure-create-ideal-solution">Pulsant</a></li>
</ul>
</li>
</ul>
            <div class="mobileRightNav">
                <div class="search-button">
    <form role="search" class="searchSubmitForm search-form" method="get"
          action="https://www.silicon.co.uk/">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" class="search-field"
                   placeholder=""
                   value="" name="s"
                   title="Search for:"/>
            <div class="icon-search"></div>
        </label>

        <input type="submit" class="search-submit" value="Search"/>
    </form>

    </div>
            </div>
        </div>
    </nav>

    </header>

    <header class="single-nav single-nav-V2">
        <div class="wrapper clearfix">
            <div class="single-scroll-top"><div class="glyphicon glyphicon-chevron-up"></div></div>
            <div class="single-title">Judge Approves US Searches Of Passenger Electronic Devices</div>
            <div class="top-menu">
                <ul id="menu-top-1" class="nav-menus"><li class="follow menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-154789"><a href="#">Follow us</a>
<ul class="sub-menu">
	<li class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-154790"><a target="_blank" rel="nofollow" href="https://www.facebook.com/pages/Eweek-Europe-UK/125666307488181/">Facebook</a></li>
	<li class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-154791"><a target="_blank" rel="nofollow" href="https://twitter.com/SiliconGB">Twitter</a></li>
	<li class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-154888"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/groups/TechWeekEurope-UK-6518238">Linkedin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154886"><a target="_blank" rel="nofollow" href="https://www.google.com/producer/editions/CAowhOOYCQ/techweekeurope_uk">Google Currents</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154889"><a target="_blank" rel="nofollow" href="https://itunes.apple.com/app/techweekeurope.co.uk/?id=586257069&#038;mt=8">IOS Application</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154890"><a target="_blank" rel="nofollow" href="https://play.google.com/store/apps/details?id=com.goodbarber.techweekuk">Android Application</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154891"><a target="_blank" rel="nofollow" href="https://www.techweekeurope.co.uk/feed">RSS</a></li>
</ul>
</li>
<li class="newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-154792"><a href="http://subscriber.silicon.co.uk/profile/new-profile-1.php?continue=http%3A%2F%2Fwww.silicon.co.uk%2F&#038;continue_label=Silicon+UK&#038;utm_source=kamino-newsletter-top-withoutjs">Newsletters</a></li>
<li class="connect menu-item menu-item-type-custom menu-item-object-custom menu-item-154793"><a href="http://subscriber.techweekeurope.co.uk/profile/login.php?continue=http%3A%2F%2Fwww.techweekeurope.co.uk%2F&#038;continue_label=TechWeekEurope+UK&#038;utm_source=kamino-newsletter-top-withoutjs">Connect</a></li>
</ul>            </div>
        </div>
    </header>

<div id="page" class="hfeed site">
            <div id="main" class="wrapper clearfix">
            <div class="infinite-container">
<script type="text/javascript" id="MOBILE_BANNER-314663-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("MOBILE_BANNER-314663-1");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_BANNER-314663-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_BANNER-1 mobile sticky-MOBILE_BANNER-314663-1");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/mobility/laptops",[[320, 50], [300, 50]], "div-gpt-ad-MOBILE_BANNER-314663-1").setTargeting("pos", 1).setTargeting("artid", "314663").setTargeting("cat", ["mobility","laptops","smartphones","tablets","e-regulation","legal","surveillance"]).setTargeting("tag", ["border","border-control","court-ruling","search-warrant","us-customs-and-border-protection"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-MOBILE_BANNER-314663-1");});}</script><script type="text/javascript" id="DESKTOP_MEGA-314663-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_MEGA-314663-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MEGA-314663-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MEGA-1 desktop sticky-DESKTOP_MEGA-314663-1");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/mobility/laptops",[[728, 90], [728, 200], [976, 220], [970, 66], [970, 250], [970, 90], [1014, 90], [1014, 300], [1080, 90], [1080, 200], [1080, 250], [1080, 150], [1080, 300], [1080, 220], [1080, 440]], "div-gpt-ad-DESKTOP_MEGA-314663-1").setTargeting("pos", 1).setTargeting("artid", "314663").setTargeting("cat", ["mobility","laptops","smartphones","tablets","e-regulation","legal","surveillance"]).setTargeting("tag", ["border","border-control","court-ruling","search-warrant","us-customs-and-border-protection"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_MEGA-314663-1");});}</script><div id="infinite-scroll-marker-start" style="display: none;"></div>

	<div id="content" class="site-content content-314663" role="main">
	<p id="breadcrumbs"><span><span><a href="https://www.silicon.co.uk/" >All Tech News</a> &gt; <span><a href="https://www.silicon.co.uk/news/mobility" >Mobility</a> &gt; <span><a href="https://www.silicon.co.uk/news/mobility/smartphones" >Smartphones</a> &gt; <span class="breadcrumb_last">Judge Approves US Searches Of Passenger Electronic Devi...</span></span></span></span></span></p>				<article id="post-314663" class="clearfix post-314663 post type-post status-publish format-standard has-post-thumbnail hentry category-laptops category-legal category-mobility category-e-regulation category-smartphones category-surveillance category-tablets tag-border tag-border-control tag-court-ruling tag-search-warrant tag-us-customs-and-border-protection"  itemscope itemtype="http://schema.org/NewsArticle">
			<section class="wrap-article-content">

			<header class="entry-header">

				<h1 class="entry-title" itemprop="name">Judge Approves US Searches Of Passenger Electronic Devices</h1>

				<div class="entry-author-date">
					<span class="author vcard"><a class="url fn n" href="https://www.silicon.co.uk/author/tjowitt" title="View all posts by Tom Jowitt" rel="author" itemprop="creator">Tom Jowitt</a></span>, <span class="date"><a href="https://www.silicon.co.uk/date/2019/11/13" rel="bookmark"><time class="entry-date" datetime="2019-11-13T09:38:12+00:00" itemprop="datePublished">November 13, 2019, 9:38 am</time></a></span>				</div>
								<div itemprop="breadcrumb" class="entry-breadcrumb"><a href="https://www.silicon.co.uk/news/mobility/laptops" title="View all posts in Laptops">Laptops</a><a href="https://www.silicon.co.uk/news/e-regulation/legal" title="View all posts in Legal">Legal</a><a href="https://www.silicon.co.uk/news/mobility" title="View all posts in Mobility">Mobility</a><a href="https://www.silicon.co.uk/news/e-regulation" title="View all posts in Regulation">Regulation</a><a href="https://www.silicon.co.uk/news/mobility/smartphones" title="View all posts in Smartphones">Smartphones</a><a href="https://www.silicon.co.uk/news/e-regulation/surveillance" title="View all posts in Surveillance-IT">Surveillance-IT</a><a href="https://www.silicon.co.uk/news/mobility/tablets" title="View all posts in Tablets">Tablets</a></div>				<div class="entry-tools"></div>

			</header>
			<!-- .entry-header -->

				<div class="articleWrapper">
												<div class="entry-social-v3 postID-314663" data-postid="314663">
						<!-- debug| stdClass Object
(
    [facebook] => 0
    [google] => 0
    [twitter] => 0
    [linkedin] => 0
    [meneame] => 0
    [comment] => 0
    [total] => 0
    [__cache_timestamp] => 0
    [__cache_type] => -2
)
|-->            <div class="facebook-share btnShare">
                <a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.silicon.co.uk%2Fmobility%2Fsmartphones%2Fjudge-us-searches-electronic-devices-314663" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="socialIco">
                        <i class="fa fa-facebook" aria-hidden="true"></i> Facebook
                    </span>
                                    </a>
            </div>
                        <div class="twitter-share btnShare">
                <a rel="nofollow"
                   href="https://twitter.com/share?text=Judge+Approves+US+Searches+Of+Passenger+Electronic+Devices&url=https%3A%2F%2Fwww.silicon.co.uk%2Fmobility%2Fsmartphones%2Fjudge-us-searches-electronic-devices-314663"
                   target="_blank"
                   onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="socialIco"> <i class="fa fa-twitter" aria-hidden="true"></i> Twitter</span>

                </a>
            </div>
                        <div class="linkedin-share btnShare">
                <a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.silicon.co.uk%2Fmobility%2Fsmartphones%2Fjudge-us-searches-electronic-devices-314663&title=Judge+Approves+US+Searches+Of+Passenger+Electronic+Devices&source=https%3A%2F%2Fwww.silicon.co.uk" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="socialIco"> <i class="fa fa-linkedin" aria-hidden="true"></i> Linkedin</span>
                                    </a>
            </div>
                        <div class="comment-share btnShare" data-postid="314663">
                <a itemprop="discussionUrl" rel="nofollow" onclick="kamino_expand_comments('#comment-share-314663');" href="#comments-314663">
                    <span class="socialIco"><i class="fa fa-comment" aria-hidden="true"></i></span>
                                    </a>
            </div>
            </div>
												<div class="imageTitleWrapper">
																<picture class="img">
									<source srcset="https://www.silicon.co.uk/wp-content/uploads/2014/08/american_patriot.jpeg" media="(min-width: 1080px)">
									<source srcset="https://www.silicon.co.uk/wp-content/uploads/2014/08/american_patriot.jpeg">
									<img src="https://www.silicon.co.uk/wp-content/uploads/2014/08/american_patriot.jpeg" srcset="https://www.silicon.co.uk/wp-content/uploads/2014/08/american_patriot.jpeg" alt="american_patriot">
								</picture>
							</div>
							
					<!-- .entry-header -->
					<section class="article-content"  itemprop="articleBody">
												<div class="entry-excerpt"><p>US border agents only need “reasonable suspicion” and no search warrant to search travellers’ smartphones and laptops</p>
</div>
						<div class="entry-content"><p>Travellers to the United States are now at greater risk than ever of having their electronic devices searched when at the US border.</p><script type="text/javascript" id="VIDEO_INFEED-314663-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("VIDEO_INFEED-314663-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-VIDEO_INFEED-314663-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-VIDEO_INFEED-0 desktop sticky-VIDEO_INFEED-314663-0");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/mobility/laptops",['fluid'], "div-gpt-ad-VIDEO_INFEED-314663-0").setTargeting("artid", "314663").setTargeting("cat", ["mobility","laptops","smartphones","tablets","e-regulation","legal","surveillance"]).setTargeting("tag", ["border","border-control","court-ruling","search-warrant","us-customs-and-border-protection"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-VIDEO_INFEED-314663-0");});}</script>
<p>This is after a federal judge on Tuesday ruled that US border agents only need “reasonable suspicion” to search travellers’ smartphones and laptops at airports and other US ports of entry. Even worse, a search warrant is also not needed.</p><script type="text/javascript" id="DESKTOP_NATIVE_BELOW_ARTICLE-314663-3">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_NATIVE_BELOW_ARTICLE-314663-3");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-314663-3");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-3 desktop sticky-DESKTOP_NATIVE_BELOW_ARTICLE-314663-3");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/mobility/laptops",[8, 8], "div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-314663-3").setTargeting("pos", 3).setTargeting("artid", "314663").setTargeting("cat", ["mobility","laptops","smartphones","tablets","e-regulation","legal","surveillance"]).setTargeting("tag", ["border","border-control","court-ruling","search-warrant","us-customs-and-border-protection"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-314663-3");});}</script>
<p>The practice of US border agents searching passenger electronic devices was highlighted in April this year, when <a href="https://www.silicon.co.uk/mobility/smartphones/former-mozilla-cto-unlock-devices-us-border-243619">Apple employee Andreas Gal was detained at San Francisco airport</a> after a business trip aboard.</p>
<p><img class="aligncenter size-full wp-image-105614" title="america security - Shutterstock - © Bruce Rolff" src="https://www.silicon.co.uk/wp-content/uploads/2013/01/america-security.jpg" alt="Airbus" width="2550" height="3300" srcset="https://www.silicon.co.uk/wp-content/uploads/2013/01/america-security.jpg 2550w, https://www.silicon.co.uk/wp-content/uploads/2013/01/america-security-600x776.jpg 600w, https://www.silicon.co.uk/wp-content/uploads/2013/01/america-security-185x239.jpg 185w, https://www.silicon.co.uk/wp-content/uploads/2013/01/america-security-791x1024.jpg 791w" sizes="(max-width: 2550px) 100vw, 2550px" /></p>
<h2>US searches</h2>
<p>Three US Customs and Border Protection (CBP) officers had detained US citizen Gal, (formerly the chief technology officer at Mozilla Foundation) for three hours after he refused to unlock his work Macbook Pro and iPhone XS.</p>
<p>Both devices were clearly labelled as “Property of Apple. Proprietary.”</p>
<p>Gal said that the border agents “started to question me aggressively regarding my trip, my current employment, and my past work for Mozilla.”</p>
<p>“The agents proceeded to search my belongings and demanded that I unlock my smartphone and laptop,” wrote Gal. “This was rather concerning for me. My phone and laptop are property of my employer and contain unreleased software and proprietary information. I’ve signed a non-disclosure agreement promising not to give anyone access.”</p>
<p>Gal repeatedly asked the border agents to speak to Apple or a lawyer before he would unlock his devices.</p>
<p>“This request seemed to aggravate the customs officers,” wrote Gal. “They informed me that I had no right to speak to an attorney at the border despite being a US citizen, and threatened me that failure to immediately comply with their demand is a violation of federal criminal code 18 USC 111.”</p>
<p>Gal felt the three agents were carrying out an unreasonable search and seizure, and then refused to answer any more of their questions.</p>
<p>“The interrogation and threats continued for some time, which I endured silently,” he said. “Despite initial threats that they would keep my devices if I didn’t unlock them, I was eventually permitted to leave the customs area with my devices. The customs agents did however keep my Global Entry card as a punishment for not complying with their demands.”</p>
<h2>Judge ruling</h2>
<p>And now it seems that the US legal system has given its blessing to these warrantless searches of electronic devices, although with some restrictions.</p>
<p><a href="https://uk.reuters.com/article/us-usa-immigration-privacy/u-s-judge-rules-suspicionless-searches-of-travelers-digital-devices-unconstitutional-idUKKBN1XM2O2" target="_blank" rel="noopener">Reuters reported</a> that US District Judge Denise Casper in Boston ruled in a lawsuit by 11 travellers that border officials need to be able to point to specific facts to justify searching someone’s devices.</p>
<p>The good news is that this is now a higher standard for agents with the US Customs and Border Protection and the US Immigration and Customs Enforcement than the previous regime.</p>
<p>The US judge reportedly said that while officials have a “paramount” interest in protecting the border, the privacy interests of travellers whose troves of personal information could be otherwise searched without cause had to balanced against it.</p>
<p>“This requirement reflects both the important privacy interests involved in searching electronic devices and the Defendant’s governmental interests at the border,” Casper wrote.</p>
<p>The judge said that to the extent CBP and ICE policies allowed for such searches without cause, they violated the US Constitution’s Fourth Amendment protections against unreasonable searches and seizures.</p>
<p>But unfortunately Casper declined to order agents to have probable cause and secure warrants before searching devices &#8211; a higher standard sought by the plaintiffs’ lawyers at the American Civil Liberties Union and Electronic Frontier Foundation.</p>
<p>Esha Bhandari, an attorney with the ACLU, reportedly said in a statement that the ruling “significantly advances Fourth Amendment protections for the millions of international travellers who enter the United States every year.”</p>
<p>“By putting an end to the government’s ability to conduct suspicionless fishing expeditions, the court reaffirms that the border is not a lawless place and that we don’t lose our privacy rights when we travel,” Bhandari said.</p>
<p>NBC has reported previously that CBP maintains dossiers of US citizens and targets lawyers, journalists, and activists, and monitors social media activity of US citizens, Apple&#8217;s Gal has previously stated.</p>
<p><strong><em>Can you protect your privacy online?</em> <a href="http://www.silicon.co.uk/quiz?quiz_id=32&amp;question=1_privacy-is-your-personal-data-scattered-around-the-web" target="_blank" rel="noopener">Take our quiz</a>!</strong></p>
</div>

												<div class="visibility-end-of-article"></div>

					            <div class="title-similarposts">Read also : </div>
	        <div class="similarposts">    
                
                    <a href="https://www.silicon.co.uk/mobility/smartphones/us-border-phone-searches-246011"> 
                        <div class="similar-post">
                            <div class="similar-post-details">
                                <h2 class="title-post">US Border Phone, Laptop Searches Need Warrant, Say Campaigners</h2>
                            </div>      
                        </div>
                    </a>
                
                    <a href="https://www.silicon.co.uk/security/us-customs-suspicion-copy-data-226815"> 
                        <div class="similar-post">
                            <div class="similar-post-details">
                                <h2 class="title-post">US Customs Agents Now Need &#8216;Reasonable Suspicion&#8217; To Copy Data</h2>
                            </div>      
                        </div>
                    </a>
                
                    <a href="https://www.silicon.co.uk/e-regulation/pac-government-it-systems-cope-hard-brexit-225899"> 
                        <div class="similar-post">
                            <div class="similar-post-details">
                                <h2 class="title-post">Government IT Systems &#8216;Would Not Cope&#8217; With Hard Brexit</h2>
                            </div>      
                        </div>
                    </a>
                            </div>
            					</section>

				</div>
				<footer class="entry-meta">

					<!--  new elements --><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.silicon.co.uk/wp-content/uploads/2014/08/american_patriot.jpeg"><meta itemprop="width" content="350"><meta itemprop="height" content="262"></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-70x70.png"><meta itemprop="width" content=""><meta itemprop="height" content=""></div><meta itemprop="name" content="Judge Approves US Searches Of Passenger Electronic Devices"></div><meta itemprop="datePublished" content="2019-11-13T09:38:12+00:00"/><meta itemprop="dateModified" content="2019-11-13T09:38:12+00:00"/><meta itemprop="headline" content="Judge Approves US Searches Of Passenger Electronic Devices" /><meta itemprop="author" content="Tom Jowitt" /><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.silicon.co.uk/mobility/smartphones/judge-us-searches-electronic-devices-314663"/><!-- / nouveaux éléments -->
                    <script type="text/javascript" id="MOBILE_MPU-314663-4">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("MOBILE_MPU-314663-4");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_MPU-314663-4");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_MPU-4 mobile sticky-MOBILE_MPU-314663-4");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/mobility/laptops",[300, 250], "div-gpt-ad-MOBILE_MPU-314663-4").setTargeting("pos", 4).setTargeting("artid", "314663").setTargeting("cat", ["mobility","laptops","smartphones","tablets","e-regulation","legal","surveillance"]).setTargeting("tag", ["border","border-control","court-ruling","search-warrant","us-customs-and-border-protection"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-MOBILE_MPU-314663-4");});}</script>					<aside class="clearfix">
						<div class="widget-title noBorder">Recommend this article:</div>
						<div class="entry-social">

							            <span class="facebook-share btn-share">
                <a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.silicon.co.uk%2Fmobility%2Fsmartphones%2Fjudge-us-searches-electronic-devices-314663" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="genericon genericon-facebook-alt"></span>
                    0                </a>
            </span>
                        <span class="twitter-share btn-share">
                <a rel="nofollow"
                   href="https://twitter.com/share?text=Judge+Approves+US+Searches+Of+Passenger+Electronic+Devices&url=https%3A%2F%2Fwww.silicon.co.uk%2Fmobility%2Fsmartphones%2Fjudge-us-searches-electronic-devices-314663"
                   target="_blank"
                   onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="genericon genericon-twitter"></span>
                                    </a>
            </span>
                        <span class="linkedin-share btn-share">
                <a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.silicon.co.uk%2Fmobility%2Fsmartphones%2Fjudge-us-searches-electronic-devices-314663&title=Judge+Approves+US+Searches+Of+Passenger+Electronic+Devices&source=https%3A%2F%2Fwww.silicon.co.uk" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="genericon genericon-linkedin-alt"></span>
                    0                </a>
            </span>
            						</div>
						<div class="entry-tools"></div>

						<div class="entry-comment">
							            <div id="comment-share-314663" class="comment-share btn-share full" data-postID="314663" onclick="kamino_toggle_comments(this);">
                <div class="displayButton show">
                    No Comments<meta itemprop="interactionCount" content="0 UserComments">                    <span class="awfIco" style="background-color: #fff;"><i class="fa fa-caret-down"></i></span>
                </div>

                <div class="hideButton hide">
                    Hide Comments                    <span class="awfIco"><i class="fa fa-caret-up"></i></span>
                </div>
            </div>
            						</div>

						
<div id="comments-314663" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mobility/smartphones/judge-us-searches-electronic-devices-314663#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.silicon.co.uk/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="bb562547c8"  name="bb562547c8"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "af2f9b3edd8ed4e27fe6dd6e19d98ae4" );document.getElementById("bb562547c8").setAttribute( "id", "comment" );</script><input type="hidden" name="ab_init_time" value="1573640798" /></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='314663' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
		
	

</div>
<script type="text/javascript">
	jQuery("#comments-314663").hide();
</script>
<!-- #comments -->

					</aside>
					            <div class="register-newsletter register-newsletter-V2">
                <fieldset>
                    <div class="register-newsletter-form">
                        <div class="widget-title">
                            <div class="newsletter-site">
                                silicon                            </div>

                            <div class="newsletter-title">
                                                            </div>
                        </div>

                        <div class="formWrapper">
                            <input type="email" class="register-newsletter-email" name="email"
                                   placeholder="Email">
                            <input type="email" class="register-newsletter-email-prevent-spam" name="email-test"
                                   value="" style="display: none">
                            <button type="submit" class="register-newsletter-button btn" nid=""
                                    index="daily">Sign up</button>
                        </div>
                    </div>

                    <div class="register-newsletter-result"></div>
                </fieldset>
            </div>
                    <!-- author-box -->
        <a name="author-box"></a>
        <div class="author-box-V2">

            <div class="author-avatar">
                <a href="https://www.silicon.co.uk/author/tjowitt">
                    <img src="http://www.techweekeurope.co.uk/wp-content/uploads/library-extension/tom_jowitt1.jpg" alt="Tom Jowitt" width="96">                </a>
            </div>

            <div class="author-wrapper-V2">

                <div class="author-name">
                    <span>Author:</span>
                    <a href="https://www.silicon.co.uk/author/tjowitt">
                        Tom Jowitt                    </a>
                </div>
                
<div class="author-socials">
    <span class="author-social facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/tom.jowitt"><span class="genericon genericon-facebook-alt"></span></a></span>
    <span class="author-social twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/TJowitt"><span class="genericon genericon-twitter"></span></a></span>
    <span class="author-social google"><a rel="nofollow" target="_blank" href="https://plus.google.com/u/0/114932804377554967903?rel=author"><span class="genericon genericon-googleplus-alt"></span></a></span>
</div>
            </div>

            <!-- author-summary -->
                        <div class="author-summary">

                <div id="showMe-314663" class="showMe" style="display:none">
                    <p class="author-bio">
                        Tom Jowitt is a leading British tech freelance and long standing contributor to TechWeek Europe                    </p>
                </div>
                <div class="expandContent" data-postid="314663" onclick="kamino_toggle_author_bio(this);">
                    <span class="bar"></span>
                    <span class="button">
                        <span id="expandContentTextShow-314663" class="vis">Click to read the authors bio&nbsp;<i class="fa fa-long-arrow-down"></i></span>
                        <span id="expandContentTextHide-314663" class="invis">Click to hide the authors bio&nbsp;<i class="fa fa-long-arrow-up"></i></span>
                    </span>
                </div>
            </div>
                        <!-- /author-summary -->
        </div>
        <!-- /author-box -->
        				</footer><!-- .entry-meta -->
			</section>
			<aside class="wrap-article-info">
				<div id="stick-mpu-314663" class="wrap">
                    <div class="before-mpu2-314663">
                                                <script type="text/javascript" id="DESKTOP_MPU-314663-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_MPU-314663-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MPU-314663-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MPU-1 desktop sticky-DESKTOP_MPU-314663-1");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/mobility/laptops",[[300, 250], [300, 600], [300, 90], [300, 1000]], "div-gpt-ad-DESKTOP_MPU-314663-1").setTargeting("pos", 1).setTargeting("artid", "314663").setTargeting("cat", ["mobility","laptops","smartphones","tablets","e-regulation","legal","surveillance"]).setTargeting("tag", ["border","border-control","court-ruling","search-warrant","us-customs-and-border-protection"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_MPU-314663-1");});}</script>				

                        

<!-- Box: Brand Engagement Hub (0) -->
            <section class="rightColWidget">
                <div class="widget-title">
                    <a class="beh" href="http://www.trustopen.net/en?&utm_source=www.silicon.co.uk&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">#TrustOpen</a>

                    <span>Red Hat</span>
                </div>

                <div class="widget-container">
                    
                </div>

                <div class="widget-footer">
                    <a href="http://www.trustopen.net/en?&utm_source=www.silicon.co.uk&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">
                        powered by Red Hat                        <i class="fa fa-angle-double-right" aria-hidden="true"></i>
                    </a>
                </div>
            </section>
            <div style="height: 25px;"></div>
            <br clear="both">
            

<!-- Box: Brand Engagement Hub (0) -->

                                                                    </div>
                                             

				</div>
			</aside>
		</article><!-- #post -->
		<aside id="modal_Brandvoice" class="modal-brandvoice" role="dialog" >
			<div class="modal-wrapper">
				<span id="close_modal_Brandvoice" class="modal-close">X</span>
				<h2 class="titlemodal">Brand Discovery</h2>
				<div class="conentmodal">
					<p>
						Brand Discovery offers Advertisers the opportunity to speak directly to our professional communities. It’s an ad format that blends in with the editorial content and overall page design giving non-intrusive, flowing advertising experience. Readers can easily identify their provenance with the “Brand Discovery” mention. For any further information, contact us at the following address:						<a href="mailto:internationalsales@netmediaeurope.com" target="_blank"> internationalsales@netmediaeurope.com </a>					</p>
				</div>
			</div>
		</aside>
      
        <script type="text/javascript">
            (function ($) {
				// ANW-14 : Brandvoice Modal
				$('#brandvoice_modal').click(function(){
					$('#modal_Brandvoice').css('display', 'flex');				
					$('#modal_Brandvoice .modal-wrapper').addClass('fedeModal');
				});
				$('#close_modal_Brandvoice').click(function(){
					$('#modal_Brandvoice').css('display', 'none');				
				});
				
            }(jQuery));
        </script>
		<section class="after-article">
		<aside class="after-article-left single-V2">
					</aside>
	
	</div><!-- #content -->

  
	<script type="text/javascript">
		(function ($) {

			$.fn.stickyInfiniteSidebar = function (options) {
				var config = $.extend({
					wrapperSelector: '#content',
					sidebarTopMargin: 90
				}, options);
                                 
				var fixSidebr = function () {
                 
					var viewportHeight = $(window).outerHeight();
					var viewportWidth = $(window).outerWidth();
					var documentHeight = $(document).height();
					var content = $(this);
					var contentTop = content.offset().top;
					var contentHeight = $(content).outerHeight();
					var contentBottom = contentTop + contentHeight;
					var wrapper = $(content).closest(config.wrapperSelector);
					var wrapperTop = $(wrapper).offset().top;
					var wrapperHeight = $(wrapper).outerHeight(true);
					var breakingPoint1 = ($(wrapper).offset().top - ($('#primary-bar').outerHeight(true) + $('#wpadminbar').outerHeight(true) +$('#secondary-bar').outerHeight(true)));
					//var breakingPoint1 = ($(wrapper).offset().top + $('.entry-header').outerHeight(true) + $('#widget-article-314663').outerHeight(true));

					var articleTop = $('article').offset().top;
					var breakingPoint2 = (wrapperTop + wrapperHeight) - contentHeight - $('.entry-header').outerHeight(true) ;
					var wrapperBottom = breakingPoint1 + wrapperHeight;
					var scroll_top = $(window).scrollTop();
                  
					// if ((viewportHeight > contentHeight) ) {
						if (scroll_top < breakingPoint1 ) {
							content.removeClass('sticky-element');
						} else if ((scroll_top >= breakingPoint1) && (scroll_top < breakingPoint2)) {
							content.addClass('sticky-element').css('top', config.sidebarTopMargin);
						} else/* if( contentTop > breakingPoint1 && contentBottom < wrapperBottom)*/{
							var negative = breakingPoint2 - scroll_top + ($('header[role=banner]').height() + $('#wpadminbar').height());
							content.addClass('sticky-element').css('top', negative);
						}
						if(wrapperHeight < contentHeight){
							content.removeClass('sticky-element');
						}
					
				}

				return this.each(function () {
					$(window).on('scroll', $.proxy(fixSidebr, this));
					$(window).on('resize', $.proxy(fixSidebr, this))
					$.proxy(fixSidebr, this)();
				});

			};

		}(jQuery));
	</script>
	<script type="text/javascript">
		(function ($) {
			var screenWidth = $(window).width();
			
		    if (screenWidth < 751)
				return;
			var postID = 314663;
			var selector = $('#stick-mpu-'+postID);
		    var $wrapperSelector='article';
			$(selector).width('336px');
			console.log("---------------");
			console.log($(selector).attr('id'));
			console.log('.before-mpu2-'+postID);
			console.log("---------------");
			if (selector.length) {

				$(selector).stickyInfiniteSidebar({
					wrapperSelector: $wrapperSelector
				});
			}

			$(window).load(function () {

				var postID = 314663;
					var selector = $('#stick-mpu-'+postID);
					var $wrapperSelector='article';
				
				if (selector.length) {
					$(selector).stickyInfiniteSidebar({
						wrapperSelector: $wrapperSelector
					});
				}					
			});

		}(jQuery));
	</script>
	<!-- Vertical Social share -->
<script type="text/javascript">
	(function ($) {
		var postID = 314663;
		var selector = $('.entry-social-v3.postID-' + postID);
		if (selector.length) {
			$(selector).stickySocialbar({
				wrapperSelector: '.articleWrapper'
			});
		}
		$(window).load(function () {
			var selector = $('.entry-social-v3.postID-' + postID);
			if (selector.length) {
				$(selector).stickySocialbar({
					wrapperSelector: '.articleWrapper'
				});
			}
	});
}(jQuery));
</script>
<!-- GA visibility-->
<script type="application/javascript">
	kaminoVisibility.seenEndOfArticle = false;

	jQuery(window).scroll(function () {
		if (!kaminoVisibility.seenEndOfArticle && (jQuery)('.visibility-end-of-article').kaminoIsOnScreen()) {
			// console.log('triggered:visibility-end-of-article!');
			ga('send', 'event', 'visibility', 'end-of-article', 'on:' + 'https://www.silicon.co.uk/mobility/smartphones/judge-us-searches-electronic-devices-314663');
			kaminoVisibility.seenEndOfArticle = true;
		}
	});

</script>
<div id="infinite-scroll-marker-end" style="display: none;"></div>
</div> <!-- .infinite-container -->
<script type="text/javascript" id="MOBILE_BANNER-314663-2">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("MOBILE_BANNER-314663-2");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_BANNER-314663-2");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_BANNER-2 mobile sticky-MOBILE_BANNER-314663-2");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/mobility/laptops",[[320, 50], [300, 50]], "div-gpt-ad-MOBILE_BANNER-314663-2").setTargeting("pos", 2).setTargeting("artid", "314663").setTargeting("cat", ["mobility","laptops","smartphones","tablets","e-regulation","legal","surveillance"]).setTargeting("tag", ["border","border-control","court-ruling","search-warrant","us-customs-and-border-protection"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-MOBILE_BANNER-314663-2");});}</script><script type="text/javascript" id="DESKTOP_MEGA-314663-2">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_MEGA-314663-2");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MEGA-314663-2");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MEGA-2 desktop sticky-DESKTOP_MEGA-314663-2");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/mobility/laptops",[[728, 90], [728, 200], [976, 220], [970, 250], [970, 90], [1014, 90], [1014, 300], [1080, 90], [1080, 200], [1080, 250], [1080, 300], [1080, 220], [1080, 440]], "div-gpt-ad-DESKTOP_MEGA-314663-2").setTargeting("pos", 2).setTargeting("artid", "314663").setTargeting("cat", ["mobility","laptops","smartphones","tablets","e-regulation","legal","surveillance"]).setTargeting("tag", ["border","border-control","court-ruling","search-warrant","us-customs-and-border-protection"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_MEGA-314663-2");});}</script>    </div><!-- #main -->
    
    

    <div class="artInfScroll" id="artInfScroll" style="width: 150px; position: absolute; z-index: 9999999; display: none;">
        <div id="radialIndicator">
            <svg id="radProg" class="radProg" version="1.1" xmlns="http://www.w3.org/2000/svg" x="0" y="0">
                <circle id="radCircle" class="radCircle" r="73" cx="75" cy="75" stroke-dasharray="471"
                        stroke-dashoffset="0"></circle>
                <circle id="radBorder" class="radBorder" r="73" cx="75" cy="75" stroke-dasharray="471" stroke-dashoffset="0"
                        style="stroke-dashoffset: 471px;"></circle>
            </svg>
        </div>
    </div>
    

            </div><!-- #page -->

                        
            <footer id="footer" class="site-footer" role="contentinfo">
                
    <script type="text/javascript" defer="defer">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</script>
            
                <div class="wrapper">
                    <aside id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-title">Services</div><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-154896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154896"><a target="_blank" rel="nofollow" href="https://subscriber.silicon.co.uk/profile/index.php?continue=http%3A%2F%2Fwww.techweekeurope.co.uk%2F&#038;continue_label=TechWeekEurope+UK">Your Account</a></li>
</ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-title">Sites</div><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-154897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154897"><a href="https://whitepaper.silicon.co.uk/">White Papers</a></li>
<li id="menu-item-154899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154899"><a href="https://www.channelbiz.co.uk">ChannelBiz</a></li>
</ul></div></aside><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-title">Legal notices</div><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-154900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154900"><a href="https://www.netmediaeurope.com">Sales and Advertising</a></li>
<li id="menu-item-154901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154901"><a href="https://www.silicon.co.uk/service-term-condition">Terms and Conditions</a></li>
<li id="menu-item-232755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232755"><a href="https://www.silicon.co.uk/privacy-cookie-policy-update">Privacy and Cookie Policy</a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-title">Stay in touch</div><div class="menu-footer-4-container"><ul id="menu-footer-4" class="menu"><li id="menu-item-154902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154902"><a href="https://www.silicon.co.uk/service-about-us">About Us &#8211; Silicon UK</a></li>
<li id="menu-item-154903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154903"><a href="https://www.silicon.co.uk/service-contact-us">Contact us</a></li>
</ul></div></aside><aside class="widget widget_text int"><div class="textwidget"><span class="titel-flags">NETMEDIAEUROPE : </span><ul><li class="br"><a href="//www.bitmag.com.br/">Brazil</a></li><li class="de"><a href="//www.silicon.de/">Germany</a></li><li class="fr"><a href="//www.silicon.fr/">France</a></li><li class="it"><a href="//www.silicon.it/">Italy</a></li></ul><ul><li class="pt"><a href="//www.bit.pt/">Portugal</a></li><li class="es"><a href="//www.silicon.es/">Spain</a></li><li class="uk"><a href="//www.silicon.co.uk/">United Kingdom</a></li><li class="wo"><a href="//www.netmediaeurope.com/">WorldWide</a></li></ul><span class="top-page"><a id="back-top" href="">Top of the page</a></span></div></aside>                </div>
                <div class="site-info">
                NetMediaEurope &copy; Copyright 2019 All rights reserved. Part of NetMediaEurope. <a href="https://www.netmediaeurope.com" title="NetMediaEurope">About NetMediaEurope</a>                </div>
                <!-- .site-info -->
            </footer><!-- #colophon -->
            <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.silicon.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.silicon.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5" defer="defer" ></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.silicon.co.uk\/wp\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LduSZsUAAAAAD92if884N5x120KA_bhtgphGvIl&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp/wp-includes/js/comment-reply.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/themes/kamino/assets/js/waypoints/jquery.waypoints.min.js?ver=1_1.54.9-zABW_0013-JDHMD'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/themes/kamino/assets/js/waypoints/shortcuts/infinite.min.js?ver=1_1.54.9-zABW_0013-JDHMD'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>


    <script src="https://www.silicon.co.uk/wp-content/themes/kamino/assets/js/ads.js" defer="defer"></script>
    <script type="text/javascript" defer="defer">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</script>
<script type="text/javascript" id="DESKTOP_PRE_HOME-314663-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_PRE_HOME-314663-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_PRE_HOME-314663-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_PRE_HOME-1 desktop sticky-DESKTOP_PRE_HOME-314663-1");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/mobility/laptops",[2, 2], "div-gpt-ad-DESKTOP_PRE_HOME-314663-1").setTargeting("pos", 1).setTargeting("artid", "314663").setTargeting("cat", ["mobility","laptops","smartphones","tablets","e-regulation","legal","surveillance"]).setTargeting("tag", ["border","border-control","court-ruling","search-warrant","us-customs-and-border-protection"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_PRE_HOME-314663-1");});}</script><script type="text/javascript" id="DESKTOP_FLASH_TRANS-314663-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_FLASH_TRANS-314663-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_FLASH_TRANS-314663-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_FLASH_TRANS-0 desktop sticky-DESKTOP_FLASH_TRANS-314663-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/mobility/laptops",[5, 5], "div-gpt-ad-DESKTOP_FLASH_TRANS-314663-0").setTargeting("artid", "314663").setTargeting("cat", ["mobility","laptops","smartphones","tablets","e-regulation","legal","surveillance"]).setTargeting("tag", ["border","border-control","court-ruling","search-warrant","us-customs-and-border-protection"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_FLASH_TRANS-314663-0");});}</script><script type="text/javascript" id="DESKTOP_FOOTER-314663-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_FOOTER-314663-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_FOOTER-314663-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_FOOTER-0 desktop sticky-DESKTOP_FOOTER-314663-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/mobility/laptops",[6, 6], "div-gpt-ad-DESKTOP_FOOTER-314663-0").setTargeting("artid", "314663").setTargeting("cat", ["mobility","laptops","smartphones","tablets","e-regulation","legal","surveillance"]).setTargeting("tag", ["border","border-control","court-ruling","search-warrant","us-customs-and-border-protection"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_FOOTER-314663-0");});}</script><script type="text/javascript" id="MOBILE_PRE_HOME-314663-2">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("MOBILE_PRE_HOME-314663-2");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_PRE_HOME-314663-2");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_PRE_HOME-2 mobile sticky-MOBILE_PRE_HOME-314663-2");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/mobility/laptops",[2, 2], "div-gpt-ad-MOBILE_PRE_HOME-314663-2").setTargeting("pos", 2).setTargeting("artid", "314663").setTargeting("cat", ["mobility","laptops","smartphones","tablets","e-regulation","legal","surveillance"]).setTargeting("tag", ["border","border-control","court-ruling","search-warrant","us-customs-and-border-protection"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-MOBILE_PRE_HOME-314663-2");});}</script>
                <!-- OneSixty2 code begin -->
                <img src='https://secure.adnxs.com/seg?add=11175693&t=2' width='1' height='1'/>
                <!-- OneSixty2 code end -->
                        <!-- Webpage Tag 10783 / Silicon.co.uk -->
        <script type="text/javascript">    
            (function(){    
                var myrtbHost = (("https:" == document.location.protocol) ? "https://lib." : "http://lib.");
                var myrtbScript = document.createElement("script");
                myrtbScript.type = "text/javascript";
                myrtbScript.async = true;        
                myrtbScript.src=myrtbHost+"selfcampaign.com/tag/10783_6ae7356da8fbaab9b2e9f77c124f1829?async=1";
                (document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(myrtbScript);    
            })();
        </script>
                <script type="text/javascript">
            (function ( $ ) {
                var screenWidth = $( window ).width(),
                    wpadminbar;
                if ( screenWidth < 751 )
                    return;

                if ( $( 'header[role=banner]' ).length > 0 ) {
                    var headerPos = $( 'header[role=banner]' ).position().top;
                } else {
                    return;
                }

                if ( $( 'body' ).hasClass( 'admin-bar' ) ) {
                    wpadminbar = 32;
                } else {
                    wpadminbar = 0;
                }

                var headerLightPos = $( 'header.single-nav' ).position().top;

                var display = false;

                //function to show and hide headers
                function showLightHeader() {
                    display = true;
                    $( 'header.single-nav' ).animate( {
                        top: headerPos
                    }, 500 );
                    $( 'header[role=banner]' ).animate( {
                        top: headerLightPos
                    }, 500 );
                }

                function hideLightHeader() {
                    display = false;
                    $( 'header.single-nav' ).animate( {
                        top: headerLightPos
                    }, 'fast' );
                    $( 'header[role=banner]' ).animate( {
                        top: headerPos
                    }, 'fast' );
                }

                //Modify header position when scroll
                $( document ).scroll( function ( event ) {
                    if ( $( this ).scrollTop() >= 400 ) {
                        if ( display != true ) {
                            showLightHeader();
                            //console.log('show');
                        }
                    }
                    else {
                        if ( display ) {
                            hideLightHeader();
                            //console.log('hide');
                        }
                    }
                } );

                //scroll to top
                $( '.single-scroll-top .glyphicon' ).click( function () {
                    $( 'body,html' ).animate( {
                        scrollTop: 0
                    }, 800 );
                    return false;
                } );


            }( jQuery ));
        </script>
            <script>
            (function ($) {
                $('a[href^="http"]:not([href^="http://www.silicon.co.uk"],[href^="http://silicon.co.uk"],[href^="http://beta.silicon.co.uk"],[href^="http://help.silicon.co.uk"],[href^="http://deals.silicon.co.uk"],[href^="http://inscription.silicon.co.uk"],[href^="http://preprod.silicon.co.uk"],[href^="http://subscriber.silicon.co.uk"],[href^="http://sandbox.silicon.co.uk"],[href^="http://whitepaper.techweekeurope.co.uk"],[href^="https://www.silicon.co.uk"],[href^="https://silicon.co.uk"],[href^="https://beta.silicon.co.uk"],[href^="https://help.silicon.co.uk"],[href^="https://deals.silicon.co.uk"],[href^="https://inscription.silicon.co.uk"],[href^="https://preprod.silicon.co.uk"],[href^="https://subscriber.silicon.co.uk"],[href^="https://sandbox.silicon.co.uk"],[href^="https://whitepaper.techweekeurope.co.uk"])').attr('target', '_blank');
            })(jQuery);
        </script>
                <script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.pubads().refresh(null, {changeCorrelator: false});
                //console.log("ADVERTISING PLUGIN: refresh();");
            });
        </script>
    <script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LduSZsUAAAAAD92if884N5x120KA_bhtgphGvIl',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
            <!-- FOOTER END -->
                        <script type="text/javascript" >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</script>
            <script type="text/javascript" >
                document.addEventListener("DOMContentLoaded", function(event) {
                    var ads = document.querySelectorAll(".dfp_ad");
                    var ids = [];
                    ads.forEach( function(element) {
                        var id = element.getAttribute('id');
                        if(ids.indexOf(id) !== -1){
                            var duplicatedAds = document.querySelectorAll("#"+ id);
                            duplicatedAds[duplicatedAds.length - 1].style.display = "none";
                        }
                        else
                            ids.push(id);
                    });
                });
            </script>
                        <script type="text/javascript" >
            jQuery(document).ready(function () {
                // ANW-3 : limiting characters title post editorial popin
                jQuery("#editorial-popin .text-editorial").text(function(i, titel) {
                        return (titel.length > 68) ? titel.substring(0, 68) + '..' : titel;
                });

                // scroll body to 0px on click
                jQuery("#back-top").click(function () {
                    jQuery('body,html').animate({
                            scrollTop: 0
                        }, 800);
                        return false;
                    });

                //Add border-bottom to menu on scroll
                jQuery(window).scroll(function(){
                    if (jQuery(window).scrollTop() > 40){
                        jQuery('header[role="banner"]').addClass('onscroll');
                    }
                    else{
                      jQuery('header[role="banner"] ').removeClass('onscroll');
                    }
                });
        
            });
            </script>
        </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: silicon.co.uk @ 2019-11-13 10:26:38 by W3 Total Cache
-->