<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
        <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width,initial-scale=1.0,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">
        <meta name="news_keywords" content="ban, blacklist, dahua, hikvision, national security, surveillance, uk government, carriers, cloud, cybercrime, datacentre, governement-it, networks, projects, public sector, regulation, security, security management, surveillance-it">
        <title>UK Bans China&#039;s Hikvision CCTV | Silicon UK Tech News</title>
    <style type="text/css">
        .bigmag{
            top: 21px;
            left: 7px;
            width: 152px;
            height: auto;
            position: absolute;
            z-index: 0;
            padding-right: 30px;
        }
        .smallmag {
            top: 135px;
            left: 129px;
            width: 61px;
            height: auto;
            position: absolute;
            z-index: 0;
            padding-right: 30px;
        }
        .left{
            position: relative;
            z-index: 1;
        }
        .screens{
            position: relative;
        }
    </style>
    <link rel="profile" href="//gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.silicon.co.uk/wp/xmlrpc.php">
    <!--[if lt IE 9]>
    <script src="https://www.silicon.co.uk/wp-content/themes/kamino/js/html5.js"></script>
    <![endif]-->
    
	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Hikvision denies it poses a national security threat after UK government bans Chinese CCTV at &#039;sensitive&#039; locations All IT news on Silicon.co.uk" />
	<meta name="robots" content="index,follow" />
	<link rel="canonical" href="https://www.silicon.co.uk/e-regulation/surveillance/uk-bans-chinas-hikvision-cctv-at-sensitive-locations-487480" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="UK Bans China&#039;s Hikvision CCTV | Silicon UK Tech News" />
	<meta property="og:description" content="Hikvision denies it poses a national security threat after UK government bans Chinese CCTV at &#039;sensitive&#039; locations" />
	<meta property="og:url" content="https://www.silicon.co.uk/e-regulation/surveillance/uk-bans-chinas-hikvision-cctv-at-sensitive-locations-487480" />
	<meta property="og:site_name" content="Silicon UK" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/Eweek-Europe-UK/125666307488181" />
	<meta property="article:author" content="https://www.facebook.com/tom.jowitt" />
	<meta property="article:published_time" content="2022-11-25T11:57:04+00:00" />
	<meta property="og:image" content="https://www.silicon.co.uk/wp-content/uploads/2012/03/©-kebox-Fotolia.com-Medium.jpg" />
	<meta property="og:image:width" content="1048" />
	<meta property="og:image:height" content="768" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Tom Jowitt" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TJowitt" />
	<meta name="twitter:site" content="@SiliconGB" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tom Jowitt" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.silicon.co.uk/e-regulation/surveillance/uk-bans-chinas-hikvision-cctv-at-sensitive-locations-487480/amp" /><meta name="generator" content="AMP for WP 1.0.64"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.silicon.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='hutt-css'  href='https://www.silicon.co.uk/wp-content/plugins/kamino-hutt/assets/css/hutt.css?ver=1669306075' type='text/css' media='all' />
<link rel='stylesheet' id='kamino_plugin_quick_registration-css'  href='https://www.silicon.co.uk/wp-content/plugins/kamino-quick-registration/public/css/kamino-plugin-quick-registration-public.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='kamino-wonderpush-css'  href='https://www.silicon.co.uk/wp-content/plugins/kamino-wonderpush/public/css/kamino-wonderpush-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="stylesheet"  href="https://www.silicon.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0" type="text/css" async="async">
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.silicon.co.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet"  href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/refonte_v2/css/silicon-style.css?ver=1669306076" type="text/css" async="async">
<script type='text/javascript' src='https://www.silicon.co.uk/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-hutt/assets/js/visible.min.js?ver=5.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pw_script_vars = {"failure_field":"The email field is empty","failure_form":"The email address is not valid","request_fail_msg":"Sorry, your request failed","KAMINO_SUBSCRIPTION_URL":"https:\/\/subscriber.silicon.co.uk","url_post":"https:\/\/subscriber.silicon.co.uk\/profile\/register-to-newsletter.php","site_name":"silicon.co.uk","push_data":{"site":{"name":"silicon.co.uk","domain":"www.silicon.co.uk","country":"united kingdom"},"page":"single","type":"post","id":487480,"slug":"uk-bans-chinas-hikvision-cctv-at-sensitive-locations","url":"https:\/\/www.silicon.co.uk\/e-regulation\/surveillance\/uk-bans-chinas-hikvision-cctv-at-sensitive-locations-487480","title":"UK Bans China&#8217;s Hikvision CCTV At &#8216;Sensitive&#8217; Locations","author":"Tom Jowitt","taxonomy":[{"name":"category","slug":"news","data":[{"name":"Networks","slug":"networks","sub":[{"name":"Carriers","slug":"carriers"}]},{"name":"Security","slug":"security","sub":[{"name":"CyberCrime","slug":"cyberwar"},{"name":"Security Management","slug":"security-management"}]},{"name":"Cloud","slug":"cloud","sub":[{"name":"Datacentre","slug":"datacenter"}]},{"name":"Regulation","slug":"e-regulation","sub":[{"name":"Governement-IT","slug":"governance"},{"name":"Surveillance-IT","slug":"surveillance"}]},{"name":"Projects","slug":"projects","sub":[{"name":"Public Sector","slug":"public-sector"}]}]},{"name":"post_tag","slug":"tag","data":[{"name":"ban","slug":"ban-2"},{"name":"blacklist","slug":"blacklist"},{"name":"Dahua","slug":"dahua"},{"name":"Hikvision","slug":"hikvision"},{"name":"national security","slug":"national-security"},{"name":"surveillance","slug":"surveillance"},{"name":"UK government","slug":"uk-government"}]},{"name":"displayed_experts","slug":"experts"},{"name":"displayed_advertisers","slug":"advertiser"}]}};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.silicon.co.uk/wp-content/plugins/kamino-quick-registration/public/js/kamino-plugin-quick-registration-public.js?ver=1.2.3" defer="defer" ></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/kamino-wonderpush/public/js/kamino-wonderpush-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kamino_cookie_data = {"KAMINO_ANABOLIC_COOKIE_NAME":"uk8","KAMINO_SUBSCRIPTION_URL":"https:\/\/subscriber.silicon.co.uk","KAMINO_SITE_NAME":"silicon.co.uk","KAMINO_REFONTE_V3":"1","string_continue":"http%3A%2F%2Fwww.silicon.co.uk%2Fe-regulation%2Fsurveillance%2Fuk-bans-chinas-hikvision-cctv-at-sensitive-locations-487480","string_continue_label":"Silicon+UK","string_edit_your_profile":"Edit your profile","string_disconnect":"Disconnect","string_login":"Login","string_newsletter":"Newsletter","string_cookie_privacy_text":"By continuing browsing the site, you accept the use of cookies for audience measurement and ad targeting. <a href=\"http:\/\/www.silicon.fr\/conditions-generales-dutilisation\" class=\"knowmore\">Know more<\/a>","string_close":"close","string_agree":"I agree","string_donotshowmsg":"Do not show this message again"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/themes/kamino/assets/js/cookie.js?ver=1669306076'></script>
<script type="text/javascript" src="https://www.silicon.co.uk/wp-content/themes/kamino/assets/js/utils-kamino.min.js?ver=1669306076" async="async" ></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/themes/kamino/assets/refonte_v2/js/script.js?ver=1669306076'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.silicon.co.uk/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.silicon.co.uk/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.silicon.co.uk/?p=487480' />
<script>
                            (function(w, d, s, id, n){
                                w[n] = w[n] || {q: [],
                                    init: function(o) {w[n].initOpts = o;},
                                    ready: function(c) {w[n].q.push(c);}};
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) {return;}
                                js = d.createElement(s); js.id = id;
                                js.src = "https://cdn.by.wonderpush.com/sdk/1.1/wonderpush-loader.min.js";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(window, document, "script", "wonderpush-jssdk-loader", "WonderPush"));
                            
                            WonderPush.init({
                                webKey: "07b45cac6fb6cdc202301da3b0d691710949208c8b988592135624b5c0d73c6a",
                                optInOptions: {
                                    externalBoxMessage: "We will send you personalized notifications.",
                                    externalBoxExampleTitle: "Example notification",
                                    externalBoxExampleMessage: "This is an example notification",
                                    externalBoxDisclaimer: "You can always unsubscribe at any time.",                         
                                    modalBoxMessage: "We will send you personalized notifications.<br/>You can always unsubscribe at any time.",
                                    modalBoxButton: "Got it!",
                                    externalBoxProcessingMessage: "Subscribing...",
                                    externalBoxSuccessMessage: "Thanks for subscribing!",
                                    externalBoxFailureMessage: "Sorry, something went wrong.",
                                    externalBoxTooLongHint: "Poor connection or private browsing?",
                                    externalBoxCloseHint: "Close"
                                }
                            });
                            </script><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="ahrefs-site-verification" content="f09ae51bbb87186a79eb663f3af1e37d0d6d28a6a2f26784d7850332b7eb4166">
<script>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</script><meta property="og:image" content="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/logos_silicon/logos_silicon/UnitedKingdom.png" />
	<link rel="preconnect" href="//sdk.privacy-center.org" />

    <script type="text/javascript">
        window.gdprAppliesGlobally = true;
        window.didomiConfig = {
            app: {
                privacyPolicyURL: 'https://www.silicon.co.uk/privacy-cookie-policy-update',
                name: 'silicon.co.uk',
                gdprAppliesGlobally: true,
                gdprAppliesWhenUnknown: true
            },

            languages: {
                enabled: ['en'], // List of languages that visitors can use (must be a subset of the languages that we support)
                default: 'en' // Default language to use if the visitor uses a language that is not enabled
            },
            tagManager: {
                provider: 'gtm'
            },

            preferences: {
                canCloseWhenConsentIsMissing: true,
            }
        };

        (function () {
            function a(e) {
                if (!window.frames[e]) {
                    if (document.body && document.body.firstChild) { var t = document.body; var n = document.createElement("iframe"); n.style.display = "none"; n.name = e; n.title = e; t.insertBefore(n, t.firstChild) }
                    else { setTimeout(function () { a(e) }, 5) }
                }
            }
            function e(n, r, o, c, s) {
                function e(e, t, n, a) { if (typeof n !== "function") { return } if (!window[r]) { window[r] = [] } var i = false; if (s) { i = s(e, t, n) } if (!i) { window[r].push({ command: e, parameter: t, callback: n, version: a }) } } e.stub = true; function t(a) {
                    if (!window[n] || window[n].stub !== true) { return } if (!a.data) { return }
                    var i = typeof a.data === "string"; var e; try { e = i ? JSON.parse(a.data) : a.data } catch (t) { return } if (e[o]) { var r = e[o]; window[n](r.command, r.parameter, function (e, t) { var n = {}; n[c] = { returnValue: e, success: t, callId: r.callId }; a.source.postMessage(i ? JSON.stringify(n) : n, "*") }, r.version) }
                }
                if (typeof window[n] !== "function") { window[n] = e; if (window.addEventListener) { window.addEventListener("message", t, false) } else { window.attachEvent("onmessage", t) } }
            }
            e("__tcfapi", "__tcfapiBuffer", "__tcfapiCall", "__tcfapiReturn"); a("__tcfapiLocator");

            (function (e) {
                var t = document.createElement("script"); t.id = "spcloader"; t.type = "text/javascript"; t.async = true; t.src = "https://sdk.privacy-center.org/" + e + "/loader.js?target=" + document.location.hostname; t.charset = "utf-8"; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(t, n)
            })("39b2a1e4-3ac4-460e-abdd-96f2c4bf8fe5")
        })();
    </script>
		<script type="text/javascript">
		(function ($) {
			$(window).load(function() {
				AdBlocker = (function () {
					USE_ADBLOCK = null;
					function kamino_detect_adblock(){
						var detect = 0;
						if( $('.dfp_ad').find('iframe').length == 0 ){
							detect = 1;
						}

						if(detect == 1){ USE_ADBLOCK = true; }
						else{ USE_ADBLOCK = false; }

						return USE_ADBLOCK;
					}
					return kamino_detect_adblock();
				})();
			});
		}(jQuery));
	</script>
					<script>
					window.dataLayer = window.dataLayer || [];
					dataLayer.push({
						'page': {
							'publicationDate': '2022_11_25',
							'author': 'tom_jowitt',
							'tagContent': 'ban|blacklist|dahua|hikvision|national_security|surveillance|uk_government',
							'format': 'articles_news',
							'canonicalSite': undefined,
							'parentPage': undefined,
							'childPage': undefined,
							'companyId': undefined,
							'contentId': undefined,
							'templatePage': 'edito',
							'orderId': undefined						},
						'user': {
							'userProfile': 'anonymous'						}
					});
				</script>
							<!-- Google Tag Manager -->
			<script>
				(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TKJLQMS');
			</script>
			<!-- End Google Tag Manager -->
				<script type='text/javascript'>      
		var wamid = '3799'; /* Wam Account ID */
		var typ = '1'; /* Event Type default 1 */
		var Wvar = {
			"content_id":0,
			"profile":'anonymous',
			"userid":undefined,
			"job-description":undefined,
			"industrial-sector":undefined,
			"number-of-employees":undefined,
			"format":'articles_news',
			"tags":'ban|blacklist|dahua|hikvision|national_security|surveillance|uk_government',
			"category":'carriers|cloud|cyberwar|datacenter|governance|networks|projects|public-sector|e-regulation|security|security-management|surveillance',
			"device":"desktop"};		
		(function () {
			var w = document.createElement("script");
			w.type = "text/javascript";
			w.src = document.location.protocol + "//cstatic.weborama.fr/js/wam/customers/wamfactory_dpm.wildcard.min.js?rnd=" + new Date().getTime();           
			w.async = true;
			var body = document.getElementsByTagName('script')[0];
			body.parentNode.insertBefore(w, body);
		})();
	</script>
		<link rel="shortcut icon"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-16x16.png" sizes="16x16">
	<link rel="apple-icon" sizes="57x57"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-57x57.png">
	<link rel="apple-icon" sizes="114x114"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-114x114.png">
	<link rel="apple-icon" sizes="72x72"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-72x72.png">
	<link rel="apple-icon" sizes="144x144"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-144x144.png">
	<link rel="apple-icon" sizes="60x60"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-60x60.png">
	<link rel="apple-icon" sizes="120x120"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-120x120.png">
	<link rel="apple-icon" sizes="76x76"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-76x76.png">
	<link rel="apple-icon" sizes="152x152"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-152x152.png">
	<link rel="apple-icon" sizes="180x180"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png"
	      href="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-32x32.png" sizes="32x32">

	<meta name="application-name" content="silicon.co.uk"/>
	<meta name="msapplication-TileColor" content="#7272A0"/>
	<meta name="msapplication-square70x70logo"
	      content="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/ms-icon-70x70.png"/>
	<meta name="msapplication-square150x150logo"
	      content="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/ms-icon--150x150.png"/>
	<meta name="msapplication-wide310x150logo"
	      content="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/ms-icon-310x150.png"/>
	<meta name="msapplication-square310x310logo"
	      content="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/ms-icon-310x310.png"/>

	<meta name="twitter:image" content="https://www.silicon.co.uk/wp-content/uploads/2012/03/©-kebox-Fotolia.com-Medium-185x136.jpg"/>
		<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"author": {
				"@type": "Person",
				"name": "Tom Jowitt"
			},
			"name": "UK Bans China&#039;s Hikvision CCTV At &#039;Sensitive&#039; Locations",
			"description": "Hikvision denies it poses a national security threat after UK government bans Chinese CCTV at 'sensitive' locations",
			"thumbnailUrl": "https://www.silicon.co.uk/wp-content/uploads/2012/03/©-kebox-Fotolia.com-Medium-600x440.jpg",
			"datePublished": "2022-11-25T11:57:04+00:00",
			"dateModified": "2022-11-25T11:57:04+00:00",
			"articleSection": "Carriers",
			"headline": "UK Bans China&#039;s Hikvision CCTV At &#039;Sensitive&#039; Locations",
			"image": {
				"@type": "ImageObject",
				"url": "https://www.silicon.co.uk/wp-content/uploads/2012/03/©-kebox-Fotolia.com-Medium.jpg",
				"width": "1048",
				"height": "768"
			},
			"publisher" : {
				"@type": "Organization",
				"name": "Silicon UK",
				"logo" : {
					"@type": "ImageObject",
					"url": "https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-70x70.png",
					"width": "",
					"height": ""
				}
			},
			"mainEntityOfPage": {
				"@type": "WebPage",
				"id": "https://www.silicon.co.uk/e-regulation/surveillance/uk-bans-chinas-hikvision-cctv-at-sensitive-locations-487480"
			}
		}
		</script>
				<!-- Asynchronous GPT tag -->
				<script type="text/javascript">
					var googletag = googletag || {};
					googletag.cmd = googletag.cmd || [];
				</script>
				<!-- END asynchronous GPT tag -->

				<link rel="icon" href="https://www.silicon.co.uk/wp-content/uploads/2019/11/cropped-favicon-16x16-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.silicon.co.uk/wp-content/uploads/2019/11/cropped-favicon-16x16-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.silicon.co.uk/wp-content/uploads/2019/11/cropped-favicon-16x16-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.silicon.co.uk/wp-content/uploads/2019/11/cropped-favicon-16x16-270x270.png" />
    

            <script type="text/javascript">
            var kamino_triggeredfrom = 'https://www.silicon.co.uk/e-regulation/surveillance/uk-bans-chinas-hikvision-cctv-at-sensitive-locations-487480';
        </script>
    </head>

<body id="main-body" class="post-template-default single single-post postid-487480 single-format-standard united kingdom silicon theme_v3 custom_theme_v3">

<!-- Slider Editorial special -->

<div class="only-for-desktop"></div>	<script type="text/javascript">
		dfp_device_view = "mobile";
		hutt_defineSlot = {};
		hutt_defineSlot_slot_object = {};
		hutt_defineSlot_slot_object_infinite_scroll = [];
				hutt_original_page_id = "487480";
		
		//This will detect if we are on desktop or mobile device
		var only_for_desktop = jQuery(".only-for-desktop").filter(":visible");
		if(only_for_desktop.length > 0){
			dfp_device_view = "desktop";
		}

		googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().disableInitialLoad();googletag.enableServices();});
		var refresh_slots = function(){

			/*for (var k in hutt_defineSlot) {
			 console.log('This size is currently on hutt_defineSlot array: '+ k);
			 }*/

			for (var k in hutt_defineSlot) {
				var el = document.getElementById(k);

				// We display automatically some out of page tags
				// else in exemple the skin will be displayed only if we see the bottom of the page
				if( hutt_defineSlot[k]['size'] == '[1,1]' || hutt_defineSlot[k]['size'] == '[2,2]' || hutt_defineSlot[k]['size'] == '[3,3]' || hutt_defineSlot[k]['size'] == '[4,4]' || hutt_defineSlot[k]['size'] == '[5,5]' || hutt_defineSlot[k]['size'] == '[6,6]'){
					//console.log(k+': is now displayed (init)');
					googletag.pubads().refresh([hutt_defineSlot_slot_object[k]['slot']], {changeCorrelator: false});
					delete hutt_defineSlot[k];
					continue;
				}

				if (isvisible(jQuery(el), true)) {
					//console.log(k+': is now displayed (visible)');
					googletag.pubads().refresh([hutt_defineSlot_slot_object[k]['slot']], {changeCorrelator: false});
					delete hutt_defineSlot[k];
					continue;
				}
			}
		};

		// allow us to display ads when API is ready.
		var display_ads = function() {
            var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            gads.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
            var node = document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
                        
			googletag.cmd.push(function () {

				refresh_slots();

				setTimeout(function(){
					refresh_slots();
				}, 200);

				setTimeout(function(){
					refresh_slots();
				}, 1500);

				setTimeout(function(){
					refresh_slots();
				}, 2500);

				var locked = false;
				var win = jQuery(window);
				win.scroll(function(event) {
					if(locked || hutt_defineSlot === null || hutt_defineSlot === undefined){
						return;
					}
					//console.log('scroll');
					locked = true;
					for (var k in hutt_defineSlot) {
						var el = document.getElementById(k);
						if (isvisible(jQuery(el), true)) {
							//console.log(k+': is now displayed (scroll)');
							googletag.pubads().refresh([hutt_defineSlot_slot_object[k]['slot']], {changeCorrelator: false});
							delete hutt_defineSlot[k];
							continue;
						}
					}
					locked = false;
				});

			});
		}
			</script>
	<script type="text/javascript" id="DESKTOP_SKIN-487480-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_SKIN-487480-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_SKIN-487480-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_SKIN-0 desktop sticky-DESKTOP_SKIN-487480-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/e-regulation/surveillance",[1, 1], "div-gpt-ad-DESKTOP_SKIN-487480-0").setTargeting("artid", "487480").setTargeting("cat", ["networks","carriers","security","cyberwar","security-management","cloud","datacenter","e-regulation","governance","surveillance","projects","public-sector"]).setTargeting("tag", ["ban-2","blacklist","dahua","hikvision","national-security","surveillance","uk-government"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[1, 1]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_SKIN-487480-0"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_SKIN-487480-0"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_SKIN-487480-0"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_SKIN-487480-0"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_SKIN-487480-0");});}</script><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKJLQMS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <header id="main-header" class="main--header"  role="banner">
        <div id="primary-bar" class=" titlewording ">
            <div class="wrapper clearfix">
                    <span id="open-menu-mobile"> </span>
                    <div id="menu-mobile">
                        <div class="menu">
                                <ul id="menu-menu-bottom-v3" class="nav-menus"><li id="menu-item-457534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-457534"><a href="https://www.silicon.co.uk/news/cloud">Cloud</a></li>
<li id="menu-item-457535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457535"><a href="https://www.silicon.co.uk/news/data-storage">Data</a></li>
<li id="menu-item-457536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-457536"><a href="https://www.silicon.co.uk/news/security">Security</a></li>
<li id="menu-item-457537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457537"><a href="https://www.silicon.co.uk/news/e-marketing">Marketing</a></li>
<li id="menu-item-457538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457538"><a href="https://www.silicon.co.uk/news/e-enterprise/financial-market">Finance</a></li>
<li id="menu-item-457539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457539"><a href="https://www.silicon.co.uk/news/e-enterprise/start-up">Entrepreneur</a></li>
<li id="menu-item-457540" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-457540"><a href="https://www.silicon.co.uk/tag/it-life">IT Life</a></li>
<li id="menu-item-457541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457541"><a href="/jobs-board">Jobs</a></li>
<li id="menu-item-457542" class="btn-countries menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-457542"><a href="/">United Kingdom</a>
<ul class="sub-menu">
	<li id="menu-item-457544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457544"><a href="https://www.silicon.de">Germany</a></li>
	<li id="menu-item-457545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457545"><a href="https://www.silicon.es">Spain</a></li>
	<li id="menu-item-457543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457543"><a href="https://www.silicon.fr">France</a></li>
	<li id="menu-item-457546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457546"><a href="https://www.silicon.pt">Portugal</a></li>
	<li id="menu-item-457547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457547"><a href="https://www.siliconweek.com">Latin America</a></li>
	<li id="menu-item-457792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457792"><a href="https://www.siliconweek.com.br">Brasil</a></li>
	<li id="menu-item-457791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457791"><a href="https://www.silicon.eu">INTERNATIONAL</a></li>
</ul>
</li>
</ul>                        </div>
                    </div>
                    		<div class="site-title has_tagline ">
							<a href="https://www.silicon.co.uk/" title="Silicon UK" rel="home">
					<img src="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/logos_silicon/silicon.png" alt="Silicon UK" width="145" height="33">
				</a>
												<span class="tagline"> TECHNOLOGY POWERING BUSINESS</span>
									</div>
	                    <div class="main-menu">
                        <ul id="menu-menu-top-v3" class="nav-menus"><li id="menu-item-457548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457548"><a href="/partnerzone">Partner Zone</a></li>
<li id="menu-item-457549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457549"><a href="/tag/podcast">Podcasts</a></li>
<li id="menu-item-457550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457550"><a href="https://www.silicon.co.uk/upcoming-events">Upcoming Events</a></li>
<li id="menu-item-457551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457551"><a target="_blank" rel="noopener noreferrer" href="https://whitepaper.silicon.co.uk">Whitepaper</a></li>
</ul>                    </div>
                
                <div class="top-menu">
                    <ul id="menu-top_right-v3" class="nav-menus"><li id="menu-item-457552" class="search--btn menu-item menu-item-type-custom menu-item-object-custom menu-item-457552"><a href="#"><img width="24" height="24" src="/wp-content/themes/kamino/assets/refonte_v2/images/search-bleu.png" alt=""></a></li>
<li id="menu-item-457553" class="btn-connexion menu-item menu-item-type-custom menu-item-object-custom menu-item-457553"><a target="_blank" rel="nofollow" href="https://subscriber.silicon.co.uk/profile/new-profile-1.php?continue=http%3A%2F%2Fwww.silicon.co.uk%2F&#038;continue_label=Silicon+UK&#038;utm_source=kamino-newsletter-top-withoutjs"><img width="24" height="24" src="/wp-content/themes/kamino/assets/refonte_v2/images/profil.png" alt=""></a></li>
<li id="menu-item-457554" class="btn-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-457554"><a target="_blank" rel="nofollow" href="https://subscriber.silicon.co.uk/profile/login.php?continue=https%3A%2F%2Fwww.silicon.co.uk%2F&#038;continue_label=TechWeekEurope+UK&#038;utm_source=kamino-newsletter-top-withoutjs"><img width="24" height="24" src="/wp-content/themes/kamino/assets/refonte_v2/images/icon-newsletter.png" alt=""></a></li>
<li id="menu-item-457555" class="follow menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-457555"><a href="#">Follow us</a>
<ul class="sub-menu">
	<li id="menu-item-457556" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-457556"><a target="_blank" rel="nofollow" href="https://www.facebook.com/pages/Eweek-Europe-UK/125666307488181/">Facebook</a></li>
	<li id="menu-item-457557" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-457557"><a target="_blank" rel="nofollow" href="https://twitter.com/SiliconGB">Twitter</a></li>
	<li id="menu-item-457558" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-457558"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/groups/TechWeekEurope-UK-6518238">Linkedin</a></li>
	<li id="menu-item-457562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457562"><a target="_blank" rel="nofollow" href="https://www.silicon.co.uk/feed">RSS</a></li>
</ul>
</li>
</ul>                </div>
            </div>
        </div>

        <nav id="secondary-bar">
            <div class="wrapper clearfix">
                <ul id="menu-menu-bottom-v3-1" class="right nav-menus"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-457534"><a href="https://www.silicon.co.uk/news/cloud">Cloud</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457535"><a href="https://www.silicon.co.uk/news/data-storage">Data</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-457536"><a href="https://www.silicon.co.uk/news/security">Security</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457537"><a href="https://www.silicon.co.uk/news/e-marketing">Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457538"><a href="https://www.silicon.co.uk/news/e-enterprise/financial-market">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457539"><a href="https://www.silicon.co.uk/news/e-enterprise/start-up">Entrepreneur</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-457540"><a href="https://www.silicon.co.uk/tag/it-life">IT Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457541"><a href="/jobs-board">Jobs</a></li>
<li class="btn-countries menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-457542"><a href="/">United Kingdom</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457544"><a href="https://www.silicon.de">Germany</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457545"><a href="https://www.silicon.es">Spain</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457543"><a href="https://www.silicon.fr">France</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457546"><a href="https://www.silicon.pt">Portugal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457547"><a href="https://www.siliconweek.com">Latin America</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457792"><a href="https://www.siliconweek.com.br">Brasil</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457791"><a href="https://www.silicon.eu">INTERNATIONAL</a></li>
</ul>
</li>
</ul> 
            </div>
        </nav>
        <div class="search-form_content wrapper clearfix">
            <div id="search-form">
                <div class="wrapper clearfix"> 
    <form role="search" class="searchSubmitForm search-form" method="get" action="https://www.silicon.co.uk/">
        <input type="search" class="search-field"
                placeholder=""
                value="" name="s"
                title="Search for:"/>
        <input type="submit" class="search-submit" value="Search"/>
    </form>

     </div>
            </div>
        </div>
    </header>

<div class="btn-abo-fixed">
                <a class="abo-nl" href="https://subscriber.silicon.co.uk/profile/new-profile-1.php?continue=http%3A%2F%2Fwww.silicon.co.uk%2F&continue_label=Silicon&utm_source=kamino-newsletter-top"> <img src="https://www.silicon.co.uk/wp-content/themes/kamino/assets/refonte_v2/images/email.png" alt="" width="24" height="24"> </a>
        </div>

<div id="page" class="hfeed site">
            <div id="main" class="wrapper clearfix">
            <script type="text/javascript" id="MOBILE_BANNER-487480-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("MOBILE_BANNER-487480-1");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_BANNER-487480-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_BANNER-1 mobile sticky-MOBILE_BANNER-487480-1");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/e-regulation/surveillance",[[320, 50], [300, 50]], "div-gpt-ad-MOBILE_BANNER-487480-1").setTargeting("position", 1).setTargeting("artid", "487480").setTargeting("cat", ["networks","carriers","security","cyberwar","security-management","cloud","datacenter","e-regulation","governance","surveillance","projects","public-sector"]).setTargeting("tag", ["ban-2","blacklist","dahua","hikvision","national-security","surveillance","uk-government"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[[320, 50], [300, 50]]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-MOBILE_BANNER-487480-1"] = {};hutt_defineSlot["div-gpt-ad-MOBILE_BANNER-487480-1"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_BANNER-487480-1"] = {};hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_BANNER-487480-1"]["slot"] = slot;googletag.display("div-gpt-ad-MOBILE_BANNER-487480-1");});}</script><script type="text/javascript" id="DESKTOP_MEGA-487480-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_MEGA-487480-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MEGA-487480-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MEGA-1 desktop sticky-DESKTOP_MEGA-487480-1");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/e-regulation/surveillance",[[728, 90], [728, 200], [976, 220], [970, 66], [970, 250], [970, 90], [1014, 90], [1014, 300], [1080, 90], [1080, 200], [1080, 250], [1080, 150], [1080, 300], [1080, 220], [1080, 440]], "div-gpt-ad-DESKTOP_MEGA-487480-1").setTargeting("position", 1).setTargeting("artid", "487480").setTargeting("cat", ["networks","carriers","security","cyberwar","security-management","cloud","datacenter","e-regulation","governance","surveillance","projects","public-sector"]).setTargeting("tag", ["ban-2","blacklist","dahua","hikvision","national-security","surveillance","uk-government"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[[728, 90], [728, 200], [976, 220], [970, 66], [970, 250], [970, 90], [1014, 90], [1014, 300], [1080, 90], [1080, 200], [1080, 250], [1080, 150], [1080, 300], [1080, 220], [1080, 440]]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_MEGA-487480-1"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_MEGA-487480-1"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MEGA-487480-1"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MEGA-487480-1"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_MEGA-487480-1");});}</script>
	<div id="content" class="site-content content-487480" role="main">
	<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":"https://www.silicon.co.uk/","name":"All Tech News"},{"@type":"ListItem","position":2,"item":"https://www.silicon.co.uk/news/e-regulation","name":"Regulation"},{"@type":"ListItem","position":3,"item":"https://www.silicon.co.uk/news/e-regulation/surveillance","name":"Surveillance-IT"},{"@type":"ListItem","position":4,"item":"https://www.silicon.co.uk/e-regulation/surveillance/uk-bans-chinas-hikvision-cctv-at-sensitive-locations-487480","name":"UK Bans China&#8217;s Hikvision CCTV At &#8216;Sensitive&#8217; Locations"}]}</script> <p id="breadcrumbs"><span><span><a href="https://www.silicon.co.uk/">All Tech News</a> &gt; category news <span><a href="https://www.silicon.co.uk/news/e-regulation">Regulation</a> &gt; category news <span><a href="https://www.silicon.co.uk/news/e-regulation/surveillance">Surveillance-IT</a></span></p>				<article id="post-487480" class="clearfix post-487480 post type-post status-publish format-standard has-post-thumbnail hentry category-carriers category-cloud category-cyberwar category-datacenter category-governance category-networks category-projects category-public-sector category-e-regulation category-security category-security-management category-surveillance tag-ban-2 tag-blacklist tag-dahua tag-hikvision tag-national-security tag-surveillance tag-uk-government"  itemscope itemtype="http://schema.org/NewsArticle">
			<section class="wrap-article-content">

			<header class="entry-header">

				<h1 class="entry-title" itemprop="name">UK Bans China&#8217;s Hikvision CCTV At &#8216;Sensitive&#8217; Locations</h1>
									<div class="entry-excerpt"><p>Hikvision denies it poses a national security threat after UK government bans Chinese CCTV at &#8216;sensitive&#8217; locations</p>
</div>
								<div class="entry-author-date">
					<a href="https://www.silicon.co.uk/author/tjowitt"><span class="author vcard">Tom Jowitt</span></a>, <span class="date"><time class="entry-date" datetime="2022-11-25T11:57:04+00:00" itemprop="datePublished">November 25, 2022, 11:57 am</time></span>				</div>
												<div class="entry-tools"></div>

			</header>
			<!-- .entry-header -->

				<div class="articleWrapper">
												<div class="entry-social-v3 postID-487480" data-postid="487480">
						<!-- debug| stdClass Object
(
    [facebook] => 0
    [google] => 0
    [twitter] => 0
    [linkedin] => 0
    [youtube] => 0
    [meneame] => 0
    [comment] => 0
    [total] => 0
    [__cache_timestamp] => 0
    [__cache_type] => -2
)
|-->                                <div class="facebook-share btnShare">
                    <a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.silicon.co.uk%2Fe-regulation%2Fsurveillance%2Fuk-bans-chinas-hikvision-cctv-at-sensitive-locations-487480" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                        <span class="socialIco">
                            <i class="fa fa-facebook" aria-hidden="true"></i> Facebook
                        </span>
                                            </a>
                </div>
                                                                <div class="twitter-share btnShare">
                        <a rel="nofollow"
                           href="https://twitter.com/share?text=UK+Bans+China%27s+Hikvision+CCTV+At+%27Sensitive%27+Locations&url=https%3A%2F%2Fwww.silicon.co.uk%2Fe-regulation%2Fsurveillance%2Fuk-bans-chinas-hikvision-cctv-at-sensitive-locations-487480"
                           target="_blank"
                           onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                            <span class="socialIco"> <i class="fa fa-twitter" aria-hidden="true"></i> Twitter</span>

                    </a>
                </div>
                                                                    <div class="linkedin-share btnShare">
                        <a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.silicon.co.uk%2Fe-regulation%2Fsurveillance%2Fuk-bans-chinas-hikvision-cctv-at-sensitive-locations-487480&title=UK+Bans+China%27s+Hikvision+CCTV+At+%27Sensitive%27+Locations&source=https%3A%2F%2Fwww.silicon.co.uk" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                            <span class="socialIco"> <i class="fa fa-linkedin" aria-hidden="true"></i> Linkedin</span>
                                                    </a>
                    </div>
                                </div>
						<div class="imageTitleWrapper">
														<picture class="img">
								<source srcset="https://www.silicon.co.uk/wp-content/uploads/2012/03/©-kebox-Fotolia.com-Medium-684x513.jpg" media="(min-width: 1080px)">
								<source srcset="https://www.silicon.co.uk/wp-content/uploads/2012/03/©-kebox-Fotolia.com-Medium-440x330.jpg">

																	<img width="684" height="513" class="lazy-load " data-src="https://www.silicon.co.uk/wp-content/uploads/2012/03/©-kebox-Fotolia.com-Medium-684x513.jpg" data-srcset="https://www.silicon.co.uk/wp-content/uploads/2012/03/©-kebox-Fotolia.com-Medium-684x513.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="https://www.silicon.co.uk/wp-content/uploads/2012/03/©-kebox-Fotolia.com-Medium-684x513.jpg" alt="Surveillance">

															</picture>
						</div>

					<!-- .entry-header -->
					<section class="article-content"  itemprop="articleBody">
																		<div class="entry-content">                    <p>The British government has instructed government departments and locations to halt the deployment of any Chinese CCTV equipment.</p></p></p>
<p>The decision to ban the use of CCTV camera from the likes of Hikvision and Dahua, was revealed in a<a href="https://questions-statements.parliament.uk/written-statements/detail/2022-11-24/hcws386?module=inline&amp;pgtype=article" target="_blank" rel="noopener noreferrer"> statement to Parliament</a> by Cabinet Office Minister Oliver Dowden.</p></p></p>
<p>It should be remembered that back in May this year, the government’s own surveillance camera commissioner, Professor Fraser Sampson, had <a href="https://www.silicon.co.uk/e-regulation/surveillance/government-surveillance-commissioner-warns-of-chinese-made-cctv-report-457149">issued a warning about Chinese-made CCTV cameras</a>, commonly found on British streets.</p></p></p>
<p><img class="lazy-load aligncenter size-full wp-image-174630" title=""  src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.silicon.co.uk/wp-content/uploads/2015/08/CCTV.jpg" alt="" width="1000" height="665"  srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-srcset="https://www.silicon.co.uk/wp-content/uploads/2015/08/CCTV.jpg 1000w, https://www.silicon.co.uk/wp-content/uploads/2015/08/CCTV-600x399.jpg 600w, https://www.silicon.co.uk/wp-content/uploads/2015/08/CCTV-185x123.jpg 185w" sizes="(max-width: 1000px) 100vw, 1000px" /></p></p></p>
<h2>Chinese CCTV</h2>
<p>Professor Fraser Sampson said at the time he was becoming increasingly concerned about the security risks posted by “state-controlled surveillance systems covering our public spaces.”</p></p></p>
<p>Indeed, such was his concern, that Professor Sampson warned public sector bodies and local authorities against <a href="https://www.silicon.co.uk/e-regulation/surveillance/kings-cross-facial-recognition-shut-283135">buying CCTV equipment</a> from Chinese firms including market leader Hikvision.</p></p></p>
<p>Now on Thursday it seems that the UK government is acting on this advice, and has decided to ban the use of Chinese CCTV systems at &#8216;sensitive&#8217; locations&#8217;.</p></p></p>
<blockquote><p>“The Government keeps the security of our personnel, information, assets, and estate under constant review,” wrote Dowden. “In this context, the Government Security Group has undertaken a review of the current and future possible security risks associated with the installation of visual surveillance systems on the government estate.”</p></p></p>
<p>“The review has concluded that, in light of the threat to the UK and the increasing capability and connectivity of these systems, additional controls are required,” said Dowden. “Departments have therefore been instructed to cease deployment of such equipment onto sensitive sites, where it is produced by companies subject to the National Intelligence Law of the People’s Republic of China.”</p></p></p>
<p>“Since security considerations are always paramount around these sites, we are taking action now to prevent any security risks materialising,” said Dowden. “Additionally, departments have been advised that no such equipment should be connected to departmental core networks and that they should consider whether they should remove and replace such equipment where it is deployed on sensitive sites rather than awaiting any scheduled upgrades.”</p></p></p></blockquote>
<p>He said that government departments have also been advised to consider whether there are sites outside the definition of sensitive sites to which they would wish to extend the same risk mitigation.</p></p></p>
<h2>Hikvision response</h2>
<p>The British restriction essentially prevent government departments from installing technology that is produced by companies subject to China’s National Intelligence Law, which <a href="https://www.silicon.co.uk/e-regulation/surveillance/china-approves-privacy-law-412709">requires</a> Chinese citizens and organisations to <a href="https://www.silicon.co.uk/workspace/china-to-implement-restrictive-data-security-law-this-week-213309">co-operate</a> with the country’s intelligence and security services.</p></p></p>
<p>In a statement to <a href="https://edition.cnn.com/2022/11/25/tech/uk-chinese-surveillance-cameras-restrictions-intl-hnk" target="_blank" rel="noopener noreferrer">CNN Business</a> on Friday, Hikvision said it was “categorically false to represent Hikvision as a threat to national security.”</p></p></p>
<p>The company reportedly said it was hoping to engage with UK officials “urgently” to understand the decision, and had previously spoken with the UK government to clear up what it saw as misunderstandings about its business.</p></p></p>
<p>“Hikvision is an equipment manufacturer that has no visibility into end users’ video data,” the Hangzhou-based company said. “Hikvision cannot access end users’ video data and cannot transmit data from end-users to third parties. We do not manage end-user databases, nor do we sell cloud storage in the UK.”</p></p></p>
<p>It should be noted that <a href="https://www.silicon.co.uk/e-regulation/china-source-code-160439">Chinese officials for decades</a> have also had their own <a href="https://www.silicon.co.uk/workspace/operating-system/microsoft-chinese-windows-10-207482">national security concerns about Western technology</a>, and they <a href="https://www.silicon.co.uk/workspace/windows-8-chinese-government-145926">routinely ban Western tech</a> in sensitive locations.</p></p></p>
<p>Chinese officials in March 2021 <a href="https://www.silicon.co.uk/workspace/china-tesla-ban-388722">banned Tesla cars from entering Chinese military complexes</a> and sensitive industrial or government facilities, due to concerns over the data collection capabilities of the cars with their cameras and sensors.</p></p></p>
<p>Elon Musk at the time <a href="https://www.silicon.co.uk/workspace/tesla-musk-spying-388901">denied the company’s electric cars could be used to leak information</a> from China.</p></p></p>
<h2>National security</h2>
<p>Hikvision makes surveillance cameras (CCTV) and is widely used around the world by both businesses and consumers for their surveillance needs.</p></p></p>
<p>Indeed, according to <a href="https://www.top10vpn.com/research/hikvision-dahua-surveillance-cameras-global-locations/" target="_blank" rel="noopener noreferrer">Top10VPN</a>, more than 1,000 cities have Hikvision cameras installed, with top markets being the US, UK, Brazil, Mexico and Vietnam.</p></p></p>
<p>Meanwhile civil liberties group <a href="https://bigbrotherwatch.org.uk/2022/02/unherd-chinese-cctv-is-coming-to-to-a-town-near-you/" target="_blank" rel="noopener noreferrer">Big Brother Watch in February this year</a> published a report, which revealed that two thirds of UK public bodies that responded to, admitted using Chinese-made CCTV systems.</p></p></p>
<p>Hikvision has been on the <a href="https://www.silicon.co.uk/e-regulation/governance/us-adds-more-chinese-firms-to-trade-blacklist-429139">United States Entity List since 2019</a>, alongside other Chinese firms, prohibiting them from importing US technology.</p></p></p>
<p>In May the<a href="https://www.silicon.co.uk/workspace/us-smic-military-349347"> Biden administration</a> said it was <a href="https://www.silicon.co.uk/e-regulation/surveillance/us-to-impose-sanctions-on-chinas-hikvision-report-455418">targetting Hikvision with potential sanctions for ‘enabling’ human rights abuses</a>, as it allegedly supplied the Chinese government with surveillance cameras that facilitate the repression of 1 million Uyghurs who have been detained in camps in the north-western region of Xinjiang.</p></p></p>
<p>Hikvision was also the firm whose CCTV camera reportedly captured Matt Hancock’s infamous embrace and kiss with an aide, that cost him his job as health secretary.</p></p></p>
<p>That CCTV camera in Hancock’s former office has subsequently been removed. The suspect who leaked the footage has never been caught.</p></p></p>
<p>In July a cross-party group of MPs and Lords <a href="https://www.silicon.co.uk/e-regulation/surveillance/parliament-hikvision-dahua-ban-465207">called for the government to ban the use of surveillance equipment by two Chinese firms</a> in the UK over human rights concerns.</p></p></p>
<p>The group of 67 parliamentarians said they condemn the alleged “involvement in technology-enabled human rights abuses in China” by Chinese firms Hikvision and Dahua.</p></p></p>
<div class='DESKTOP_IN_ARTICLE'><script type="text/javascript" id="DESKTOP_IN_ARTICLE-487480-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_IN_ARTICLE-487480-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_IN_ARTICLE-487480-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_IN_ARTICLE-0 desktop sticky-DESKTOP_IN_ARTICLE-487480-0");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/e-regulation/surveillance",[8, 8], "div-gpt-ad-DESKTOP_IN_ARTICLE-487480-0").setTargeting("artid", "487480").setTargeting("cat", ["networks","carriers","security","cyberwar","security-management","cloud","datacenter","e-regulation","governance","surveillance","projects","public-sector"]).setTargeting("tag", ["ban-2","blacklist","dahua","hikvision","national-security","surveillance","uk-government"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[8, 8]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_IN_ARTICLE-487480-0"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_IN_ARTICLE-487480-0"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_IN_ARTICLE-487480-0"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_IN_ARTICLE-487480-0"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_IN_ARTICLE-487480-0");});}</script></div></p></p></p><div id="read-more-3">
                    <span> Read also : </span>
                    <a id="read-more-link-3" href="https://www.silicon.co.uk/e-regulation/surveillance/mps-warned-not-to-take-mobile-phones-into-sensitive-meetings-486790">MPs Warned Not To Take Mobile Phones Into &#8216;Sensitive Meetings&#8217;</a>
                </div></div>

												<div class="visibility-end-of-article"></div>
																</section>

				</div>
				<footer class="entry-meta">

					<!--  new elements --><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.silicon.co.uk/wp-content/uploads/2012/03/©-kebox-Fotolia.com-Medium.jpg"><meta itemprop="width" content="1048"><meta itemprop="height" content="768"></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-70x70.png"><meta itemprop="width" content=""><meta itemprop="height" content=""></div><meta itemprop="name" content="UK Bans China&#039;s Hikvision CCTV At &#039;Sensitive&#039; Locations"></div><meta itemprop="datePublished" content="2022-11-25T11:57:04+00:00"/><meta itemprop="dateModified" content="2022-11-25T11:57:04+00:00"/><meta itemprop="headline" content="UK Bans China&#039;s Hikvision CCTV At &#039;Sensitive&#039; Locations" /><meta itemprop="author" content="Tom Jowitt" /><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.silicon.co.uk/e-regulation/surveillance/uk-bans-chinas-hikvision-cctv-at-sensitive-locations-487480"/><!-- / nouveaux éléments -->
                    <script type="text/javascript" id="MOBILE_MPU-487480-4">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("MOBILE_MPU-487480-4");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_MPU-487480-4");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_MPU-4 mobile sticky-MOBILE_MPU-487480-4");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/e-regulation/surveillance",[300, 250], "div-gpt-ad-MOBILE_MPU-487480-4").setTargeting("position", 4).setTargeting("artid", "487480").setTargeting("cat", ["networks","carriers","security","cyberwar","security-management","cloud","datacenter","e-regulation","governance","surveillance","projects","public-sector"]).setTargeting("tag", ["ban-2","blacklist","dahua","hikvision","national-security","surveillance","uk-government"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[300, 250]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-MOBILE_MPU-487480-4"] = {};hutt_defineSlot["div-gpt-ad-MOBILE_MPU-487480-4"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_MPU-487480-4"] = {};hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_MPU-487480-4"]["slot"] = slot;googletag.display("div-gpt-ad-MOBILE_MPU-487480-4");});}</script>					<aside class="clearfix">
						<div class="widget-title noBorder">Recommend this article:</div>
						<div class="entry-social">

							            <span class="facebook-share btn-share">
                <a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.silicon.co.uk%2Fe-regulation%2Fsurveillance%2Fuk-bans-chinas-hikvision-cctv-at-sensitive-locations-487480" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="genericon genericon-facebook-alt"></span>
                    0                </a>
            </span>
                        <span class="twitter-share btn-share">
                <a rel="nofollow"
                   href="https://twitter.com/share?text=UK+Bans+China%27s+Hikvision+CCTV+At+%27Sensitive%27+Locations&url=https%3A%2F%2Fwww.silicon.co.uk%2Fe-regulation%2Fsurveillance%2Fuk-bans-chinas-hikvision-cctv-at-sensitive-locations-487480"
                   target="_blank"
                   onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="genericon genericon-twitter"></span>
                                    </a>
            </span>
                        <span class="linkedin-share btn-share">
                <a rel="nofollow" href="//www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.silicon.co.uk%2Fe-regulation%2Fsurveillance%2Fuk-bans-chinas-hikvision-cctv-at-sensitive-locations-487480&title=UK+Bans+China%27s+Hikvision+CCTV+At+%27Sensitive%27+Locations&source=https%3A%2F%2Fwww.silicon.co.uk" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="genericon genericon-linkedin-alt"></span>
                    0                </a>
            </span>
            						</div>
						<div class="entry-tools"></div>

						
						
					</aside>
					
                        				</footer><!-- .entry-meta -->
			</section>
			<aside class="wrap-article-info">
									
                                <div class="register-newsletter register-newsletter-V3" style="">
                        <fieldset>
                            <div class="register-newsletter-form">
                                <p class="newsletter-site"> NEWSLETTER </p>
                                <p class="newsletter-title" > Subscribe to our best articles </p>

                                <div class="formWrapper">
                                    <input type="email" class="register-newsletter-email" name="email"
                                        placeholder="Your email" >
                                    <input type="email" class="register-newsletter-email-prevent-spam" name="email-test"
                                        value="" style="display: none">
                                    <button type="submit" class="register-newsletter-button btn" nid="105"
                                            index="cloud"><img width="42" height="38" src="https://www.silicon.co.uk/wp-content/plugins/kamino-quick-registration/public/images/icon-envoi.gif"></button>
                                </div>
                            </div>
                            <header class="archive-header">
                                <div class="share-container">
                                    <!-- debug| stdClass Object
(
    [facebook] => 0
    [google] => 0
    [twitter] => 0
    [linkedin] => 0
    [youtube] => 0
    [meneame] => 0
    [comment] => 0
    [total] => 0
    [__cache_timestamp] => 0
    [__cache_type] => -2
)
|-->                                    <div class="facebook-share btnShare">
                        <a rel="nofollow" href="https://www.facebook.com" target="_blank">
                            <span class="socialIco">
                                <i class="fa fa-facebook" aria-hidden="true"></i> Facebook
                            </span>
                        </a>
                    </div>
                                                                   <div class="twitter-share btnShare">
                        <a rel="nofollow"
                           href="https://www.twitter.com"
                           target="_blank">
                            <span class="socialIco"> <i class="fa fa-twitter" aria-hidden="true"></i> Twitter</span>

                        </a>
                    </div>
                                                                    <div class="linkedin-share btnShare">
                        <a rel="nofollow" href="https://www.linkedin.com" target="_blank">
                            <span class="socialIco"> <i class="fa fa-linkedin" aria-hidden="true"></i> Linkedin</span>
                        </a>
                    </div>
                                                                </div>
                            </header>
                            <div class="register-newsletter-result"></div>
                        </fieldset>
                    </div>
                            					<div id="487480" class="wrap">
	                    <div class="487480">
	                        	                        <script type="text/javascript" id="DESKTOP_MPU-487480-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_MPU-487480-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MPU-487480-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MPU-1 desktop sticky-DESKTOP_MPU-487480-1");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/e-regulation/surveillance",[[300, 250], [300, 600], [300, 90], [300, 1000]], "div-gpt-ad-DESKTOP_MPU-487480-1").setTargeting("position", 1).setTargeting("artid", "487480").setTargeting("cat", ["networks","carriers","security","cyberwar","security-management","cloud","datacenter","e-regulation","governance","surveillance","projects","public-sector"]).setTargeting("tag", ["ban-2","blacklist","dahua","hikvision","national-security","surveillance","uk-government"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[[300, 250], [300, 600], [300, 90], [300, 1000]]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_MPU-487480-1"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_MPU-487480-1"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MPU-487480-1"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MPU-487480-1"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_MPU-487480-1");});}</script>
	                        
	                        	                        	                    </div>
												</div>
							</aside>
		</article><!-- #post -->
		<aside id="modal_Brandvoice" class="modal-brandvoice" role="dialog" >
			<div class="modal-wrapper">
				<span id="close_modal_Brandvoice" class="modal-close">X</span>
				<span class="titlemodal">Brand Discovery</span>
				<div class="conentmodal">
					<p>
						Brand Discovery offers Advertisers the opportunity to speak directly to our professional communities. It’s an ad format that blends in with the editorial content and overall page design giving non-intrusive, flowing advertising experience. Readers can easily identify their provenance with the “Brand Discovery” mention. For any further information, contact us at the following address:						<a href="mailto:internationalsales@netmediaeurope.com" target="_blank"> internationalsales@netmediaeurope.com </a>					</p>
				</div>
			</div>
		</aside>
		<section class="after-article">
		<aside class="after-article-left single-V2">
					</aside>
	
	</div><!-- #content -->


                                <div class="wrap-contenus register-newsletter register-newsletter-V3">
                        <fieldset>
                            <div class="register-newsletter-form">
                                <span class="newsletter-site"> NEWSLETTER </span>
                                <span class="newsletter-title"> Subscribe to our best articles </span>

                                <div class="formWrapper">
                                    <input type="email" class="register-newsletter-email" name="email"
                                        placeholder="Your email">
                                    <input type="email" class="register-newsletter-email-prevent-spam" name="email-test"
                                        value="" style="display: none">
                                    <button type="submit" class="register-newsletter-button btn" nid="105"
                                            index="cloud">I subscribe</button>
                                </div>
                            </div>

                            <div class="register-newsletter-result"></div>
                        </fieldset>
                    </div>
                              
	<script type="text/javascript">
		(function ($) {

			$.fn.stickyInfiniteSidebar = function (options) {
				var config = $.extend({
					wrapperSelector: '#content',
					sidebarTopMargin: 90,
					topStoppingCondition: ""
				}, options);
                                 
				var fixSidebr = function () {
                 
					var viewportHeight = $(window).outerHeight();
					var viewportWidth = $(window).outerWidth();
					var documentHeight = $(document).height();
					var content = $(this);
					var contentTop = content.offset().top;
					var contentHeight = $(content).outerHeight();
					var contentBottom = contentTop + contentHeight;
					var wrapper = $(content).closest(config.wrapperSelector);
					var wrapperTop = $(wrapper).offset().top;
					var wrapperHeight = $(wrapper).outerHeight(true);
					var breakingPoint1 = ($(wrapper).offset().top - ($('#primary-bar').outerHeight(true) + $('#wpadminbar').outerHeight(true) +$('#secondary-bar').outerHeight(true)));
					//var breakingPoint1 = ($(wrapper).offset().top + $('.entry-header').outerHeight(true) + $('#widget-article-487480').outerHeight(true));

					var articleTop = $('article').offset().top;
					var breakingPoint2 = (wrapperTop + wrapperHeight) - contentHeight - $('.entry-header').outerHeight(true) ;
					var wrapperBottom = breakingPoint1 + wrapperHeight;
					var scroll_top = $(window).scrollTop();
					if (config.topStoppingCondition !== "") {
						breakingPoint1 += config.topStoppingCondition;
						config.sidebarTopMargin = 140;
					}
					// if ((viewportHeight > contentHeight) ) {
						if (scroll_top < breakingPoint1 ) {
							content.removeClass('sticky-element');
						} else if ((scroll_top >= breakingPoint1) && (scroll_top < breakingPoint2)) {
							content.addClass('sticky-element').css('top', config.sidebarTopMargin);
						} else/* if( contentTop > breakingPoint1 && contentBottom < wrapperBottom)*/{
							var negative = breakingPoint2 - scroll_top + ($('header[role=banner]').height() + $('#wpadminbar').height());
							content.addClass('sticky-element').css('top', negative);
						}
						if(wrapperHeight < contentHeight){
							content.removeClass('sticky-element');
						}
					
				}

				return this.each(function () {
					$(window).on('scroll', $.proxy(fixSidebr, this));
					$(window).on('resize', $.proxy(fixSidebr, this))
					$.proxy(fixSidebr, this)();
				});

			};

		}(jQuery));
	</script>
	<script type="text/javascript">
		(function ($) {
			var screenWidth = $(window).width();
			
		    if (screenWidth < 751)
				return;
			var postID = 487480;
			var selector = $('#stick-mpu-'+postID);
		    var $wrapperSelector='article';
			$(selector).width('336px');
			console.log("---------------");
			console.log($(selector).attr('id'));
			console.log('.before-mpu2-'+postID);
			console.log("---------------");
			if (selector.length) {

				$(selector).stickyInfiniteSidebar({
					wrapperSelector: $wrapperSelector
				});
			}

			$(window).load(function () {

				var postID = 487480;
					var selector = $('#stick-mpu-'+postID);
					var $wrapperSelector='article';
				
				if (selector.length) {
					$(selector).stickyInfiniteSidebar({
						wrapperSelector: $wrapperSelector
					});
				}					
			});

		}(jQuery));
	</script>
	<div id="related_posts"><span>The editors recommend</span><div class="related-posts">            <div class="related-posts__item">
                <div class="relatedthumb"><a href="https://www.silicon.co.uk/e-regulation/surveillance/mps-warned-not-to-take-mobile-phones-into-sensitive-meetings-486790" title="486790EU Officials Phones Hacked By NSO&#8217;s Pegasus Spyware &#8211; Report"><img width="120" height="90" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-listing size-listing lazy-load  wp-post-image" alt="surveillance, spyware, hacking" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.silicon.co.uk/wp-content/uploads/2014/05/shutterstock_102492308-120x90.jpg" data-srcset="https://www.silicon.co.uk/wp-content/uploads/2014/05/shutterstock_102492308-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2014/05/shutterstock_102492308-600x450.jpg 600w, https://www.silicon.co.uk/wp-content/uploads/2014/05/shutterstock_102492308-185x139.jpg 185w, https://www.silicon.co.uk/wp-content/uploads/2014/05/shutterstock_102492308-684x513.jpg 684w, https://www.silicon.co.uk/wp-content/uploads/2014/05/shutterstock_102492308-440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2014/05/shutterstock_102492308-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2014/05/shutterstock_102492308-422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2014/05/shutterstock_102492308-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2014/05/shutterstock_102492308-333x250.jpg 333w, https://www.silicon.co.uk/wp-content/uploads/2014/05/shutterstock_102492308.jpg 1000w" /></a></div>
                <div class="relatedcontent">
                    <a href="https://www.silicon.co.uk/e-regulation/surveillance/mps-warned-not-to-take-mobile-phones-into-sensitive-meetings-486790" title="MPs Warned Not To Take Mobile Phones Into &#8216;Sensitive Meetings&#8217;">MPs Warned Not To Take Mobile Phones Into &#8216;Sensitive Meetings&#8217;</a>
                </div>
            </div>
                        <div class="related-posts__item">
                <div class="relatedthumb"><a href="https://www.silicon.co.uk/e-regulation/surveillance/tiktok-denies-report-it-can-track-us-citizens-481881" title="481881EU Officials Phones Hacked By NSO&#8217;s Pegasus Spyware &#8211; Report"><img width="120" height="90" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-listing size-listing lazy-load  wp-post-image" alt="" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.silicon.co.uk/wp-content/uploads/2020/08/tiktok-02-120x90.jpg" data-srcset="https://www.silicon.co.uk/wp-content/uploads/2020/08/tiktok-02-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2020/08/tiktok-02-684x513.jpg 684w, https://www.silicon.co.uk/wp-content/uploads/2020/08/tiktok-02-440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2020/08/tiktok-02-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2020/08/tiktok-02-422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2020/08/tiktok-02-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2020/08/tiktok-02-333x250.jpg 333w, https://www.silicon.co.uk/wp-content/uploads/2020/08/tiktok-02-600x450.jpg 600w" /></a></div>
                <div class="relatedcontent">
                    <a href="https://www.silicon.co.uk/e-regulation/surveillance/tiktok-denies-report-it-can-track-us-citizens-481881" title="TikTok Denies Report It Can &#8216;Track&#8217; US Citizens">TikTok Denies Report It Can &#8216;Track&#8217; US Citizens</a>
                </div>
            </div>
                        <div class="related-posts__item">
                <div class="relatedthumb"><a href="https://www.silicon.co.uk/e-regulation/surveillance/eu-top-court-rules-german-data-law-illegal-476735" title="476735EU Officials Phones Hacked By NSO&#8217;s Pegasus Spyware &#8211; Report"><img width="120" height="90" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-listing size-listing lazy-load  wp-post-image" alt="" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.silicon.co.uk/wp-content/uploads/2010/04/auction4.jpg" data-srcset="https://www.silicon.co.uk/wp-content/uploads/2010/04/auction4.jpg 400w, https://www.silicon.co.uk/wp-content/uploads/2010/04/auction4-60x45.jpg 60w, https://www.silicon.co.uk/wp-content/uploads/2010/04/auction4-185x138.jpg 185w" /></a></div>
                <div class="relatedcontent">
                    <a href="https://www.silicon.co.uk/e-regulation/surveillance/eu-top-court-rules-german-data-law-illegal-476735" title="EU Top Court Rules German Data Law Illegal">EU Top Court Rules German Data Law Illegal</a>
                </div>
            </div>
                        <div class="related-posts__item">
                <div class="relatedthumb"><a href="https://www.silicon.co.uk/e-regulation/surveillance/ceo-of-pegasus-maker-nso-group-to-step-down-472378" title="472378EU Officials Phones Hacked By NSO&#8217;s Pegasus Spyware &#8211; Report"><img width="120" height="90" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-listing size-listing lazy-load  wp-post-image" alt="surveillance, spyware, hacking" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.silicon.co.uk/wp-content/uploads/2014/05/shutterstock_102492308-120x90.jpg" data-srcset="https://www.silicon.co.uk/wp-content/uploads/2014/05/shutterstock_102492308-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2014/05/shutterstock_102492308-600x450.jpg 600w, https://www.silicon.co.uk/wp-content/uploads/2014/05/shutterstock_102492308-185x139.jpg 185w, https://www.silicon.co.uk/wp-content/uploads/2014/05/shutterstock_102492308-684x513.jpg 684w, https://www.silicon.co.uk/wp-content/uploads/2014/05/shutterstock_102492308-440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2014/05/shutterstock_102492308-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2014/05/shutterstock_102492308-422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2014/05/shutterstock_102492308-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2014/05/shutterstock_102492308-333x250.jpg 333w, https://www.silicon.co.uk/wp-content/uploads/2014/05/shutterstock_102492308.jpg 1000w" /></a></div>
                <div class="relatedcontent">
                    <a href="https://www.silicon.co.uk/e-regulation/surveillance/ceo-of-pegasus-maker-nso-group-to-step-down-472378" title="CEO Of Pegasus Maker NSO Group To Step Down">CEO Of Pegasus Maker NSO Group To Step Down</a>
                </div>
            </div>
                        <div class="related-posts__item">
                <div class="relatedthumb"><a href="https://www.silicon.co.uk/e-regulation/surveillance/uk-parliament-shutters-tiktok-account-over-security-fears-469872" title="469872EU Officials Phones Hacked By NSO&#8217;s Pegasus Spyware &#8211; Report"><img width="120" height="90" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-listing size-listing lazy-load  wp-post-image" alt="Evil parliament (c) pisaphotography, Shutterstock 2014" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.silicon.co.uk/wp-content/uploads/2018/11/pisaphotography-2-120x90.jpg" data-srcset="https://www.silicon.co.uk/wp-content/uploads/2018/11/pisaphotography-2-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2018/11/pisaphotography-2-684x513.jpg 684w, https://www.silicon.co.uk/wp-content/uploads/2018/11/pisaphotography-2-440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2018/11/pisaphotography-2-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2018/11/pisaphotography-2-422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2018/11/pisaphotography-2-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2018/11/pisaphotography-2-333x250.jpg 333w" /></a></div>
                <div class="relatedcontent">
                    <a href="https://www.silicon.co.uk/e-regulation/surveillance/uk-parliament-shutters-tiktok-account-over-security-fears-469872" title="UK Parliament Shutters TikTok Account Over Security Fears">UK Parliament Shutters TikTok Account Over Security Fears</a>
                </div>
            </div>
                        <div class="related-posts__item">
                <div class="relatedthumb"><a href="https://www.silicon.co.uk/e-regulation/surveillance/eu-officials-phones-nso-pegasus-468829" title="468829EU Officials Phones Hacked By NSO&#8217;s Pegasus Spyware &#8211; Report"><img width="120" height="90" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-listing size-listing lazy-load  wp-post-image" alt="Image credit: European Commission" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.silicon.co.uk/wp-content/uploads/2018/09/06_commission-190620171200-Large-120x90.jpg" data-srcset="https://www.silicon.co.uk/wp-content/uploads/2018/09/06_commission-190620171200-Large-120x90.jpg 120w, https://www.silicon.co.uk/wp-content/uploads/2018/09/06_commission-190620171200-Large-440x330.jpg 440w, https://www.silicon.co.uk/wp-content/uploads/2018/09/06_commission-190620171200-Large-300x225.jpg 300w, https://www.silicon.co.uk/wp-content/uploads/2018/09/06_commission-190620171200-Large-422x315.jpg 422w, https://www.silicon.co.uk/wp-content/uploads/2018/09/06_commission-190620171200-Large-196x147.jpg 196w, https://www.silicon.co.uk/wp-content/uploads/2018/09/06_commission-190620171200-Large-333x250.jpg 333w" /></a></div>
                <div class="relatedcontent">
                    <a href="https://www.silicon.co.uk/e-regulation/surveillance/eu-officials-phones-nso-pegasus-468829" title="EU Officials Phones Hacked By NSO&#8217;s Pegasus Spyware &#8211; Report">EU Officials Phones Hacked By NSO&#8217;s Pegasus Spyware &#8211; Report</a>
                </div>
            </div>
            </div></div>    	<div class="tags">
    		<ul>
    			                    <li class="list_tag"><a href="https://www.silicon.co.uk/tag/ban-2">#ban</a></li>
                                        <li class="list_tag"><a href="https://www.silicon.co.uk/tag/blacklist">#blacklist</a></li>
                                        <li class="list_tag"><a href="https://www.silicon.co.uk/tag/national-security">#national security</a></li>
                                        <li class="list_tag"><a href="https://www.silicon.co.uk/tag/surveillance">#surveillance</a></li>
                                        <li class="list_tag"><a href="https://www.silicon.co.uk/tag/uk-government">#UK government</a></li>
                        		</ul>
    	</div>
    	<script type="text/javascript">
    window.onload = function(){
		// sticky ads sidebar
		let contentHeight = document.querySelector('#content .wrap-article-content'),
		sideBarHeight =  document.querySelector('#content aside.wrap-article-info');
		console.log('No aside_sticky');

		if ( contentHeight.offsetHeight > sideBarHeight.offsetHeight ) {
			sideBarHeight.classList.add('aside_sticky');
			console.log('hello aside_sticky');
		}
	};
    (function ($) {
		// ANW-14 : Brandvoice Modal
		$('#brandvoice_modal').click(function(){
			$('#modal_Brandvoice').css('display', 'flex');
			$('#modal_Brandvoice .modal-wrapper').addClass('fedeModal');
		});
		$('#close_modal_Brandvoice').click(function(){
			$('#modal_Brandvoice').css('display', 'none');
		});

							$(window).load(function () {
				var postID = 487480;
				var selector = $('.dfp_ad.desktop.sticky-DESKTOP_MPU-' + postID+ '-1');
				if (selector.length) {
					var newsletterDiv =  $('#content aside.wrap-article-info .register-newsletter.register-newsletter-V3');
					var newsletterHeight = (newsletterDiv.length) ? newsletterDiv.outerHeight() : "" ;
					$(selector).stickyInfiniteSidebar({
						wrapperSelector: 'article',
						topStoppingCondition: newsletterHeight + 90
					});
				}
			});
		
    }(jQuery));
</script>
    <!-- Vertical Social share -->
    <script type="text/javascript">
        (function($) {
            var postID = 487480;
            /*var selector = $('.entry-social-v3.postID-' + postID);
            if (selector.length) {
            	$(selector).stickySocialbar({
            		wrapperSelector: '.articleWrapper'
            	});
            }*/
            // $(window).load(function () {
            // 	var selector = $('.entry-social-v3.postID-' + postID);
            // 	if (selector.length) {
            // 		$(selector).stickySocialbar({
            // 			wrapperSelector: '.articleWrapper'
            // 		});
            // 	}
            // });
        }(jQuery));
    </script>
    <!-- GA visibility-->
    <!--script type="application/javascript">
	kaminoVisibility.seenEndOfArticle = false;

	jQuery(window).scroll(function () {
		if (!kaminoVisibility.seenEndOfArticle && (jQuery)('.visibility-end-of-article').kaminoIsOnScreen()) {
			// console.log('triggered:visibility-end-of-article!');
			ga('send', 'event', 'visibility', 'end-of-article', 'on:' + '');
			kaminoVisibility.seenEndOfArticle = true;
		}
	});

</script-->
<div class="before_footer"> 
                                <aside class="wrap-contenus pre_footer">
                        		<a href="https://www.silicon.co.uk/" title="Silicon UK" rel="home">
                            <img width="165" height="auto" class="lazy-load " data-src="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/logos_silicon/silicon_logo.png" data-srcset="https://www.silicon.co.uk/wp-content/themes/kamino/assets/images/logos_silicon/silicon_logo.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Silicon UK">
            
		</a>
                        <header class="archive-header">
                            <p> Follow us: </p>
                            <div class="share-container">
                                <!-- debug| stdClass Object
(
    [facebook] => 0
    [google] => 0
    [twitter] => 0
    [linkedin] => 0
    [youtube] => 0
    [meneame] => 0
    [comment] => 0
    [total] => 0
    [__cache_timestamp] => 0
    [__cache_type] => -2
)
|-->                                    <div class="facebook-share btnShare">
                        <a rel="nofollow" href="https://www.facebook.com" target="_blank">
                            <span class="socialIco">
                                <i class="fa fa-facebook" aria-hidden="true"></i> Facebook
                            </span>
                        </a>
                    </div>
                                                                   <div class="twitter-share btnShare">
                        <a rel="nofollow"
                           href="https://www.twitter.com"
                           target="_blank">
                            <span class="socialIco"> <i class="fa fa-twitter" aria-hidden="true"></i> Twitter</span>

                        </a>
                    </div>
                                                                    <div class="linkedin-share btnShare">
                        <a rel="nofollow" href="https://www.linkedin.com" target="_blank">
                            <span class="socialIco"> <i class="fa fa-linkedin" aria-hidden="true"></i> Linkedin</span>
                        </a>
                    </div>
                                                            </div>
                        </header>
                        <div class="register-newsletter register-newsletter-V3">
                            <fieldset>
                                <div class="register-newsletter-form">
                                    <span class="newsletter-site"> NEWSLETTER </span>
                                    <div class="formWrapper">
                                        <input type="email" class="register-newsletter-email" name="email"
                                            placeholder="Subscribe">
                                        <input type="email" class="register-newsletter-email-prevent-spam" name="email-test"
                                            value="" style="display: none">
                                        <button type="submit" class="register-newsletter-button btn" nid="105"
                                                index="cloud">Ok</button>
                                    </div>
                                </div>

                                <div class="register-newsletter-result"></div>
                            </fieldset>
                        </div>
                    </aside>
                             </div>
<div id="infinite-scroll-marker-end" style="display: none;"></div>
    </div><!-- #main -->
</div><!-- #page -->
<footer id="footer" class="site-footer-v3" role="contentinfo">
    
    <script type="text/javascript" defer="defer">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</script>

    <div class="wrapper">
        <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-title">About</div><div class="textwidget custom-html-widget">Silicon UK is the leading source for IT news, analysis, features and interviews covering the technology that impacts your business. Keep up-to-date with the latest tech news and read in-depth features by subscribing to our newsletter and attending our events.
</div></aside><aside id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-title">Our brands</div><div class="menu-footer-our-brands-container"><ul id="menu-footer-our-brands" class="menu"><li id="menu-item-457509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457509"><a target="_blank" rel="noopener noreferrer" href="https://www.netmedia.group/">NETMEDIA Group</a></li>
<li id="menu-item-457510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457510"><a target="_blank" rel="noopener noreferrer" href="https://www.nmg-international.com/">NETMEDIA International</a></li>
</ul></div></aside><aside id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-title">Legal Terms</div><div class="menu-footer-legal-notices-container"><ul id="menu-footer-legal-notices" class="menu"><li id="menu-item-457505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457505"><a href="/service-term-condition">Terms and Conditions</a></li>
<li id="menu-item-457506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457506"><a href="/privacy-cookie-policy-update">Privacy and Cookie Policy</a></li>
</ul></div></aside><aside id="nav_menu-8" class="widget widget_nav_menu"><div class="widget-title">Stay in touch</div><div class="menu-footer-stay-in-touch-container"><ul id="menu-footer-stay-in-touch" class="menu"><li id="menu-item-457532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457532"><a href="https://www.silicon.co.uk/service-about-us">Advertise with us</a></li>
<li id="menu-item-457531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457531"><a href="https://www.silicon.co.uk/service-contact-us">Contact our Editorial team</a></li>
<li id="menu-item-457660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457660"><a href="https://www.silicon.co.uk/partnerships-worldwide-program">Partnerships &#038; WorldWide Program</a></li>
</ul></div></aside><aside class="widget widget_text int"><div class="textwidget"><span class="titel-flags">NETMEDIAEUROPE : </span><ul><li class="de"><a href="https://www.silicon.de/">Germany</a></li><li class="fr"><a href="https://www.silicon.fr/">France</a></li></ul><ul><li class="pt"><a href="https://www.silicon.pt/">Portugal</a></li><li class="es"><a href="https://www.silicon.es/">Spain</a></li><li class="uk"><a href="https://www.silicon.co.uk/">United Kingdom</a></li><li class="wo"><a href="https://www.nmg-international.com/">WorldWide</a></li></ul><span id="scrollUp"><a id="back-top" class="up_arrow" href=""> &#8593; </a></span></div></aside>    </div>
    <div class="site-info">
        NetMediaEurope &copy; Copyright 2022 All rights reserved. Part of NetMediaEurope. <a href="https://www.netmediaeurope.com" title="NetMediaEurope">About NetMediaEurope</a>    </div>
    <!-- .site-info -->
</footer><!-- #colophon -->
<script type="text/javascript" id="DESKTOP_PRE_HOME-487480-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_PRE_HOME-487480-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_PRE_HOME-487480-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_PRE_HOME-1 desktop sticky-DESKTOP_PRE_HOME-487480-1");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/e-regulation/surveillance",[2, 2], "div-gpt-ad-DESKTOP_PRE_HOME-487480-1").setTargeting("position", 1).setTargeting("artid", "487480").setTargeting("cat", ["networks","carriers","security","cyberwar","security-management","cloud","datacenter","e-regulation","governance","surveillance","projects","public-sector"]).setTargeting("tag", ["ban-2","blacklist","dahua","hikvision","national-security","surveillance","uk-government"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[2, 2]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_PRE_HOME-487480-1"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_PRE_HOME-487480-1"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_PRE_HOME-487480-1"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_PRE_HOME-487480-1"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_PRE_HOME-487480-1");});}</script><script type="text/javascript" id="DESKTOP_FLASH_TRANS-487480-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_FLASH_TRANS-487480-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_FLASH_TRANS-487480-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_FLASH_TRANS-0 desktop sticky-DESKTOP_FLASH_TRANS-487480-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/e-regulation/surveillance",[5, 5], "div-gpt-ad-DESKTOP_FLASH_TRANS-487480-0").setTargeting("artid", "487480").setTargeting("cat", ["networks","carriers","security","cyberwar","security-management","cloud","datacenter","e-regulation","governance","surveillance","projects","public-sector"]).setTargeting("tag", ["ban-2","blacklist","dahua","hikvision","national-security","surveillance","uk-government"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[5, 5]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_FLASH_TRANS-487480-0"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_FLASH_TRANS-487480-0"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_FLASH_TRANS-487480-0"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_FLASH_TRANS-487480-0"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_FLASH_TRANS-487480-0");});}</script><script type="text/javascript" id="DESKTOP_FOOTER-487480-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_FOOTER-487480-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_FOOTER-487480-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_FOOTER-0 desktop sticky-DESKTOP_FOOTER-487480-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/e-regulation/surveillance",[6, 6], "div-gpt-ad-DESKTOP_FOOTER-487480-0").setTargeting("artid", "487480").setTargeting("cat", ["networks","carriers","security","cyberwar","security-management","cloud","datacenter","e-regulation","governance","surveillance","projects","public-sector"]).setTargeting("tag", ["ban-2","blacklist","dahua","hikvision","national-security","surveillance","uk-government"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[6, 6]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_FOOTER-487480-0"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_FOOTER-487480-0"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_FOOTER-487480-0"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_FOOTER-487480-0"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_FOOTER-487480-0");});}</script><script type="text/javascript" id="MOBILE_PRE_HOME-487480-2">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("MOBILE_PRE_HOME-487480-2");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_PRE_HOME-487480-2");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_PRE_HOME-2 mobile sticky-MOBILE_PRE_HOME-487480-2");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/e-regulation/surveillance",[2, 2], "div-gpt-ad-MOBILE_PRE_HOME-487480-2").setTargeting("position", 2).setTargeting("artid", "487480").setTargeting("cat", ["networks","carriers","security","cyberwar","security-management","cloud","datacenter","e-regulation","governance","surveillance","projects","public-sector"]).setTargeting("tag", ["ban-2","blacklist","dahua","hikvision","national-security","surveillance","uk-government"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[2, 2]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-MOBILE_PRE_HOME-487480-2"] = {};hutt_defineSlot["div-gpt-ad-MOBILE_PRE_HOME-487480-2"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_PRE_HOME-487480-2"] = {};hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_PRE_HOME-487480-2"]["slot"] = slot;googletag.display("div-gpt-ad-MOBILE_PRE_HOME-487480-2");});}</script>            <!-- Webpage Tag 10783 / Silicon.co.uk -->
            <script type="text/javascript">    
                (function(){    
                    var myrtbHost = (("https:" == document.location.protocol) ? "https://lib." : "http://lib.");
                    var myrtbScript = document.createElement("script");
                    myrtbScript.type = "text/javascript";
                    myrtbScript.async = true;        
                    myrtbScript.src=myrtbHost+"selfcampaign.com/tag/10783_6ae7356da8fbaab9b2e9f77c124f1829?async=1";
                    (document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(myrtbScript);    
                })();
            </script>
                <script type="text/javascript">
            (function ( $ ) {
                var screenWidth = $( window ).width(),
                    wpadminbar;
                if ( screenWidth < 751 )
                    return;

                if ( $( 'header[role=banner]' ).length > 0 ) {
                    var headerPos = $( 'header[role=banner]' ).position().top;
                } else {
                    return;
                }

                if ( $( 'body' ).hasClass( 'admin-bar' ) ) {
                    wpadminbar = 32;
                } else {
                    wpadminbar = 0;
                }

                var headerLightPos = $( 'header#main-header' ).position().top;

                var display = false;

                //function to show and hide headers
                function showLightHeader() {
                    display = true;
                    $( 'header#main-header' ).animate( {
                        top: headerPos
                    }, 500 );
                    $( 'header[role=banner]' ).animate( {
                        top: headerLightPos
                    }, 500 );
                }

                function hideLightHeader() {
                    display = false;
                    $( 'header#main-header' ).animate( {
                        top: headerLightPos
                    }, 'fast' );
                    $( 'header[role=banner]' ).animate( {
                        top: headerPos
                    }, 'fast' );
                }

                //Modify header position when scroll
                $( document ).scroll( function ( event ) {
                    if ( $( this ).scrollTop() >= 400 ) {
                        if ( display != true ) {
                            showLightHeader();
                            //console.log('show');
                        }
                    }
                    else {
                        if ( display ) {
                            hideLightHeader();
                            //console.log('hide');
                        }
                    }
                } );

                //scroll to top
                $( '.single-scroll-top .glyphicon' ).click( function () {
                    $( 'body,html' ).animate( {
                        scrollTop: 0
                    }, 800 );
                    return false;
                } );


            }( jQuery ));
        </script>
    		<script type="text/javascript" >
			var link = '<li><a rel="nofollow" href="javascript:Didomi.preferences.show()"> Manage your consents </a></li>';
			jQuery("#menu-footer-3, #menu-footer-legal-notices").append(link);

		</script>
			<script type="text/javascript">
			(function ($) {
				setInterval(function () {
					googletag.pubads().refresh(null, {changeCorrelator: false});
				}, 60000);
			})(jQuery);
		</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.silicon.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.silicon.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2" defer="defer" ></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.silicon.co.uk\/wp\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lf8j8QaAAAAAGXAB55nqN3USxbSlyc-1A6BkTrb&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lf8j8QaAAAAAGXAB55nqN3USxbSlyc-1A6BkTrb","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.silicon.co.uk/wp/wp-includes/js/comment-reply.min.js?ver=5.4.12'></script>
<script type='text/javascript'> 
            jQuery(document).ready(function (){
                if( typeof LazyLoad !== 'undefined' ){
                    var rw_lazyload = new LazyLoad({
                        elements_selector: ".lazy-load",
                        class_loaded:'lazy-loaded'
                
                    });
                }
            });

        </script><!-- FOOTER END -->
<script type="text/javascript">
    jQuery(document).ready(function() {
        // ANW-3 : limiting characters title post editorial popin
        jQuery("#editorial-popin .text-editorial").text(function(i, titel) {
            return (titel.length > 68) ? titel.substring(0, 68) + '..' : titel;
        });

        // scroll body to 0px on click
        jQuery("#back-top").click(function() {
            jQuery('body,html').animate({
                scrollTop: 0
            }, 800);
            return false;
        });
    });
</script>
</body>

</html>