<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-UK" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-UK" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-UK" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width">
            <meta name="news_keywords" content="apple, cloud, data centre, ios, mac, mobile &amp; wireless, renewable energy, datacentre">
            <title>Apple To Build £1bn Data Centre In Iowa</title>
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://www.silicon.co.uk/wp/xmlrpc.php">
    <!--[if lt IE 9]>
    <script src="http://www.silicon.co.uk/wp-content/themes/kamino/js/html5.js"></script>
    <![endif]-->
    
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.silicon.co.uk/cloud/datacenter/apple-data-centre-iowa-220635" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Apple To Build £1bn Data Centre In Iowa" />
<meta property="og:description" content="Apple will build new data centre in Iowa to power its services, and gets a nice little bonus from state authorities" />
<meta property="og:url" content="http://www.silicon.co.uk/cloud/datacenter/apple-data-centre-iowa-220635" />
<meta property="og:site_name" content="Silicon UK" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Eweek-Europe-UK/125666307488181" />
<meta property="article:author" content="https://www.facebook.com/tom.jowitt" />
<meta property="article:tag" content="Apple" />
<meta property="article:tag" content="Cloud" />
<meta property="article:tag" content="Data Centre" />
<meta property="article:tag" content="iOS" />
<meta property="article:tag" content="Mac" />
<meta property="article:tag" content="Mobile &amp; Wireless" />
<meta property="article:tag" content="renewable energy" />
<meta property="article:section" content="Cloud" />
<meta property="article:published_time" content="2017-08-25T10:21:42+01:00" />
<meta property="og:image" content="http://www.silicon.co.uk/wp-content/uploads/2012/02/Apple-Data-Center-icloud-photo-02.jpg" />
<meta property="og:image:width" content="468" />
<meta property="og:image:height" content="315" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Silicon UK &raquo; Feed" href="http://www.silicon.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="Silicon UK &raquo; Comments Feed" href="http://www.silicon.co.uk/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Silicon UK &raquo; Apple To Build £1bn Data Centre In Iowa Comments Feed" href="http://www.silicon.co.uk/cloud/datacenter/apple-data-centre-iowa-220635/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.silicon.co.uk\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.11"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bandwidthtester-css'  href='http://www.silicon.co.uk/wp-content/plugins/kamino-bandwith-tester/styles.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='http://www.silicon.co.uk/wp-content/themes/kamino/assets/css/general.css?ver=1_1.42.6-ussr_001-JDHM' type='text/css' media='all' />
<link rel='stylesheet' id='kamino-what-is-my-ip-css'  href='http://www.silicon.co.uk/wp-content/plugins/kamino-what-is-my-ip/css/kamino-what-is-my-ip.css?ver=1.0.0a' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.silicon.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='hutt-css'  href='http://www.silicon.co.uk/wp-content/plugins/kamino-hutt/assets/css/hutt.css?ver=1500992607' type='text/css' media='all' />
<link rel='stylesheet' id='kamino-post-type-partnerzone_kamino-post-type-partnerzone-display-none.css-css'  href='http://www.silicon.co.uk/wp-content/plugins/kamino-post-type-partnerzone/assets/css/kamino-post-type-partnerzone-display-none.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='old-form-popup.css-css'  href='http://www.silicon.co.uk/wp-content/plugins/kamino-post-type-partnerzone/assets/css/old-form-popup.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='kamino-survey-css'  href='http://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/css/survey-general.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='kamino_plugin_quick_registration-css'  href='http://www.silicon.co.uk/wp-content/plugins/kamino-quick-registration/public/css/kamino-plugin-quick-registration-public.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='kamino-wonderpush-css'  href='http://www.silicon.co.uk/wp-content/plugins/kamino-wonderpush/public/css/kamino-wonderpush-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.silicon.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.silicon.co.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bootstrap-css'  href='http://www.silicon.co.uk/wp-content/themes/kamino/assets/css/bootstrap.css?ver=1_1.42.6-ussr_001-JDHM' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.silicon.co.uk/wp-content/themes/kamino/assets/css/genericons.css?ver=1_1.42.6-ussr_001-JDHM' type='text/css' media='all' />
<link rel='stylesheet' id='nme-unwound-warehouse-css'  href='http://www.silicon.co.uk/wp-content/themes/kamino/nggallery/nme_unwound_warehouse_gallery.css?ver=1_1.42.6-ussr_001-JDHM' type='text/css' media='all' />
<link rel='stylesheet' id='layout-1.5-css'  href='http://www.silicon.co.uk/wp-content/themes/kamino/assets/css/megamenu-silicon.css?ver=1_1.42.6-ussr_001-JDHM' type='text/css' media='all' />
<script type='text/javascript' src='http://www.silicon.co.uk/wp/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/plugins/kamino-bandwith-tester/js/jQueryRotate.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/plugins/kamino-bandwith-tester/js/nmeBandwidthTester_messages.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/plugins/kamino-bandwith-tester/js/nmeBandwidthTester.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/plugins/kamino-what-is-my-ip/js/jquery.flightboard.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/plugins/kamino-what-is-my-ip/js/kamino.what-is-my-ip.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/plugins/kamino-hutt/assets/js/visible.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/plugins/kamino-post-type-partnerzone/assets/js/kamino-post-type-partnerzone-public-all.js?ver=1.7.4'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/plugins/kamino-post-type-partnerzone/assets/js/old-form-popup.js?ver=1.7.4'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/js/Cookie.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/js/Push.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/js/Survey.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/js/Quiz.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/js/Profile.js?ver=1.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.silicon.co.uk\/wp\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/js/Poll.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/plugins/kamino-post-type-survey/public/js/main.js?ver=1.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pw_script_vars = {"failure_field":"The email field is empty","failure_form":"The email address is not valid","request_fail_msg":"Sorry, your request failed","KAMINO_SUBSCRIPTION_URL":"http:\/\/subscriber.silicon.co.uk","url_post":"http:\/\/subscriber.silicon.co.uk\/profile\/register-to-newsletter.php","site_name":"silicon.co.uk","push_data":{"site":{"name":"silicon.co.uk","domain":"www.silicon.co.uk","country":"united kingdom"},"page":"single","type":"post","id":220635,"slug":"apple-data-centre-iowa","url":"http:\/\/www.silicon.co.uk\/cloud\/datacenter\/apple-data-centre-iowa-220635","title":"Apple To Build \u00a31bn Data Centre In Iowa","author":"Tom Jowitt","taxonomy":[{"name":"category","slug":"category","data":[{"name":"Cloud","slug":"cloud","sub":[{"name":"Datacentre","slug":"datacenter"}]}]},{"name":"post_tag","slug":"tag","data":[{"name":"Apple","slug":"apple"},{"name":"Cloud","slug":"cloud"},{"name":"Data Centre","slug":"data-centre"},{"name":"iOS","slug":"ios"},{"name":"Mac","slug":"mac"},{"name":"Mobile &amp; Wireless","slug":"mobile-wireless"},{"name":"renewable energy","slug":"renewable-energy"}]}]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/plugins/kamino-quick-registration/public/js/kamino-plugin-quick-registration-public.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/plugins/kamino-wonderpush/public/js/kamino-wonderpush-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kamino_cookie_data = {"KAMINO_ANABOLIC_COOKIE_NAME":"uk8","KAMINO_SUBSCRIPTION_URL":"http:\/\/subscriber.silicon.co.uk","KAMINO_SITE_NAME":"silicon.co.uk","string_continue":"http%3A%2F%2Fwww.silicon.co.uk%2Fcloud%2Fdatacenter%2Fapple-data-centre-iowa-220635%3Futm_source%3DSonyApp%26utm_medium%3Dfeed%26utm_campaign%3DSonyFeed","string_continue_label":"Silicon+UK","string_edit_your_profile":"Edit your profile","string_disconnect":"Disconnect","string_login":"Login","string_newsletter":"Newsletter","string_cookie_privacy_text":"By continuing browsing the site, you accept the use of cookies for audience measurement and ad targeting. <a href=\"http:\/\/www.techweekeurope.co.uk\/service-term-condition\" class=\"knowmore\">Know more<\/a>","string_close":"close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/themes/kamino/assets/js/cookie.js?ver=1_1.42.6-ussr_001-JDHM'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/themes/kamino/assets/js/dependencies.js?ver=1_1.42.6-ussr_001-JDHM'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/themes/kamino/assets/js/sharebutton.js?ver=1_1.42.6-ussr_001-JDHM'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/themes/kamino/assets/js/jquery.kamino-on-screen.js?ver=1_1.42.6-ussr_001-JDHM'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/themes/kamino/assets/js/waypoints/jquery.waypoints.min.js?ver=1_1.42.6-ussr_001-JDHM'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/themes/kamino/assets/js/waypoints/shortcuts/infinite.min.js?ver=1_1.42.6-ussr_001-JDHM'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.silicon.co.uk/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.silicon.co.uk/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.silicon.co.uk/?p=220635' />
<script>
                            (function(w, d, s, id, n){
                                w[n] = w[n] || {q: [],
                                    init: function(o) {w[n].initOpts = o;},
                                    ready: function(c) {w[n].q.push(c);}};
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) {return;}
                                js = d.createElement(s); js.id = id;
                                js.src = "https://cdn.by.wonderpush.com/sdk/1.1/wonderpush-loader.min.js";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(window, document, "script", "wonderpush-jssdk-loader", "WonderPush"));
                            
                            WonderPush.init({
                                webKey: "07b45cac6fb6cdc202301da3b0d691710949208c8b988592135624b5c0d73c6a",
                                optInOptions: {
                                    externalBoxMessage: "We will send you personalized notifications.",
                                    externalBoxExampleTitle: "Example notification",
                                    externalBoxExampleMessage: "This is an example notification",
                                    externalBoxDisclaimer: "You can always unsubscribe at any time.",                         
                                    modalBoxMessage: "We will send you personalized notifications.<br/>You can always unsubscribe at any time.",
                                    modalBoxButton: "Got it!",
                                    externalBoxProcessingMessage: "Subscribing...",
                                    externalBoxSuccessMessage: "Thanks for subscribing!",
                                    externalBoxFailureMessage: "Sorry, something went wrong.",
                                    externalBoxTooLongHint: "Poor connection or private browsing?",
                                    externalBoxCloseHint: "Close"
                                }
                            });
                            </script><!-- <meta name="NextGEN" version="2.1.79" /> -->
<meta name="robots" content="noindex">
<script type="text/javascript">
        (function ($) {
            $(window).load(function() {
                AdBlocker = (function () {
                    USE_ADBLOCK = null;
                    function kamino_detect_adblock(){
                        var detect = 0;
                        if( $('.dfp_ad').find('iframe').length == 0 ){
                            detect = 1;
                        }

                        if(detect == 1){ USE_ADBLOCK = true; }
                        else{ USE_ADBLOCK = false; }

                        return USE_ADBLOCK;
                    }
                    return kamino_detect_adblock();
                })();
            });
        }(jQuery));
    </script>        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-3587240-41');
ga('require', 'linkid', 'linkid.js');
ga('send', 'event', 'page', 'single');
ga('send', 'event', 'type', 'post');
ga('send', 'event', 'category', 'cloud');
ga('send', 'event', 'category', 'datacenter');
ga('send', 'event', 'post_tag', 'apple');
ga('send', 'event', 'post_tag', 'cloud');
ga('send', 'event', 'post_tag', 'data-centre');
ga('send', 'event', 'post_tag', 'ios');
ga('send', 'event', 'post_tag', 'mac');
ga('send', 'event', 'post_tag', 'mobile-wireless');
ga('send', 'event', 'post_tag', 'renewable-energy');
ga('send', 'pageview');

            (function ($) {
                $(window).load(function() {
                    if(USE_ADBLOCK == true){
                        ga('send', 'event', 'offhghtst', 'Use', 'Yes');
                    }else{
                        ga('send', 'event', 'offhghtst', 'Use', 'No');
                    }
                });
            }(jQuery));
        </script>
        
        <!-- Quantcast Tag -->

        <script>
            var ezt = ezt ||[];

            (function(){
                var elem = document.createElement('script');
                elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-b_u_Xb_WWfVRW";
                elem.async = true;
                elem.type = "text/javascript";
                var scpt = document.getElementsByTagName('script')[0];
                scpt.parentNode.insertBefore(elem,scpt);
            }());

            ezt.push({qacct: 'p-b_u_Xb_WWfVRW',
                uid: ''
            });
        </script>

        <noscript>
            <img src="//pixel.quantserve.com/pixel/p-b_u_Xb_WWfVRW.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
        </noscript>

        <script>
            var ezt = ezt ||[];

            (function(){
                var elem = document.createElement('script');
                elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-jjcJ16u-aRp5x";
                elem.async = true;
                elem.type = "text/javascript";
                var scpt = document.getElementsByTagName('script')[0];
                scpt.parentNode.insertBefore(elem,scpt);
            }());


            ezt.push({qacct: 'p-jjcJ16u-aRp5x',
                orderid: '',
                revenue: ''
            });
        </script>

        <noscript>
            <img src="//pixel.quantserve.com/pixel/p-jjcJ16u-aRp5x.gif?labels=_fp.event.Default" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
        </noscript>

        <!-- End Quantcast tag -->

        	<link rel="shortcut icon"
	      href="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-16x16.png" sizes="16x16">
	<link rel="apple-touch-icon" sizes="57x57"
	      href="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="114x114"
	      href="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="72x72"
	      href="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="144x144"
	      href="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="60x60"
	      href="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="120x120"
	      href="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="76x76"
	      href="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="152x152"
	      href="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180"
	      href="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png"
	      href="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png"
	      href="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-160x160.png" sizes="160x160">
	<link rel="icon" type="image/png"
	      href="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png"
	      href="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png"
	      href="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-32x32.png" sizes="32x32">

	<meta name="application-name" content="silicon.co.uk"/>
	<meta name="msapplication-TileColor" content="#7272A0"/>
	<meta name="msapplication-square70x70logo"
	      content="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-70x70.png"/>
	<meta name="msapplication-square150x150logo"
	      content="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-150x150.png"/>
	<meta name="msapplication-wide310x150logo"
	      content="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-310x150.png"/>
	<meta name="msapplication-square310x310logo"
	      content="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-310x310.png"/>

	
                <!-- Asynchronous GPT tag -->
                <script type="text/javascript">
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function () {
                        var gads = document.createElement("script");
                        gads.async = true;
                        gads.type = "text/javascript";
                        var useSSL = "https:" == document.location.protocol;
                        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                        var node = document.getElementsByTagName("script")[0];
                        node.parentNode.insertBefore(gads, node);
                    })();


                </script>
                <!-- END asynchronous GPT tag -->

                <!-- ## NXS/OG ## -->
<!-- ## NXS/OG ## -->
        <script type="text/javascript">
        var kamino_triggeredfrom = 'http://www.silicon.co.uk/cloud/datacenter/apple-data-centre-iowa-220635';
    </script>
</head>

<body class="single single-post postid-220635 single-format-standard united kingdom silicon" id="megamenu2016">
<div class="only-for-desktop"></div>    <script type="text/javascript">
        dfp_device_view = "mobile";
        hutt_defineSlot = {};
        hutt_defineSlot_slot_object = {};
        hutt_defineSlot_slot_object_infinite_scroll = [];
                hutt_original_page_id = "220635";
        
        //This will detect if we are on desktop or mobile device
        var only_for_desktop = jQuery(".only-for-desktop").filter(":visible");
        if(only_for_desktop.length > 0){
            dfp_device_view = "desktop";
        }

        googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().disableInitialLoad();googletag.enableServices();});    </script>
    <script type="text/javascript" id="DESKTOP_SKIN-220635-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_SKIN-220635-0");var scr = document.getElementById("DESKTOP_SKIN-220635-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_SKIN-220635-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_SKIN-0 desktop sticky-DESKTOP_SKIN-220635-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/cloud/datacenter",[1, 1], "div-gpt-ad-DESKTOP_SKIN-220635-0").setTargeting("artid", "220635").setTargeting("cat", ["cloud","datacenter"]).setTargeting("tag", ["apple","cloud","data-centre","ios","mac","mobile-wireless","renewable-energy"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_SKIN-220635-0");});}</script>        <script type="text/javascript">(function (p, l, a, n, e, t) { p._sdt = p._sdt || function () { (p._sdt.q = p._sdt.q || []).push(arguments) }, p._sdt.l = 1 * new Date(); e = l.createElement(a); t = l.getElementsByTagName(a)[0]; e.async = 1; e.src = n; t.parentNode.insertBefore(e, t) })(window, document, 'script', 'http://www.silicon.co.uk/wp-content/plugins/kamino-spacedust/public/assets/js/kamino-spacedust.min.js?ver=2.7.2'); _sdt('pageview', {"id":220635,"tags":["apple","cloud","data-centre","ios","mac","mobile-wireless","renewable-energy"],"cats":["cloud","datacenter"],"authors":["tjowitt"],"date":1503652902,"comments":0,"shares":{"facebook":0,"googleplus":0,"twitter":0,"linkedin":0,"total":0},"word_count":603,"type":"post","v":"2.7.2","is_wp_admin":true});</script>
        


<div id="page" class="hfeed site">
    <div id="main" class="wrapper clearfix">

        <header role="banner">
            <div id="primary-barV2">
                <div class="wrapper">
                    <div class="top-menu">
                        <div class="searchContainer mobSearch" id="mobSearch" style="display: none;">
                            
    <form role="search" id="searchSubmitForm" method="get" class="headerSearchForm"
          action="http://www.silicon.co.uk/">
        <div class="searchBar">

            <input type="search" class="search-field"
                   placeholder="Search &hellip;"
                   value="" name="s"
                   title="Search for:"/>
            <button class="searchButton" type="submit" class="search-submit"
                    value="Search">
                <i class="fa fa-search" aria-hidden="true"></i>
            </button>
        </div>
    </form>

                                <button class="button close-button" type="button"><i class="icon"></i><span class="visually-hidden">X</span></button>
                        </div>
                        <div class="nmeEditions">
                            <ul id="menu-top-silicon-editions" class=" nav-menus"><li id="menu-item-201065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-201065"><a href="#">UK</a>
<ul class="sub-menu">
	<li id="menu-item-201066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201066"><a href="http://www.silicon.de">DE</a></li>
	<li id="menu-item-201067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201067"><a href="http://www.silicon.es/">ES</a></li>
	<li id="menu-item-201068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201068"><a href="http://www.silicon.fr">FR</a></li>
	<li id="menu-item-201069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201069"><a href="http://www.silicon.it">IT</a></li>
</ul>
</li>
</ul>                        </div>
                        <div class="rightContainer">
                            <div class="searchButton">
                                <div class="toggleSearch">
                                    <a class="toggle" href="javascript:void(0)">
                                        <i class="fa fa-search-plus"></i>
                                    </a>
                                </div>
                            </div>
                            <ul id="menu-top" class="nav-menus"><li id="menu-item-154790" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-154790"><a href="http://www.facebook.com/pages/Eweek-Europe-UK/125666307488181/">Facebook</a></li>
<li id="menu-item-154888" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-154888"><a href="http://www.linkedin.com/groups/TechWeekEurope-UK-6518238">Linkedin</a></li>
<li id="menu-item-154791" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-154791"><a href="https://twitter.com/SiliconGB">Twitter</a></li>
<li id="menu-item-154789" class="share menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-154789"><a href="#">Follow us</a>
<ul class="sub-menu">
	<li id="menu-item-154887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154887"><a href="https://plus.google.com/u/0/b/115941119807892493768/115941119807892493768">Google +</a></li>
	<li id="menu-item-154886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154886"><a href="http://www.google.com/producer/editions/CAowhOOYCQ/techweekeurope_uk">Google Currents</a></li>
	<li id="menu-item-154889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154889"><a href="https://itunes.apple.com/app/techweekeurope.co.uk/?id=586257069&#038;mt=8">IOS Application</a></li>
	<li id="menu-item-154890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154890"><a href="https://play.google.com/store/apps/details?id=com.goodbarber.techweekuk">Android Application</a></li>
	<li id="menu-item-154891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154891"><a href="http://www.techweekeurope.co.uk/feed">RSS</a></li>
</ul>
</li>
<li id="menu-item-154792" class="newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-154792"><a href="http://subscriber.silicon.co.uk/profile/new-profile-1.php?continue=http%3A%2F%2Fwww.silicon.co.uk%2F&#038;continue_label=Silicon+UK&#038;utm_source=kamino-newsletter-top-withoutjs">Newsletters</a></li>
<li id="menu-item-154793" class="connect menu-item menu-item-type-custom menu-item-object-custom menu-item-154793"><a href="http://subscriber.techweekeurope.co.uk/profile/login.php?continue=http%3A%2F%2Fwww.techweekeurope.co.uk%2F&#038;continue_label=TechWeekEurope+UK&#038;utm_source=kamino-newsletter-top-withoutjs">Connect</a></li>
</ul>                        </div>
                    </div>
                </div>
                                <div class="wrapper clearfix maintitle ">
                    <h1 class="site-title">
                        <div class="site-title">

                            <a class="home-link" href="http://www.silicon.co.uk/" title="Silicon UK" rel="home">
                                Silicon UK                            </a>

                        </div>
                    </h1>

                </div>
            </div>

            <nav id="secondary-barV2">
                <div class="wrapper clearfix">

                    <ul id="menu-menu-left" class="left nav-menus"><li id="menu-item-154787" class="menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-154787"><a href="#">Menu</a>
<ul class="sub-menu">
	<li id="menu-item-154788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-154788"><a href="http://www.techweekeurope.co.uk">Articles</a>
	<ul class="sub-menu">
		<li id="menu-item-154917" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-154917"><a href="http://www.silicon.co.uk/category/cloud">Cloud</a>
		<ul class="sub-menu">
			<li id="menu-item-154918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154918"><a href="http://www.silicon.co.uk/category/cloud/cloud-management">Cloud Management</a></li>
			<li id="menu-item-154919" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154919"><a href="http://www.silicon.co.uk/category/cloud/datacenter">Datacentre</a></li>
			<li id="menu-item-154920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154920"><a href="http://www.silicon.co.uk/category/cloud/iaas">IAAS</a></li>
			<li id="menu-item-154921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154921"><a href="http://www.silicon.co.uk/category/cloud/paas">PAAS</a></li>
			<li id="menu-item-154922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154922"><a href="http://www.silicon.co.uk/category/cloud/server">Server</a></li>
			<li id="menu-item-154923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154923"><a href="http://www.silicon.co.uk/category/cloud/virtualization">Virtualisation</a></li>
		</ul>
</li>
		<li id="menu-item-154924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154924"><a href="http://www.silicon.co.uk/category/data-storage">Data Storage</a>
		<ul class="sub-menu">
			<li id="menu-item-154925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154925"><a href="http://www.silicon.co.uk/category/data-storage/bigdata">Big Data</a></li>
			<li id="menu-item-154926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154926"><a href="http://www.silicon.co.uk/category/data-storage/business-intelligence">Business Intelligence</a></li>
			<li id="menu-item-154927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154927"><a href="http://www.silicon.co.uk/category/data-storage/database">DataBase</a></li>
			<li id="menu-item-154928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154928"><a href="http://www.silicon.co.uk/category/data-storage/storage">Storage</a></li>
		</ul>
</li>
		<li id="menu-item-154929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154929"><a href="http://www.silicon.co.uk/category/e-enterprise">Enterprise</a>
		<ul class="sub-menu">
			<li id="menu-item-154930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154930"><a href="http://www.silicon.co.uk/category/e-enterprise/financial-market">Financial Markets</a></li>
			<li id="menu-item-154931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154931"><a href="http://www.silicon.co.uk/category/e-enterprise/fund-raising">Fund raising</a></li>
			<li id="menu-item-154932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154932"><a href="http://www.silicon.co.uk/category/e-enterprise/merger-acquisition">Merger and acquisition</a></li>
			<li id="menu-item-154933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154933"><a href="http://www.silicon.co.uk/category/e-enterprise/start-up">Start-Up</a></li>
		</ul>
</li>
		<li id="menu-item-154934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154934"><a href="http://www.silicon.co.uk/category/e-innovation">Innovation</a>
		<ul class="sub-menu">
			<li id="menu-item-154935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154935"><a href="http://www.silicon.co.uk/category/e-innovation/green-it">Green-IT</a></li>
			<li id="menu-item-154936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154936"><a href="http://www.silicon.co.uk/category/e-innovation/research">Research</a></li>
			<li id="menu-item-154937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154937"><a href="http://www.silicon.co.uk/category/e-innovation/science">Science</a></li>
			<li id="menu-item-154938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154938"><a href="http://www.silicon.co.uk/category/e-innovation/wearable">Wearable Tech</a></li>
		</ul>
</li>
		<li id="menu-item-154939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154939"><a href="http://www.silicon.co.uk/category/e-management">Management</a>
		<ul class="sub-menu">
			<li id="menu-item-154940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154940"><a href="http://www.silicon.co.uk/category/e-management/incomes">Incomes</a></li>
			<li id="menu-item-154941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154941"><a href="http://www.silicon.co.uk/category/e-management/jobs">Jobs</a></li>
			<li id="menu-item-154942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154942"><a href="http://www.silicon.co.uk/category/e-management/lay-off">Lay Off</a></li>
			<li id="menu-item-154943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154943"><a href="http://www.silicon.co.uk/category/e-management/nominations">Nominations</a></li>
			<li id="menu-item-154944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154944"><a href="http://www.silicon.co.uk/category/e-management/skills">Skills</a></li>
			<li id="menu-item-154945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154945"><a href="http://www.silicon.co.uk/category/e-management/social-laws">Social laws</a></li>
		</ul>
</li>
		<li id="menu-item-154946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154946"><a href="http://www.silicon.co.uk/category/e-marketing">Marketing</a>
		<ul class="sub-menu">
			<li id="menu-item-154947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154947"><a href="http://www.silicon.co.uk/category/e-marketing/advertising">Advertising</a></li>
			<li id="menu-item-154948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154948"><a href="http://www.silicon.co.uk/category/e-marketing/crm">CRM</a></li>
			<li id="menu-item-154949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154949"><a href="http://www.silicon.co.uk/category/e-marketing/ecommerce">eCommerce</a></li>
			<li id="menu-item-154950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154950"><a href="http://www.silicon.co.uk/category/e-marketing/epayment">ePayment</a></li>
			<li id="menu-item-154951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154951"><a href="http://www.silicon.co.uk/category/e-marketing/socialmedia">SocialMedia</a></li>
		</ul>
</li>
		<li id="menu-item-154952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154952"><a href="http://www.silicon.co.uk/category/mobility">Mobility</a>
		<ul class="sub-menu">
			<li id="menu-item-154953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154953"><a href="http://www.silicon.co.uk/category/mobility/4g">4G</a></li>
			<li id="menu-item-154954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154954"><a href="http://www.silicon.co.uk/category/mobility/laptops">Laptops</a></li>
			<li id="menu-item-154955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154955"><a href="http://www.silicon.co.uk/category/mobility/mobile-apps">Mobile Apps</a></li>
			<li id="menu-item-154956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154956"><a href="http://www.silicon.co.uk/category/mobility/mobile-os">mobile OS</a></li>
			<li id="menu-item-154957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154957"><a href="http://www.silicon.co.uk/category/mobility/smartphones">Smartphones</a></li>
			<li id="menu-item-154958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154958"><a href="http://www.silicon.co.uk/category/mobility/tablets">Tablets</a></li>
			<li id="menu-item-154959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154959"><a href="http://www.silicon.co.uk/category/mobility/wlan">WLAN</a></li>
		</ul>
</li>
		<li id="menu-item-154960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154960"><a href="http://www.silicon.co.uk/category/networks">Networks</a>
		<ul class="sub-menu">
			<li id="menu-item-154961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154961"><a href="http://www.silicon.co.uk/category/networks/broadband">Broadband</a></li>
			<li id="menu-item-154962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154962"><a href="http://www.silicon.co.uk/category/networks/carriers">Carriers</a></li>
			<li id="menu-item-154963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154963"><a href="http://www.silicon.co.uk/category/networks/m2m">M2M</a></li>
			<li id="menu-item-154964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154964"><a href="http://www.silicon.co.uk/category/networks/networks-management">Network Management</a></li>
			<li id="menu-item-154965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154965"><a href="http://www.silicon.co.uk/category/networks/voip">VoIP</a></li>
		</ul>
</li>
		<li id="menu-item-154966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154966"><a href="http://www.silicon.co.uk/category/projects">Projects</a>
		<ul class="sub-menu">
			<li id="menu-item-154967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154967"><a href="http://www.silicon.co.uk/category/projects/cio">CIO</a></li>
			<li id="menu-item-154968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154968"><a href="http://www.silicon.co.uk/category/projects/devops">DevOps</a></li>
			<li id="menu-item-154969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154969"><a href="http://www.silicon.co.uk/category/projects/outsourcing">Outsourcing</a></li>
			<li id="menu-item-154970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154970"><a href="http://www.silicon.co.uk/category/projects/public-sector">Public Sector</a></li>
			<li id="menu-item-154971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154971"><a href="http://www.silicon.co.uk/category/projects/service-provider">Service Providers</a></li>
			<li id="menu-item-154972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154972"><a href="http://www.silicon.co.uk/category/projects/software-vendors">Software vendors</a></li>
		</ul>
</li>
		<li id="menu-item-154973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154973"><a href="http://www.silicon.co.uk/category/e-regulation">Regulation</a>
		<ul class="sub-menu">
			<li id="menu-item-154974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154974"><a href="http://www.silicon.co.uk/category/e-regulation/censorship">Censorship</a></li>
			<li id="menu-item-154975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154975"><a href="http://www.silicon.co.uk/category/e-regulation/governance">Governement-IT</a></li>
			<li id="menu-item-154976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154976"><a href="http://www.silicon.co.uk/category/e-regulation/justice">Justice</a></li>
			<li id="menu-item-154977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154977"><a href="http://www.silicon.co.uk/category/e-regulation/legal">Legal</a></li>
			<li id="menu-item-154978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154978"><a href="http://www.silicon.co.uk/category/e-regulation/surveillance">Surveillance-IT</a></li>
		</ul>
</li>
		<li id="menu-item-154979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154979"><a href="http://www.silicon.co.uk/category/security">Security</a>
		<ul class="sub-menu">
			<li id="menu-item-154980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154980"><a href="http://www.silicon.co.uk/category/security/authentification">Authentification</a></li>
			<li id="menu-item-154981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154981"><a href="http://www.silicon.co.uk/category/security/cyberwar">CyberCrime</a></li>
			<li id="menu-item-154982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154982"><a href="http://www.silicon.co.uk/category/security/firewall">Firewall</a></li>
			<li id="menu-item-154983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154983"><a href="http://www.silicon.co.uk/category/security/security-management">Security Management</a></li>
			<li id="menu-item-154984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154984"><a href="http://www.silicon.co.uk/category/security/virus">Virus</a></li>
		</ul>
</li>
		<li id="menu-item-154985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154985"><a href="http://www.silicon.co.uk/category/software">Software</a>
		<ul class="sub-menu">
			<li id="menu-item-154986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154986"><a href="http://www.silicon.co.uk/category/software/collaboration-suites">Collaboration Suites</a></li>
			<li id="menu-item-154987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154987"><a href="http://www.silicon.co.uk/category/software/erp-suites">ERP Suites</a></li>
			<li id="menu-item-154988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154988"><a href="http://www.silicon.co.uk/category/software/hr-suites">HR Suites</a></li>
			<li id="menu-item-154989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154989"><a href="http://www.silicon.co.uk/category/software/middleware">Middleware</a></li>
			<li id="menu-item-154990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154990"><a href="http://www.silicon.co.uk/category/software/office-suites">Office Suites</a></li>
			<li id="menu-item-154991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154991"><a href="http://www.silicon.co.uk/category/software/open-source">Open Source</a></li>
		</ul>
</li>
		<li id="menu-item-154992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154992"><a href="http://www.silicon.co.uk/category/workspace">Workspace</a>
		<ul class="sub-menu">
			<li id="menu-item-154993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154993"><a href="http://www.silicon.co.uk/category/workspace/browser">Browsers</a></li>
			<li id="menu-item-154994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154994"><a href="http://www.silicon.co.uk/category/workspace/chromebook">Chromebooks</a></li>
			<li id="menu-item-154995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154995"><a href="http://www.silicon.co.uk/category/workspace/components">Components</a></li>
			<li id="menu-item-154996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154996"><a href="http://www.silicon.co.uk/category/workspace/mac">Mac</a></li>
			<li id="menu-item-154997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154997"><a href="http://www.silicon.co.uk/category/workspace/operating-system">OS</a></li>
			<li id="menu-item-154998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154998"><a href="http://www.silicon.co.uk/category/workspace/pc">PC</a></li>
			<li id="menu-item-154999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154999"><a href="http://www.silicon.co.uk/category/workspace/printer">Printers</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-154869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154869"><a href="http://whitepaper.techweekeurope.co.uk/">Whitepapers</a></li>
	<li id="menu-item-154876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154876"><a href="http://www.techweekeurope.co.uk/video">Videos</a></li>
	<li id="menu-item-154874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154874"><a href="http://downloads.techweekeurope.co.uk/">Downloads</a></li>
	<li id="menu-item-155069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155069"><a href="http://jobs.techweekeurope.co.uk/">IT Jobs</a></li>
	<li id="menu-item-154875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154875"><a href="http://www.techweekeurope.co.uk/quiz">Quiz</a></li>
	<li id="menu-item-154877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154877"><a href="http://www.techweekeurope.co.uk/webcasts">Webcasts</a></li>
	<li id="menu-item-154905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-154905"><a href="#">Services</a>
	<ul class="sub-menu">
		<li id="menu-item-154904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154904"><a href="http://www.silicon.co.uk/4g-coverage">4G Zone &#8211; Test your coverage</a></li>
		<li id="menu-item-154906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154906"><a href="http://www.silicon.co.uk/what-is-my-ip-address">What is My IP address?</a></li>
		<li id="menu-item-154907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154907"><a href="http://www.silicon.co.uk/test-your-bandwidth">Test Your Bandwidth</a></li>
	</ul>
</li>
	<li id="menu-item-200971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-200971"><a title="partnerzones" href="http://www.silicon.co.uk/partnerzone/schneider-electric">Partnerzones</a>
	<ul class="sub-menu">
		<li id="menu-item-200972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200972"><a title="Schneider Electric" href="http://www.silicon.co.uk/partnerzone/schneider-electric">Schneider Electric</a></li>
		<li id="menu-item-206458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206458"><a title="Huawei" href="http://www.silicon.co.uk/partnerzone/huawei-enterprise-business-group">Huawei</a></li>
		<li id="menu-item-208539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208539"><a title="Silicon 360: Breaking down the final barriers to cloud" href="http://www.silicon.co.uk/partnerzone/silicon-360-breaking-final-barriers-cloud">Silicon 360: Breaking Down The Final Barriers To Cloud</a></li>
		<li id="menu-item-219621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219621"><a title="Pulsant IT Infrastructure &#8211; Create your Ideal Solution" href="http://www.silicon.co.uk/partnerzone/pulsant-infrastructure-create-ideal-solution">Pulsant IT Infrastructure &#8211; Create your Ideal Solution</a></li>
	</ul>
</li>
</ul>
</li>
</ul>                                <ul id="menu-menu-right" class="right nav-menus">
                                    <li id="menu-item-155002" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155002 menu-item-has-children">
<a href="http://www.silicon.co.uk/category/cloud">
Cloud
<img src="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/v2/arrowdown.png" class="arrowDown" height="30" width="30">
</a>

                                            <ul class="sub-menu">
                                                <li>
                                                    <div class="row">
<div class="catList">
<!-- Navigation Title -->
<div class="catListTitle">Cloud Focus</div>

<ul id="" class="right nav-menus">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155002">
    <a href="http://www.silicon.co.uk/category/cloud/cloud-management">Cloud Management</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155002">
    <a href="http://www.silicon.co.uk/category/cloud/datacenter">Datacentre</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155002">
    <a href="http://www.silicon.co.uk/category/cloud/iaas">IAAS</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155002">
    <a href="http://www.silicon.co.uk/category/cloud/paas">PAAS</a>
</li>

</ul>
</div>

<div class="artList noAd"><ul>
                                                                    <li class="article">
                                                                        <a href="http://www.silicon.co.uk/cloud/datacenter/apple-data-centre-iowa-220635">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2012/02/Apple-Data-Center-icloud-photo-02-120x90.jpg" class="attachment-listing wp-post-image" alt="Apple data centre" />                                                                            <h2>Apple To Build £1bn Data Centre In Iowa</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/cloud/cloud-management/google-cloud-platform-public-internet-220559">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2012/09/cloud-e1501688296669-120x90.jpg" class="attachment-listing wp-post-image" alt="Google cloud" />                                                                            <h2>Google Cloud Platform Opens To Public Internet For Cheaper Use</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/cloud/canonical-ubuntu-kubernetes-220471">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2015/12/shutterstock_172537049-120x90.jpg" class="attachment-listing wp-post-image" alt="Containers" />                                                                            <h2>New Canonical Services Aim To Simplify Cloud &#038; Bare Metal Kubernetes Containers</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/cloud/microsoft-ai-project-brainwave-220427">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2014/11/brain-120x90.jpg" class="attachment-listing wp-post-image" alt="brain" />                                                                            <h2>Microsoft Takes On AI Challenge With Project Brainwave</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/cloud/datacenter/google-titan-security-chip-220407">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2016/03/googledc-120x90.png" class="attachment-listing wp-post-image" alt="Inside a Google data centre" />                                                                            <h2>Google Titan Security Chip Looks To Protect GCP Data Centre Hardware</h2>
                                                                        </a>
                                                                    </li>
                                                                    </ul></div><!-- artList -->

</div><!-- row -->

                                                </li>
                                            </ul>
                                            </li>
<li id="menu-item-155187" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155187 menu-item-has-children">
<a href="http://www.silicon.co.uk/category/security">
Security
<img src="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/v2/arrowdown.png" class="arrowDown" height="30" width="30">
</a>

                                            <ul class="sub-menu">
                                                <li>
                                                    <div class="row">
<div class="catList">
<!-- Navigation Title -->
<div class="catListTitle">Security Focus</div>

<ul id="" class="right nav-menus">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155187">
    <a href="http://www.silicon.co.uk/category/security/authentification">Authentification</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155187">
    <a href="http://www.silicon.co.uk/category/security/cyberwar">CyberCrime</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155187">
    <a href="http://www.silicon.co.uk/category/security/firewall">Firewall</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155187">
    <a href="http://www.silicon.co.uk/category/security/security-management">Security Management</a>
</li>

</ul>
</div>

<div class="artList noAd"><ul>
                                                                    <li class="article">
                                                                        <a href="http://www.silicon.co.uk/security/cyberwar/banking-trojan-emotet-returns-220593">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2015/08/Trojan-Horse-120x90.jpg" class="attachment-listing wp-post-image" alt="trojan" />                                                                            <h2>Banking Trojan Emotet Returns &#8216;With A Vengeance&#8217; To Strike UK</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/security/password-future-cybersecurity-220295">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2015/03/password-strength-120x90.jpg" class="attachment-listing wp-post-image" alt="password strength" />                                                                            <h2>Why Passwords Still Have A Huge Role To Play In Cybersecurity</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/security/cyberwar/phishing-campaign-flashpoint-220539">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2014/09/phishing-120x90.jpg" class="attachment-listing wp-post-image" alt="phishing" />                                                                            <h2>Sneaky Credential Phishing Campaign Discovered By Researchers</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/security/cyberwar/apple-macs-malware-attacks-220519">
                                                                            <img width="120" height="85" src="http://www.silicon.co.uk/wp-content/uploads/2010/10/macbook-air.jpg" class="attachment-listing wp-post-image" alt="macbook-air" />                                                                            <h2>Apple Macs At Risk From &#8216;Rising&#8217; Malware Attacks</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/security/uk-eu-data-220489">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2016/03/EU-Brexit-referedum-120x90.jpg" class="attachment-listing wp-post-image" alt="EU Brexit referedum" />                                                                            <h2>UK Wants Frictionless Post-Brexit Data Sharing Agreement With EU</h2>
                                                                        </a>
                                                                    </li>
                                                                    </ul></div><!-- artList -->

</div><!-- row -->

                                                </li>
                                            </ul>
                                            </li>
<li id="menu-item-201109" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201109 menu-item-has-children">
<a href="http://www.silicon.co.uk/category/data-storage/bigdata">
Big Data
<img src="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/v2/arrowdown.png" class="arrowDown" height="30" width="30">
</a>

                                            <ul class="sub-menu">
                                                <li>
                                                    <div class="row">
<div class="catList">
<!-- Navigation Title -->
<div class="catListTitle">Big Data Focus</div>

<ul id="" class="right nav-menus">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201109">
    <a href="http://www.silicon.co.uk/category/data-storage/bigdata">Big Data</a>
</li>

<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201109">
    <a href="/?s=artificial+intelligence">Artificial Intelligence</a>
</li>

<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201109">
    <a href="/?s=data+analytics">Data Analytics</a>
</li>

</ul>
</div>

<div class="artList noAd"><ul>
                                                                    <li class="article">
                                                                        <a href="http://www.silicon.co.uk/data-storage/bigdata/us-eclipse-gis-220215">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2017/08/NASA-eclipse-1-120x90.jpg" class="attachment-listing wp-post-image" alt="NASA eclipse 1" />                                                                            <h2>States, Cities To Rely On GIS To Handle Crowds Of Eclipse Viewers</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/data-storage/bigdata/ibm-hsbc-ai-219653">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2016/01/HSBC-120x90.jpg" class="attachment-listing wp-post-image" alt="HSBC" />                                                                            <h2>IBM &#038; HSBC Team Up For Cognitive Trading Platform</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/data-storage/steve-lewis-hitachi-219601">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2014/04/Hitachi1-120x90.jpg" class="attachment-listing wp-post-image" alt="Hitachi" />                                                                            <h2>IT LIFE: Steve Lewis, UK CTO, Hitachi Data Systems</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/data-storage/storage/sony-ibm-tape-storage-record-219261">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2014/05/Sony-tape-120x90.jpg" class="attachment-listing wp-post-image" alt="Sony tape" />                                                                            <h2>Sony And IBM Smash Tape Storage Record With 330TB</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/data-storage/intel-autonomous-audi-218595">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2017/07/Audi-A8-120x90.jpg" class="attachment-listing wp-post-image" alt="Audi A8" />                                                                            <h2>Intel Processors To Power Autonomous Audi A8</h2>
                                                                        </a>
                                                                    </li>
                                                                    </ul></div><!-- artList -->

</div><!-- row -->

                                                </li>
                                            </ul>
                                            </li>
<li id="menu-item-207441" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-207441 menu-item-has-children">
<a href="http://www.silicon.co.uk/tag/iot">
IoT
<img src="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/v2/arrowdown.png" class="arrowDown" height="30" width="30">
</a>

                                            <ul class="sub-menu">
                                                <li>
                                                    <div class="row">
<div class="catList">
<ul id="" class="right nav-menus">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207441">
    <a href="/tag/iot">IoT-Special</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-207441">
    <a href="http://www.silicon.co.uk/tag/future-tech">Future Tech</a>
</li>

<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207441">
    <a href="/?s=smart+cities">Smart Cities</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207441">
    <a href="http://www.silicon.co.uk/category/networks/m2m">M2M</a>
</li>

</ul>
</div>

<div class="artList noAd"><ul>
                                                                    <li class="article">
                                                                        <a href="http://www.silicon.co.uk/networks/powwownow-cto-interview-220467">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2017/08/Powwownow-iMeet-120x90.png" class="attachment-listing wp-post-image" alt="Powwownow iMeet" />                                                                            <h2>IT LIFE: Chris Martin, Powwownow CTO</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/security/iot-security-debate-219799">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2016/09/IoT-Solutions-World-Congress-2-120x90.jpg" class="attachment-listing wp-post-image" alt="iot-solutions-world-congress-2" />                                                                            <h2>Pwned By Your Possessions: Is IoT Worth The Trade-Off?</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/networks/techuk-digital-connectivity-219781">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2017/02/Europe-network-120x90.jpg" class="attachment-listing wp-post-image" alt="Europe network" />                                                                            <h2>techUK: Digital Connectivity Boost Is &#8216;Essential For Post-Brexit Economy&#8217;</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/data-storage/steve-lewis-hitachi-219601">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2014/04/Hitachi1-120x90.jpg" class="attachment-listing wp-post-image" alt="Hitachi" />                                                                            <h2>IT LIFE: Steve Lewis, UK CTO, Hitachi Data Systems</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/security/cyberattack-fines-outage-219423">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2014/06/shutterstock_24961018-120x90.jpg" class="attachment-listing wp-post-image" alt="Ethernet Cat5 cable twisted pair wire network © Galushko Sergey Shutterstock" />                                                                            <h2>Businesses Face Fines If Cyberattack Causes &#8216;Essential&#8217; Service Outage</h2>
                                                                        </a>
                                                                    </li>
                                                                    </ul></div><!-- artList -->

</div><!-- row -->

                                                </li>
                                            </ul>
                                            </li>
<li id="menu-item-155001" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155001 menu-item-has-children">
<a href="http://www.silicon.co.uk/category/networks">
Networks & Telecoms
<img src="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/v2/arrowdown.png" class="arrowDown" height="30" width="30">
</a>

                                            <ul class="sub-menu">
                                                <li>
                                                    <div class="row">
<div class="catList">
<!-- Navigation Title -->
<div class="catListTitle">Networks & Telecoms</div>

<ul id="" class="right nav-menus">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155001">
    <a href="http://www.silicon.co.uk/category/networks/broadband">Broadband</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155001">
    <a href="http://www.silicon.co.uk/category/networks/networks-management">Network Management</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155001">
    <a href="http://www.silicon.co.uk/category/networks/m2m">M2M</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155001">
    <a href="http://www.silicon.co.uk/category/networks/carriers">Carriers</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155001">
    <a href="http://www.silicon.co.uk/category/networks/voip">VoIP</a>
</li>

</ul>
</div>

<div class="artList noAd"><ul>
                                                                    <li class="article">
                                                                        <a href="http://www.silicon.co.uk/networks/government-superfast-broadband-220601">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2014/02/Virgin-Media-fibre-optic-broadband-map-120x90.jpg" class="attachment-listing wp-post-image" alt="packetfront" />                                                                            <h2>Government Superfast Broadband Projects Connect 4.55m Properties</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/networks/powwownow-cto-interview-220467">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2017/08/Powwownow-iMeet-120x90.png" class="attachment-listing wp-post-image" alt="Powwownow iMeet" />                                                                            <h2>IT LIFE: Chris Martin, Powwownow CTO</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/networks/networks-management/uk-mobile-coverage-220503">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2012/09/shutterstock_98074637-120x90.jpg" class="attachment-listing wp-post-image" alt="Edinburgh Carlton Hill Scotland © Keattikorn Shutterstock" />                                                                            <h2>Scottish Cities Ranked Best For Mobile Coverage</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/networks/broadband/vodafone-openreach-broadband-220403">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2014/02/shutterstock_168092957-120x90.jpg" class="attachment-listing wp-post-image" alt="vodafone" />                                                                            <h2>Vodafone In Talks With Openreach To Co-Invest In FTTP Broadband</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/networks/broadband/cityfibre-nottingham-leicester-220333">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2016/02/Leicester-City-FC-120x90.jpg" class="attachment-listing wp-post-image" alt="Leicester City FC" />                                                                            <h2>CityFibre Expands FTTP Broadband Network To Nottingham &#038; Leicester</h2>
                                                                        </a>
                                                                    </li>
                                                                    </ul></div><!-- artList -->

</div><!-- row -->

                                                </li>
                                            </ul>
                                            </li>
<li id="menu-item-155000" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155000 menu-item-has-children">
<a href="http://www.silicon.co.uk/category/mobility">
Mobility
<img src="http://www.silicon.co.uk/wp-content/themes/kamino/assets/images/v2/arrowdown.png" class="arrowDown" height="30" width="30">
</a>

                                            <ul class="sub-menu">
                                                <li>
                                                    <div class="row">
<div class="catList">
<!-- Navigation Title -->
<div class="catListTitle">Mobile Focus</div>

<ul id="" class="right nav-menus">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155000">
    <a href="http://www.silicon.co.uk/category/mobility/mobile-apps">Mobile Apps</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155000">
    <a href="http://www.silicon.co.uk/category/mobility/laptops">Laptops</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155000">
    <a href="http://www.silicon.co.uk/category/mobility/smartphones">Smartphones</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155000">
    <a href="http://www.silicon.co.uk/category/mobility/tablets">Tablets</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155000">
    <a href="http://www.silicon.co.uk/category/mobility/wlan">WLAN</a>
</li>

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155000">
    <a href="http://www.silicon.co.uk/category/mobility/4g">4G</a>
</li>

</ul>
</div>

<div class="artList noAd"><ul>
                                                                    <li class="article">
                                                                        <a href="http://www.silicon.co.uk/mobility/mobile-apps/tales-tech-history-winamp-220495">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2013/11/Winamp-120x90.png" class="attachment-listing wp-post-image" alt="Winamp" />                                                                            <h2>Tales In Tech History: Winamp</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/mobility/vr-ar-quiz-220623">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2016/05/shutterstock_311860928-120x90.jpg" class="attachment-listing wp-post-image" alt="vr headset" />                                                                            <h2>Tech Quiz: VR and AR</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/mobility/samsung-galaxy-note-8-2-220475">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2017/08/Samsung-Galaxy-Note-8-2-120x90.jpg" class="attachment-listing wp-post-image" alt="Samsung Galaxy Note 8 2" />                                                                            <h2>Samsung Galaxy Note 8 Arrives With Infinity Display, Dual Camera &#038; Updated S Pen</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/mobility/mobile-apps/startup-showcase-holome-220283">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2017/08/HoloMe-120x90.jpg" class="attachment-listing wp-post-image" alt="HoloMe" />                                                                            <h2>Startup Showcase: HoloMe</h2>
                                                                        </a>
                                                                    </li>
                                                                                                                                        <li class="article">
                                                                        <a href="http://www.silicon.co.uk/mobility/google-chromebook-pixel-220375">
                                                                            <img width="120" height="90" src="http://www.silicon.co.uk/wp-content/uploads/2017/08/chromebook-pixel-120x90.jpg" class="attachment-listing wp-post-image" alt="chromebook-pixel" />                                                                            <h2>Google &#8216;Plans&#8217; Chromebook Pixel &#038; Google Home Mini For Autumn</h2>
                                                                        </a>
                                                                    </li>
                                                                    </ul></div><!-- artList -->

</div><!-- row -->

                                                </li>
                                            </ul>
                                            </li>
<li id="menu-item-202247" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-202247 menu-item-has-children">
<a href="http://www.silicon.co.uk/tag/quiz">
Quizzes
</a>

</li>
<li id="menu-item-202249" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-202249 menu-item-has-children">
<a href="http://www.silicon.co.uk/tag/it-life">
IT Life
</a>

</li>
<li id="menu-item-155070" class="whitepaper menu-item menu-item-type-custom menu-item-object-custom menu-item-155070 menu-item-has-children">
<a href="http://whitepaper.techweekeurope.co.uk/">
Whitepapers
</a>

</li>
<li id="menu-item-156564" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-156564 menu-item-has-children">
<a href="http://www.techweekeurope.co.uk/event">
Events
</a>

</li>
                                </ul>
                                                </div>
            </nav>

        </header>

    
    <div class="infinite-container">
<script type="text/javascript" id="MOBILE_BANNER-220635-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:MOBILE_BANNER-220635-1");var scr = document.getElementById("MOBILE_BANNER-220635-1");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_BANNER-220635-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_BANNER-1 mobile sticky-MOBILE_BANNER-220635-1");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/cloud/datacenter",[[320, 50], [300, 50]], "div-gpt-ad-MOBILE_BANNER-220635-1").setTargeting("pos", 1).setTargeting("artid", "220635").setTargeting("cat", ["cloud","datacenter"]).setTargeting("tag", ["apple","cloud","data-centre","ios","mac","mobile-wireless","renewable-energy"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-MOBILE_BANNER-220635-1");});}</script><script type="text/javascript" id="DESKTOP_MEGA-220635-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_MEGA-220635-1");var scr = document.getElementById("DESKTOP_MEGA-220635-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MEGA-220635-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MEGA-1 desktop sticky-DESKTOP_MEGA-220635-1");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/cloud/datacenter",[[728, 90], [728, 200], [976, 220], [970, 66], [970, 250], [970, 90], [1014, 90], [1014, 300], [1080, 90], [1080, 200], [1080, 250], [1080, 300], [1080, 220], [1080, 440]], "div-gpt-ad-DESKTOP_MEGA-220635-1").setTargeting("pos", 1).setTargeting("artid", "220635").setTargeting("cat", ["cloud","datacenter"]).setTargeting("tag", ["apple","cloud","data-centre","ios","mac","mobile-wireless","renewable-energy"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_MEGA-220635-1");});}</script><div id="infinite-scroll-marker-start" style="display: none;"></div>
<div id="content-220635" class="site-content content-220635" role="main">
					<article id="post-220635" class="clearfix post-220635 post type-post status-publish format-standard has-post-thumbnail hentry category-cloud category-datacenter tag-apple tag-cloud tag-data-centre tag-ios tag-mac tag-mobile-wireless tag-renewable-energy"  itemscope itemtype="http://schema.org/Article">

			<header class="entry-header">
				<div itemprop="breadcrumb" class="entry-breadcrumb"><a href="http://www.silicon.co.uk/category/cloud" title="View all posts in Cloud">Cloud</a><a href="http://www.silicon.co.uk/category/cloud/datacenter" title="View all posts in Datacentre">Datacentre</a></div>
                <h1 class="entry-title" itemprop="name">Apple To Build £1bn Data Centre In Iowa</h1>

				<div class="entry-author-date">
					<span class="author vcard"><span class="expandContent expandContent-220635" id="expandContentV2" data-postid="220635" onclick="kamino_toggle_author_bio_v2(this);">Tom Jowitt <i class="fa fa-angle-down" aria-hidden="true"></i></span></span>, <span class="date"><a href="http://www.silicon.co.uk/date/2017/08/25" rel="bookmark"><time class="entry-date" datetime="2017-08-25T10:21:42+00:00" itemprop="datePublished">August 25, 2017, 10:21 am</time></a></span>				</div>

				<div id="displayME-220635" class="headerAuthorBox">
					        <!-- author-box -->

        <div class="author-box-V2">

            <div class="expandContentBox" data-postid="220635" onclick="kamino_toggle_author_bio_v2(this);">
                <span class="button">
                    <span id="expandContentBoxHide-220635" class="invis"><i class="fa fa-times" aria-hidden="true"></i></span>
                </span>
            </div>

            <div class="author-avatar">
                <a href="http://www.silicon.co.uk/author/tjowitt">
                    <img src="http://www.techweekeurope.co.uk/wp-content/uploads/library-extension/tom_jowitt1.jpg" alt="Tom Jowitt" width="96">                </a>
            </div>

            <div class="author-wrapper-V2">

                <div class="author-name">

                    <a href="http://www.silicon.co.uk/author/tjowitt">
                        Tom Jowitt                    </a>
                </div>

                <!-- author-summary -->
                <div class="author-summary">
                    <p class="author-bio">
                        Tom Jowitt is a leading British tech freelance and long standing contributor to TechWeek Europe                    </p>
                </div>
                
<div class="author-socials"> <span>Follow on:</span>
    <span class="author-social facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/tom.jowitt"><i class="fa fa-facebook-square" aria-hidden="true"></i> Facebook</a></span>
    <span class="author-social twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/TJowitt"><i class="fa fa-twitter-square" aria-hidden="true"></i> Twitter</a></span>
    <span class="author-social google"><a rel="nofollow" target="_blank" href="https://plus.google.com/u/0/114932804377554967903?rel=author"><i class="fa fa-google-plus-square" aria-hidden="true"></i> Google +</a></span>
</div>                <!-- /author-summary -->
            </div>


        </div>
        <!-- /author-box -->
        				</div>
			</header>
			<script type="text/javascript">
				(function ($) {
					var postID = 220635;
					//alert(postID);
					var selector = $('.entry-social-v3.postID-' + postID);
					if (selector.length) {
						$(selector).stickySocialbar({
							wrapperSelector: '.articleWrapper'
						});
					}
					$(window).load(function () {
						var selector = $('.entry-social-v3.postID-' + postID);
						if (selector.length) {
							$(selector).stickySocialbar({
								wrapperSelector: '.articleWrapper'
							});
						}
					});
				}(jQuery));
			</script>

			<!-- .entry-header -->
			<section class="wrap-article-content">
				<div class="articleWrapper">
												<div class="entry-social-v3 postID-220635" data-postid="220635">
							<!-- debug| stdClass Object
(
    [facebook] => 0
    [google] => 0
    [twitter] => 0
    [linkedin] => 0
    [comment] => 0
    [total] => 0
    [__cache_timestamp] => 1503653403
    [__cache_type] => 0
)
|-->            <div class="facebook-share btnShare">
                <a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.silicon.co.uk%2Fcloud%2Fdatacenter%2Fapple-data-centre-iowa-220635" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="socialIco">
                        <i class="fa fa-facebook" aria-hidden="true"></i> Facebook
                    </span>
                                    </a>
            </div>
                        <div class="twitter-share btnShare">
                <a rel="nofollow"
                   href="https://twitter.com/share?text=Apple+To+Build+%C2%A31bn+Data+Centre+In+Iowa&url=http%3A%2F%2Fwww.silicon.co.uk%2Fcloud%2Fdatacenter%2Fapple-data-centre-iowa-220635"
                   target="_blank"
                   onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="socialIco"> <i class="fa fa-twitter" aria-hidden="true"></i> Twitter</span>

                </a>
            </div>
                        <div class="google-share btnShare">
                <a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.silicon.co.uk%2Fcloud%2Fdatacenter%2Fapple-data-centre-iowa-220635" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="socialIco"><i class="fa fa-google-plus" aria-hidden="true"></i> Google +</span>
                                    </a>
            </div>
                        <div class="linkedin-share btnShare">
                <a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.silicon.co.uk%2Fcloud%2Fdatacenter%2Fapple-data-centre-iowa-220635&title=Apple+To+Build+%C2%A31bn+Data+Centre+In+Iowa&source=http%3A%2F%2Fwww.silicon.co.uk" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="socialIco"> <i class="fa fa-linkedin" aria-hidden="true"></i> Linkedin</span>
                                    </a>
            </div>
                            <div class="nlSubscriber btnShare">
                    <a rel="nofollow" href="http://subscriber.silicon.co.uk/profile/new-profile-1.php?&continue=http%3A%2F%2Fwww.silicon.co.uk&continue_label=Silicon+UK" target="_blank">
                        <span class="socialIco"><i class="fa fa-envelope-o" aria-hidden="true"></i></span>
                    </a>
                </div>
                            <div class="comment-share btnShare" data-postid="220635">
                <a itemprop="discussionUrl" rel="nofollow" onclick="kamino_expand_comments('#comment-share-220635');" href="#comments-220635">
                    <span class="socialIco"><i class="fa fa-comment" aria-hidden="true"></i></span>
                                    </a>
            </div>
            </div>
					<section class="article-content"  itemprop="articleBody">
						
						<div class="entry-excerpt"><p>Apple will build new data centre in Iowa to power its services, and gets a nice little bonus from state authorities</p>
</div>
						<div class="entry-content"><p>Apple has been handed a huge financial incentive to build a new 400,000 square foot data centre in the US state of Iowa.</p>
<p>Like Apple&#8217;s other data centres, the new site&nbsp;in Waukee will be <a href="http://www.silicon.co.uk/workspace/apple-data-centre-renewable-energy-greenpeac-111072">powered entirely from renewable energy</a>&nbsp;when it opens in 2020.</p>
<p>Apple already has data centres in California, Nevada, Oregon and North Carolina, and the new facility will be used to “better serve North American users of iMessage, Siri, the App Store and other Apple services.”</p>
<p><a href="http://www.silicon.co.uk/wp-content/uploads/2014/06/shutterstock_125843675.jpg"><img class="aligncenter size-full wp-image-146795" title="wind farm turbine energy renewable green © WDG Photo Shutterstock" src="http://www.silicon.co.uk/wp-content/uploads/2014/06/shutterstock_125843675.jpg" alt="data centre, green energy" width="1000" height="823"/></a></p>
<h2>Iowa Facilities</h2>
<p>Construction of the two new data centres is expected to begin in early 2018, on land the size of 2,000 acres (or 8.09 square km).</p>
<p>The facilities will cost Apple $1.3bn (£1bn) and will create over 550 construction and operations jobs in the Des Moines area.</p>
<p>However it is thought that only 50 jobs or so will be permanent, for which Apple will receive a $19.65m investment tax credit.</p>
<p>Apple is also apparently contributing up to $100m to a newly created Public Improvement Fund for community projects and infrastructure (parks, libraries, recreational spaces etc) around Waukee. The first project the fund will support is construction of the Waukee Youth Sports Campus.</p>
<p>But more controversially it has been <a href="http://uk.reuters.com/article/us-apple-iowa-idUKKCN1B422L" target="_blank">revealed </a>that Apple has been handed close to a quarter of a billion dollars ($207.8m) in incentives approved by the Iowa Economic Development Authority and Waukee city council in order to build the data centres.</p>
<p>It should be remembered that Apple has <a href="http://www.silicon.co.uk/mobility/4g/apple-surprises-iphone-decline-210925">at least $260 billion in cash reserves</a>, so it is not exactly cash poor.</p>
<p>“At Apple, we’re always looking at ways to deliver even better experiences for our customers,” said Apple CEO Tim Cook in a <a href="http://www.businesswire.com/news/home/20170824005433/en/Apple%E2%80%99s-Data-Center-Built-Iowa/" target="_blank">statement</a>.</p>
<p>“Our new data center in Iowa will help serve millions of people across North America who use Siri, iMessage, Apple Music and other Apple services &#8211; all powered by renewable energy.</p>
<p>“Apple is responsible for 2 million jobs in all 50 states and we’re proud today’s investment will add to the more than 10,000 jobs we already support across Iowa, providing even more economic opportunity for the community.&#8221;</p>
<p>Apple also said that it will work local partners to invest in renewable energy projects from wind and other sources to power the data centre.</p>
<p>“We’re honoured Apple is choosing Iowa for the site of its most technologically advanced data centre to date,” said Iowa Governor Kim Reynolds. “Apple’s commitment to innovation and renewable energy leadership mirrors our own. This investment in our state is vital as we continue to develop as a technology hub and grow our workforce.”</p>
<p>Iowa also plays host to data centres belonging to Facebook, Google and Microsoft.</p>
<div id="polls-117" class="wp-polls">
	<form id="polls_form_117" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_117_nonce" name="wp-polls-nonce" value="2042944a1d" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="117" /></p>
		<p style="text-align: center;"><strong>Would you use a Google Chromebook in your business?</strong></p><div id="polls-117-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-589" name="poll_117" value="589" /> <label for="poll-answer-589">Yes, we already do</label></li>
		<li><input type="radio" id="poll-answer-591" name="poll_117" value="591" /> <label for="poll-answer-591">Yes, in the future</label></li>
		<li><input type="radio" id="poll-answer-593" name="poll_117" value="593" /> <label for="poll-answer-593">No, but maybe in the future</label></li>
		<li><input type="radio" id="poll-answer-595" name="poll_117" value="595" /> <label for="poll-answer-595">No, the cloud OS isn't for us</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(117);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(117); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-117-loading" class="wp-polls-loading"><img src="http://www.silicon.co.uk/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>

<h2>Data Centre Expansion</h2>
<p>Apple has been busy expanding its data centre fleet of late. Last month it revealed it would <a href="http://www.silicon.co.uk/cloud/datacenter/apple-renewable-data-centre-denmark-216911">build a second data centre in Denmark</a> to run entirely on renewable energy.That facility will cost Apple $921m (£716m) and will be located in the city of Aabenraa in southern Denmark. It should become operational in the second quarter of 2019.</p>
<p>Apple has also <a href="http://www.silicon.co.uk/e-innovation/apple-data-centres-ireland-renewable-162738">constructed a 166,000m2 size data centre</a> in Ireland, which documents showed had increased the <a href="http://www.silicon.co.uk/cloud/datacenter/apple-data-centre-ireland-electricity-consumption-190243">electricity consumption of Ireland</a> by 8.2 percent. And Apple has <a href="http://www.silicon.co.uk/cloud/cloud-management/apple-data-centre-chinese-188050">bowed to Chinese demands</a> when in July it announced it would <a href="http://www.silicon.co.uk/cloud/datacenter/apple-china-data-centre-217127">build a data centre in the Chinese province of Guizhou</a> in order to comply with strict new data protection regulations.</p>
<p>It comes after China in June <a href="http://www.silicon.co.uk/workspace/china-to-implement-restrictive-data-security-law-this-week-213309">introduced the Cyber Security Law (CSL)</a> which states that all personal information on Chinese citizens must be stored within the country, as well as preventing the external transmission of economic, scientific and technological data.</p>
<p><em><strong>Quiz: <a href="http://www.silicon.co.uk/quiz/renewable-energy-for-it-108-1">Test your knowledge of renewable energy in IT</a></strong></em></p>
</div>

						
						<div id="visibility-end-of-article"></div>
						<script type="application/javascript">
							kaminoVisibility.seenEndOfArticle = false;

							jQuery(window).scroll(function () {
								if (!kaminoVisibility.seenEndOfArticle && (jQuery)('#visibility-end-of-article').kaminoIsOnScreen()) {
									// console.log('triggered:visibility-end-of-article!');
									ga('send', 'event', 'visibility', 'end-of-article', 'on:' + 'http://www.silicon.co.uk/cloud/datacenter/apple-data-centre-iowa-220635');
									kaminoVisibility.seenEndOfArticle = true;
								}
							});
						</script>

						<div style="height: 30px;"></div><script type="text/javascript" id="DESKTOP_NATIVE_BELOW_ARTICLE-220635-3">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_NATIVE_BELOW_ARTICLE-220635-3");var scr = document.getElementById("DESKTOP_NATIVE_BELOW_ARTICLE-220635-3");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-220635-3");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-3 desktop sticky-DESKTOP_NATIVE_BELOW_ARTICLE-220635-3");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/cloud/datacenter",[8, 8], "div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-220635-3").setTargeting("pos", 3).setTargeting("artid", "220635").setTargeting("cat", ["cloud","datacenter"]).setTargeting("tag", ["apple","cloud","data-centre","ios","mac","mobile-wireless","renewable-energy"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-220635-3");});}</script>
					</section>

				</div>
				<footer class="entry-meta">
					<script type="text/javascript" id="MOBILE_MPU-220635-4">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:MOBILE_MPU-220635-4");var scr = document.getElementById("MOBILE_MPU-220635-4");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_MPU-220635-4");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_MPU-4 mobile sticky-MOBILE_MPU-220635-4");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/cloud/datacenter",[300, 250], "div-gpt-ad-MOBILE_MPU-220635-4").setTargeting("pos", 4).setTargeting("artid", "220635").setTargeting("cat", ["cloud","datacenter"]).setTargeting("tag", ["apple","cloud","data-centre","ios","mac","mobile-wireless","renewable-energy"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-MOBILE_MPU-220635-4");});}</script>					<aside class="clearfix">
													<div class="entry-social">
								            <span class="facebook-share btn-share">
                <a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.silicon.co.uk%2Fcloud%2Fdatacenter%2Fapple-data-centre-iowa-220635" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <i class="fa fa-facebook-square" aria-hidden="true"></i> Facebook


                </a>
            </span>
                        <span class="twitter-share btn-share">
                <a rel="nofollow"
                   href="https://twitter.com/share?text=Apple+To+Build+%C2%A31bn+Data+Centre+In+Iowa&url=http%3A%2F%2Fwww.silicon.co.uk%2Fcloud%2Fdatacenter%2Fapple-data-centre-iowa-220635"
                   target="_blank"
                   onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <i class="fa fa-twitter-square" aria-hidden="true"></i> Twitter

                </a>
            </span>
                        <span class="google-share btn-share">
                <a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.silicon.co.uk%2Fcloud%2Fdatacenter%2Fapple-data-centre-iowa-220635" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <i class="fa fa-google-plus-square" aria-hidden="true"></i> Google +


                </a>
            </span>
                        <span class="linkedin-share btn-share">
                <a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.silicon.co.uk%2Fcloud%2Fdatacenter%2Fapple-data-centre-iowa-220635&title=Apple+To+Build+%C2%A31bn+Data+Centre+In+Iowa&source=http%3A%2F%2Fwww.silicon.co.uk" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <i class="fa fa-linkedin-square" aria-hidden="true"></i> Linkedin


                </a>
            </span>
            							</div>
							
						<div class="entry-comment">
							            <div id="comment-share-220635" class="comment-share btn-share full" data-postID="220635" onclick="kamino_toggle_comments(this);">
                <div class="displayButton show">
                    <div class="buttonContainer">
                       <span>No Comments<meta itemprop="interactionCount" content="0 UserComments"></span>
                        <span class="awfIco" style="background-color: #fff;"><i class="fa fa-caret-down"></i></span>
                    </div>
                </div>

                <div class="hideButton hide">
                   <div class="buttonContainer">
                       <span>Hide Comments</span>
                       <span class="awfIco"><i class="fa fa-caret-up"></i></span>
                   </div>
                </div>
            </div>
            						</div>

						
<div id="comments-220635" class="comments-area">

							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cloud/datacenter/apple-data-centre-iowa-220635?utm_source=SonyApp&amp;utm_medium=feed&amp;utm_campaign=SonyFeed#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.silicon.co.uk/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
																										<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="8d363f7814"  name="51e44a8024"   cols="45" rows="8"  aria-required="true" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "7bfaa024e75a776f549fb13711c3cfcf" );document.getElementById("8d363f7814").setAttribute( "id", "comment" );</script></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='220635' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>					</form>
							</div><!-- #respond -->
				
	

</div>
<script type="text/javascript">
	jQuery("#comments-220635").hide();
</script>
<!-- #comments -->
					</aside>
					﻿            <div class="register-newsletter register-newsletter-V2">
                <fieldset>
                    <div class="register-newsletter-form">
                        <div class="widget-title">
                                                            <div class="newsletter-site">
                                    <i class="fa fa-envelope-o" aria-hidden="true"></i>

                                    Register                                </div>

                                <div class="newsletter-title">
                                    to receive <b>Silicon Cloud Roundup</b>                                </div>
                                                        </div>

                        <div class="formWrapper">
                            <input type="email" class="register-newsletter-email" name="email"
                                   placeholder="Email">
                            <input type="email" class="register-newsletter-email-prevent-spam" name="email-test"
                                   value="" style="display: none">
                            <button type="submit" class="register-newsletter-button btn" nid="105"
                                    index="cloud">Sign up</button>
                        </div>
                    </div>

                    <div class="register-newsletter-result"></div>
                </fieldset>
            </div>
                    <nav class="navigation post-navigation" role="navigation">
            <div class="nav-links">
                                    <div class="nav-previous">
                                                    <a
                                href="http://www.silicon.co.uk/mobility/mobile-apps/tales-tech-history-winamp-220495"
                                onclick="ga('send', 'event', 'adjacent-story-nav', 'click', 'arrow'); return true;"
                                title="Tales In Tech History: Winamp"
                                rel="prev"
                            ><span class="glyphicon glyphicon-chevron-left"></span></a>
                            
                        <span class="nav-link">
                            <a
                                href="http://www.silicon.co.uk/mobility/mobile-apps/tales-tech-history-winamp-220495"
                                onclick="ga('send', 'event', 'adjacent-story-nav', 'click', 'title'); return true;"
                                title="Tales In Tech History: Winamp"
                                rel="prev"
                            >Tales In Tech History: Winamp</a>
                        </span>
                    </div>
                                        <div class="nav-next">
                        <span class="nav-link">
                            <a
                                href="http://www.silicon.co.uk/e-marketing/ecommerce/google-walmart-tech-220639"
                                onclick="ga('send', 'event', 'adjacent-story-nav', 'click', 'title'); return true;"
                                title="Amazon To Get More Competition As Walmart, Google Link Up"
                                rel="next"
                            >Amazon To Get More Competition As Walmart, Google Link Up</a>
                        </span>

                                                    <a
                                href="http://www.silicon.co.uk/e-marketing/ecommerce/google-walmart-tech-220639"
                                onclick="ga('send', 'event', 'adjacent-story-nav', 'click', 'arrow'); return true;"
                                title="Amazon To Get More Competition As Walmart, Google Link Up"
                                rel="next"
                            ><span class="glyphicon glyphicon-chevron-right"></span></a>
                                                </div>
                    



                                            </div><!-- .nav-links -->
        </nav><!-- .navigation -->
        				</footer><!-- .entry-meta -->
			</section>
			<aside class="wrap-article-info">

					<div class="wrap">
                        <div class="before-mpu2-220635">
                                                        <script type="text/javascript" id="DESKTOP_MPU-220635-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_MPU-220635-1");var scr = document.getElementById("DESKTOP_MPU-220635-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MPU-220635-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MPU-1 desktop sticky-DESKTOP_MPU-220635-1");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/cloud/datacenter",[[300, 250], [300, 600], [300, 90], [300, 1000]], "div-gpt-ad-DESKTOP_MPU-220635-1").setTargeting("pos", 1).setTargeting("artid", "220635").setTargeting("cat", ["cloud","datacenter"]).setTargeting("tag", ["apple","cloud","data-centre","ios","mac","mobile-wireless","renewable-energy"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_MPU-220635-1");});}</script>                                                            <section class="related-thematic">
                                    <div class="widget-title">Related themes</div>
                                    <a rel="tag" href="http://www.silicon.co.uk/tag/apple">Apple</a><a rel="tag" href="http://www.silicon.co.uk/tag/cloud">Cloud</a><a rel="tag" href="http://www.silicon.co.uk/tag/data-centre">Data Centre</a><a rel="tag" href="http://www.silicon.co.uk/tag/ios">iOS</a><a rel="tag" href="http://www.silicon.co.uk/tag/mac">Mac</a><a rel="tag" href="http://www.silicon.co.uk/tag/mobile-wireless">Mobile &amp; Wireless</a><a rel="tag" href="http://www.silicon.co.uk/tag/renewable-energy">renewable energy</a>                                </section>
                            
                            

<!-- Box: Brand Engagement Hub (120) -->
            <section class="rightColWidget">
                <div class="widget-title">
                    <a class="beh" href="http://www.trustopen.net/en?&utm_source=www.silicon.co.uk&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">#TrustOpen</a>

                    <span>Red Hat</span>
                </div>

                <div class="widget-container">
                                                    <article>
                                    <section>
                                        <header class="entry-header">
                                            <h2 class="entry-title">
                                                <a title="Where are you on your automation-journey?" href="http://www.trustopen.net/en/10223/where+are+you+on+your+automation-journey?utm_source=www.silicon.co.uk&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">
                                                    Where are you on your automation-journey?                                                </a>
                                            </h2>

                                            <div class="entry-content">
                                                <p>
                                                                                                        <a href="http://www.trustopen.net/en/10223/where+are+you+on+your+automation-journey?utm_source=www.silicon.co.uk&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">...</a>
                                                </p>

                                                                                            </div>
                                        </header>
                                    </section>
                                </article>
                                                                <article>
                                    <section>
                                        <header class="entry-header">
                                            <h2 class="entry-title">
                                                <a title="What are the biggest advantages of Open Source?" href="http://www.trustopen.net/en/10222/what+are+the+biggest+advantages+of+open+source?utm_source=www.silicon.co.uk&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">
                                                    What are the biggest advantages of Open Source?                                                </a>
                                            </h2>

                                            <div class="entry-content">
                                                <p>
                                                                                                        <a href="http://www.trustopen.net/en/10222/what+are+the+biggest+advantages+of+open+source?utm_source=www.silicon.co.uk&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">...</a>
                                                </p>

                                                                                            </div>
                                        </header>
                                    </section>
                                </article>
                                                                <article>
                                    <section>
                                        <header class="entry-header">
                                            <h2 class="entry-title">
                                                <a title="Who drives innovation in your company?" href="http://www.trustopen.net/en/10221/who+drives+innovation+in+your+company?utm_source=www.silicon.co.uk&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">
                                                    Who drives innovation in your company?                                                </a>
                                            </h2>

                                            <div class="entry-content">
                                                <p>
                                                                                                        <a href="http://www.trustopen.net/en/10221/who+drives+innovation+in+your+company?utm_source=www.silicon.co.uk&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">...</a>
                                                </p>

                                                                                            </div>
                                        </header>
                                    </section>
                                </article>
                                
                </div>

                <div class="widget-footer">
                    <a href="http://www.trustopen.net/en?&utm_source=www.silicon.co.uk&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">
                        powered by Red Hat                        <i class="fa fa-angle-double-right" aria-hidden="true"></i>
                    </a>
                </div>
            </section>
            <div style="height: 25px;"></div>
            <br clear="both">
            

<!-- Box: Brand Engagement Hub (3) -->

                                                        

                                                    </div>

                            <script type="text/javascript" id="DESKTOP_MPU-220635-2">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_MPU-220635-2");var scr = document.getElementById("DESKTOP_MPU-220635-2");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MPU-220635-2");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MPU-2 desktop sticky-DESKTOP_MPU-220635-2");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/cloud/datacenter",[[300, 250], [300, 600], [300, 90], [300, 1000]], "div-gpt-ad-DESKTOP_MPU-220635-2").setTargeting("pos", 2).setTargeting("artid", "220635").setTargeting("cat", ["cloud","datacenter"]).setTargeting("tag", ["apple","cloud","data-centre","ios","mac","mobile-wireless","renewable-energy"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_MPU-220635-2");});}</script>                                                </div>

			</aside>
		</article><!-- #post -->
        <script type="text/javascript">
            (function ($) {
                $.fn.stickyInfiniteSidebar = function (options) {

                    var config = $.extend({
                        wrapperSelector: '#content',
                        sidebarTopMargin: 80
                    }, options);

                    //var runTwice = false;

                    var fixSidebr = function () {
                        var viewportHeight = $(window).height();
                        var viewportWidth = $(window).width();
                        var documentHeight = $(document).height();

                        var content = $(this);
                        var contentTop = content.offset().top;
                        var contentHeight = $(content).outerHeight();
                        var contentBottom = contentTop + contentHeight;

                        var wrapper = $(content).closest(config.wrapperSelector);
                        var wrapperTop = $(wrapper).offset().top;
                        var wrapperHeight = $(wrapper).outerHeight(true);

                        //var breakingPoint1 = ($(wrapper).offset().top + $('#div-gpt-ad-DESKTOP_MPU-1').outerHeight(true) + $('.related-thematic').outerHeight(true) + $('.entry-header').outerHeight(true));
                        var breakingPoint1 = ($(wrapper).offset().top + $('.before-mpu2-220635').outerHeight(true)  + $('.entry-header').outerHeight(true));
                        //console.log(breakingPoint1);
                        var breakingPoint2 = (wrapperTop + wrapperHeight) - contentHeight - $('.entry-header').outerHeight(true) ;


                        var wrapperBottom = breakingPoint1 + wrapperHeight;

                        var scroll_top = $(window).scrollTop();


                        // Check all important value
                        // console.log('wrapper sticky content height:'+wrapperHeight+ ', sticky content height '+contentHeight+ ', viewport height : '+viewportHeight);

                        // calculate
                        //console.log('not clean '+wrapperHeight+' '+contentHeight);
                        if ((viewportHeight > contentHeight) && (viewportHeight > contentHeight)) {


                            if (scroll_top < breakingPoint1) {

                                content.removeClass('sticky-element');

                            } else if ((scroll_top >= breakingPoint1) && (scroll_top < breakingPoint2)) {

                                content.addClass('sticky-element').css('top', config.sidebarTopMargin);

                            } else/* if( contentTop > breakingPoint1 && contentBottom < wrapperBottom)*/{

                                var negative = breakingPoint2 - scroll_top + ($('header[role=banner]').height() + $('#wpadminbar').height());
                                content.addClass('sticky-element').css('top', negative);

                            }

                            /*
                             if(wrapperHeight < contentHeight){
                             content.removeClass('sticky-element');
                             console.log('clean '+wrapperHeight+' '+contentHeight);
                             }*/
                        }

                    }


                    return this.each(function () {
                        $(window).on('scroll', $.proxy(fixSidebr, this));
                        $(window).on('resize', $.proxy(fixSidebr, this))
                        $.proxy(fixSidebr, this)();
                    });

                };



            }(jQuery));

        </script>
        <script type="text/javascript">
            (function ($) {
                var screenWidth = $(window).width();
                if (screenWidth < 751)
                    return;
                var postID = 220635;
                                var selector = $('.dfp_ad.desktop.sticky-DESKTOP_MPU-2-' + postID);

                
                console.log(selector);
                if (selector.length) {
                    $(selector).stickyInfiniteSidebar({
                        wrapperSelector: 'article'
                    });
                }

                $(window).load(function () {
                                        var selector = $('.dfp_ad.desktop.sticky-DESKTOP_MPU-2-' + postID);

                                        if (selector.length) {
                        $(selector).stickyInfiniteSidebar({
                            wrapperSelector: 'article'
                        });
                    }
                });

            }(jQuery));
        </script>
		<section class="after-article">
			<aside class="after-article-left single-V2">
								<div id="visibility-end-of-related-content"></div>

				<script type="application/javascript">
					kaminoVisibility.seenEndOfRelatedContent = false;

					jQuery(window).scroll(function () {
						if (!kaminoVisibility.seenEndOfRelatedContent && (jQuery)('#visibility-end-of-related-content').kaminoIsOnScreen()) {
							// console.log('triggered:visibility-end-of-related-content!');
							ga('send', 'event', 'visibility', 'end-of-related-content', 'on:' + 'http://www.silicon.co.uk/cloud/datacenter/apple-data-centre-iowa-220635');
							kaminoVisibility.seenEndOfRelatedContent = true;
						}
					});

				</script>
			</aside>

					</section>

		<script type="text/javascript">
			jQuery(document).ready(function ($) {
				var postID = 220635;
				var relateBoxselector = $('#relatedBox-' + postID);

				var contentselector = $('#content-' + postID);

                if ($(window).width() > 768) {
                    $(relateBoxselector).addClass('Relatedexpand');

                    if (relateBoxselector.length) {
                        $(relateBoxselector).stickySocialbar({
                            wrapperSelector: contentselector
                        });
                    }
                }


				$(window).on("load resize",function(e){
					var relateBoxselector = $('#relatedBox-' + postID);

					console.log(' hello here 1');
					console.log( relateBoxselector );

					if ($(window).width() > 768) {
						$(relateBoxselector).addClass('Relatedexpand');
						var contentselector = $('#content-' + postID);

						if (relateBoxselector.length) {
							$(relateBoxselector).stickySocialbar({
								wrapperSelector: contentselector
							});
						}
					} else {
						$(relateBoxselector).removeClass('Relatedexpand');
						$(relateBoxselector).removeClass("sticky-element");
					}
				});

				if ($(window).width() > 768) {
                    var mywindow = $(window);
                    var mypos = mywindow.scrollTop();
                    var up = false;
                    var newscroll;
                    mywindow.scroll(function () {
                        var relateBoxselector = $('#relatedBox-' + postID);
                        newscroll = mywindow.scrollTop();
                        if (newscroll > mypos && !up) {
                            $(relateBoxselector).stop().hide();
                            up = !up;
                            console.log(up);
                        } else if(newscroll < mypos && up) {
                            $(relateBoxselector).stop().show();
                            up = !up;
                        }
                        mypos = newscroll;
                    });
				}

			}(jQuery));
		</script>

    </div><!-- #content -->

<div id="infinite-scroll-marker-end" style="display: none;"></div>
</div> <!-- .infinite-container -->
<script type="text/javascript" id="MOBILE_BANNER-220635-2">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:MOBILE_BANNER-220635-2");var scr = document.getElementById("MOBILE_BANNER-220635-2");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_BANNER-220635-2");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_BANNER-2 mobile sticky-MOBILE_BANNER-220635-2");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/cloud/datacenter",[[320, 50], [300, 50]], "div-gpt-ad-MOBILE_BANNER-220635-2").setTargeting("pos", 2).setTargeting("artid", "220635").setTargeting("cat", ["cloud","datacenter"]).setTargeting("tag", ["apple","cloud","data-centre","ios","mac","mobile-wireless","renewable-energy"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-MOBILE_BANNER-220635-2");});}</script><script type="text/javascript" id="DESKTOP_MEGA-220635-2">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_MEGA-220635-2");var scr = document.getElementById("DESKTOP_MEGA-220635-2");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MEGA-220635-2");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MEGA-2 desktop sticky-DESKTOP_MEGA-220635-2");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/cloud/datacenter",[[728, 90], [728, 200], [976, 220], [970, 250], [970, 90], [1014, 90], [1014, 300], [1080, 90], [1080, 200], [1080, 250], [1080, 300], [1080, 220], [1080, 440]], "div-gpt-ad-DESKTOP_MEGA-220635-2").setTargeting("pos", 2).setTargeting("artid", "220635").setTargeting("cat", ["cloud","datacenter"]).setTargeting("tag", ["apple","cloud","data-centre","ios","mac","mobile-wireless","renewable-energy"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_MEGA-220635-2");});}</script><script type="text/javascript" id="DESKTOP_SKY-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_SKY-1");var scr = document.getElementById("DESKTOP_SKY-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_SKY-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_SKY-1 desktop sticky-DESKTOP_SKY-1");slot_div.setAttribute("height", "0");var word = "Advertising";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/5437678/techweekeurope/article/cloud/datacenter",[[120, 600], [160, 600]], "div-gpt-ad-DESKTOP_SKY-1").setTargeting("pos", 1).setTargeting("artid", "220635").setTargeting("cat", ["cloud","datacenter"]).setTargeting("tag", ["apple","cloud","data-centre","ios","mac","mobile-wireless","renewable-energy"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_SKY-1");});}</script>    </div><!-- #main -->
    
    <script type="text/javascript">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</script>

    <div class="artInfScroll" id="artInfScroll" style="width: 150px; position: absolute; z-index: 9999999; display: none;">
        <div id="radialIndicator">
            <svg id="radProg" class="radProg" version="1.1" xmlns="http://www.w3.org/2000/svg" x="0" y="0">
                <circle id="radCircle" class="radCircle" r="73" cx="75" cy="75" stroke-dasharray="471"
                        stroke-dashoffset="0"></circle>
                <circle id="radBorder" class="radBorder" r="73" cx="75" cy="75" stroke-dasharray="471" stroke-dashoffset="0"
                        style="stroke-dashoffset: 471px;"></circle>
            </svg>
        </div>
    </div>
    

            </div><!-- #page -->

            
            <footer id="footer" class="site-footer" role="contentinfo">
                <div id="bottom-menu">
                    <div class="wrapper">
                        <span class="stay-connect">STAY CONNECTED</span>

                        <ul id="menu-footer-share-links" class="nav-menus"><li id="menu-item-201073" class="follow menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-201073"><a href="#">Follow us</a>
<ul class="sub-menu">
	<li id="menu-item-201074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201074"><a href="http://www.facebook.com/pages/Eweek-Europe-UK/125666307488181/">Facebook</a></li>
	<li id="menu-item-201076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201076"><a href="https://twitter.com/SiliconGB">Twitter</a></li>
	<li id="menu-item-201077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201077"><a href="http://www.linkedin.com/groups/TechWeekEurope-UK-6518238">Linkedin</a></li>
	<li id="menu-item-201078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201078"><a href="https://plus.google.com/u/0/b/115941119807892493768/115941119807892493768">Google +</a></li>
	<li id="menu-item-201079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201079"><a href="http://www.google.com/producer/editions/CAowhOOYCQ/techweekeurope_uk">Google Currents</a></li>
	<li id="menu-item-201080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201080"><a href="https://itunes.apple.com/app/techweekeurope.co.uk/?id=586257069&#038;mt=8">IOS Application</a></li>
	<li id="menu-item-201081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201081"><a href="https://play.google.com/store/apps/details?id=com.goodbarber.techweekuk">Android Application</a></li>
	<li id="menu-item-201082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201082"><a href="http://www.techweekeurope.co.uk/feed">RSS</a></li>
</ul>
</li>
<li id="menu-item-201083" class="newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-201083"><a href="http://subscriber.silicon.co.uk/profile/new-profile-1.php?continue=http%3A%2F%2Fwww.silicon.co.uk%2F&#038;continue_label=Silicon+UK&#038;utm_source=kamino-newsletter-top-withoutjs">Newsletters</a></li>
<li id="menu-item-201084" class="connect menu-item menu-item-type-custom menu-item-object-custom menu-item-201084"><a href="http://subscriber.techweekeurope.co.uk/profile/login.php?continue=http%3A%2F%2Fwww.techweekeurope.co.uk%2F&#038;continue_label=TechWeekEurope+UK&#038;utm_source=kamino-newsletter-top-withoutjs">Connect</a></li>
</ul>                    </div>
                </div>

                <div class="wrapper">
                    <aside id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-title">Services</div><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-154892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154892"><a href="http://jobs.techweekeurope.co.uk/">IT Jobs</a></li>
<li id="menu-item-154896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154896"><a href="http://subscriber.techweekeurope.co.uk/profile/index.php?continue=http%3A%2F%2Fwww.techweekeurope.co.uk%2F&#038;continue_label=TechWeekEurope+UK">Your Account</a></li>
<li id="menu-item-154893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154893"><a href="http://www.silicon.co.uk/4g-coverage">4G Zone &#8211; Test your coverage</a></li>
<li id="menu-item-154894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154894"><a href="http://www.silicon.co.uk/test-your-bandwidth">Test Your Bandwidth</a></li>
<li id="menu-item-154895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154895"><a href="http://www.silicon.co.uk/what-is-my-ip-address">What is My IP address?</a></li>
</ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-title">Sites</div><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-154897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154897"><a href="http://whitepaper.techweekeurope.co.uk/">White Papers</a></li>
<li id="menu-item-154898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154898"><a href="http://downloads.techweekeurope.co.uk/">Downloads</a></li>
<li id="menu-item-154899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154899"><a href="http://www.channelbiz.co.uk">ChannelBiz</a></li>
</ul></div></aside><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-title">Legal notices</div><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-154900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154900"><a href="http://www.netmediaeurope.co.uk/sales">Sales and Advertising</a></li>
<li id="menu-item-154901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154901"><a href="http://www.techweekeurope.co.uk/service-term-condition">Terms and Conditions</a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-title">Stay in touch</div><div class="menu-footer-4-container"><ul id="menu-footer-4" class="menu"><li id="menu-item-154902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154902"><a href="http://www.silicon.co.uk/service-about-us">About Us &#8211; Silicon UK</a></li>
<li id="menu-item-154903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154903"><a href="http://www.silicon.co.uk/service-contact-us">Contact us</a></li>
</ul></div></aside><aside class="widget widget_text int"><div class="widget-title">NETMEDIAEUROPE</div><div class="textwidget"><ul><li class="br"><a href="http://www.bitmag.com.br/">Brazil</a></li><li class="de"><a href="http://www.silicon.de/">Germany</a></li><li class="fr"><a href="http://www.silicon.fr/">France</a></li><li class="it"><a href="http://www.techweekeurope.it/">Italy</a></li><li class="pt"><a href="http://www.bit.pt/">Portugal</a></li><li class="es"><a href="http://www.silicon.es/">Spain</a></li><li class="uk"><a href="http://www.techweekeurope.co.uk/">United Kingdom</a></li><li class="wo"><a href="http://www.netmediaeurope.com/">WorldWide</a></li></ul></div></aside>                </div>
                <div class="site-info">
                NetMediaEurope &copy; Copyright 2017 All rights reserved. Part of NetMediaEurope. <a href="http://www.netmediaeurope.com" title="NetMediaEurope">About NetMediaEurope</a>                </div>
                <!-- .site-info -->
            </footer><!-- #colophon -->

            <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.silicon.co.uk/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.silicon.co.uk\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.silicon.co.uk\/wp\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp/wp-includes/js/comment-reply.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/themes/kamino/assets/js/mobile_nav.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.silicon.co.uk/wp-content/themes/kamino/assets/js/more-expands.js?ver=Capt.ainA.hab_'></script>


    <script src="http://www.silicon.co.uk/wp-content/themes/kamino/assets/js/advertising.js"></script>
    <script type="text/javascript">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</script>


<!-- Webpage Tag 10783 / Silicon.co.uk --><script type="text/javascript">        (function(){                var myrtbHost = (("https:" == document.location.protocol) ? "https://lib." : "http://lib.");                var myrtbScript = document.createElement("script");myrtbScript.type = "text/javascript";myrtbScript.async = true;                myrtbScript.src=myrtbHost+"selfcampaign.com/tag/10783_6ae7356da8fbaab9b2e9f77c124f1829?async=1";                (document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(myrtbScript);        })();</script>


            <!-- OneSixty2 code begin -->
            <img src="http://ib.adnxs.com/seg?add=7835203&t=2"/>
            <!-- OneSixty2 code end -->
                    <script type="text/javascript">
            (function ( $ ) {
                var screenWidth = $( window ).width(),
                    wpadminbar;
                if ( screenWidth < 751 )
                    return;

                if ( $( 'header[role=banner]' ).length > 0 ) {
                    var headerPos = $( 'header[role=banner]' ).position().top;
                } else {
                    return;
                }

                if ( $( 'body' ).hasClass( 'admin-bar' ) ) {
                    wpadminbar = 32;
                } else {
                    wpadminbar = 0;
                }

                var headerLightPos = $( 'header.single-nav' ).position().top;

                var display = false;

                //function to show and hide headers
                function showLightHeader() {
                    display = true;
                    $( 'header.single-nav' ).animate( {
                        top: headerPos
                    }, 500 );
                    $( 'header[role=banner]' ).animate( {
                        top: headerLightPos
                    }, 500 );
                }

                function hideLightHeader() {
                    display = false;
                    $( 'header.single-nav' ).animate( {
                        top: headerLightPos
                    }, 'fast' );
                    $( 'header[role=banner]' ).animate( {
                        top: headerPos
                    }, 'fast' );
                }

                //Modify header position when scroll
                $( document ).scroll( function ( event ) {
                    if ( $( this ).scrollTop() >= 400 ) {
                        if ( display != true ) {
                            showLightHeader();
                            //console.log('show');
                        }
                    }
                    else {
                        if ( display ) {
                            hideLightHeader();
                            //console.log('hide');
                        }
                    }
                } );

                //scroll to top
                $( '.single-scroll-top .glyphicon' ).click( function () {
                    $( 'body,html' ).animate( {
                        scrollTop: 0
                    }, 800 );
                    return false;
                } );


            }( jQuery ));
        </script>
            <script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.pubads().refresh(null, {changeCorrelator: false});
                //console.log("ADVERTISING PLUGIN: refresh();");
            });
        </script>
            </body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: silicon.co.uk @ 2017-08-25 10:32:14 by W3 Total Cache -->